1. baddad61's Avatar
    Okay, I know there have been other posts on this but this is just to wierd.

    PB and Torch have been working quit well, no issues.

    All was well last evening, reading favorite book on PB, bridge perfect, feel asleep watching dancing playbooks jumping over fences.

    Anyway, today for some odd reason the bridge email is asking for user name and password??!!! Hugh!

    I deleted and reinstalled bridge, back again!!

    I do not have password on the Torch.

    I do not have password on PB.

    Why would this just show up???

    Totally confused......HELP
    08-14-11 02:46 PM
  2. baddad61's Avatar

    Typed "admin" in the password spot (no entry in user name) and it worked.

    Does the PB think its a router now!!!

    To wierd. Something is amiss in cyber world.
    08-14-11 02:54 PM
  3. baddad61's Avatar
    Update/ Update;
    Now its back again and the "admin" trick does nothing.

    tprime likes this.
    08-14-11 03:07 PM
  4. kbz1960's Avatar
    Are you using the bridge on your phone from appworld or the download for att?
    08-14-11 04:18 PM
  5. baddad61's Avatar
    App world, been there and dun that.

    Seems to be working........for the time being again.
    08-14-11 04:57 PM
  6. jvictor77's Avatar
    I've got that occasionally. Can't remember exactly but using playbook as the user name seemed to work. I also don't remember whether I left the password blank or not! The point is, you're not alone in this!
    08-14-11 05:39 PM
  7. baddad61's Avatar
    @jvictor...thanks, glad it wasn't the beer ;-)
    08-14-11 07:09 PM
  8. jvictor77's Avatar
    LOL! You can keep on at the beer safe in the knowledge that the PB has a mind of its own!
    08-14-11 07:37 PM
  9. baddad61's Avatar
    Amen brother.
    08-14-11 07:45 PM
  10. baddad61's Avatar
    Amen brother.
    08-14-11 07:45 PM
  11. njgsregal's Avatar
    i had the same issue come up. it was related to an email once i deleted the email it stopped asking for the password. hope this helps
    08-14-11 08:14 PM
  12. trsbbs's Avatar
    Can you sent hit enter or ok without enter a password?

    08-14-11 08:15 PM
  13. jvictor77's Avatar
    No - it keeps coming back - but I agree with njgsregal, it seemed to be related to a certain type of email where you are required to log in.
    08-15-11 12:07 PM
  14. baddad61's Avatar
    Has not come up since?!!
    08-15-11 09:34 PM
  15. jvictor77's Avatar
    Do you mean for you or for us? It comes back very occasionally for me
    08-15-11 09:50 PM
  16. baddad61's Avatar
    Just for me.
    08-16-11 08:46 AM
  17. bambuco's Avatar
    i've gotten prompted for a user & pswd anytime i check an email from my "desktop" account being that i'm BES. tried my biz login thinking it was wanting that but doesnt work. i end up either tapping an email on my other non-BES accounts or hit cancel until it goes away.

    tried using admkn and playbook in multiple combo's, doesnt work for me. confirmed it only happens with my bes email account.
    10-19-11 01:24 PM
  18. bambuco's Avatar
    No - it keeps coming back - but I agree with njgsregal, it seemed to be related to a certain type of email where you are required to log in.
    happenz to me on my bes email...
    10-19-11 01:26 PM
  19. sidekickkdx's Avatar
    That has happened to me. It went away when I deleted all the emails on the phone.
    07-14-12 11:01 PM
  20. dugggggg's Avatar
    It happened to me when I went to buy something on a website that employed an additional authentication layer---in my case, Verified By Visa. When I submitted the order, I was suddenly greeted by a strange, primitive-looking, disembodied popup, asking simply for user name and password. Concerned about security, I kept entering nothing---or random characters---yet it kept reappearing. Finally it just went away.

    I got an email from the vendor the next day, telling me my Visa purchase had been denied. It was when I contacted my Visa provider, and was told that I had failed to provide the correct Verified By Visa credentials, that I pieced it all together.

    In a more general sense, the popup appears whenever "something" needs authentication.
    07-15-12 12:46 AM