1. orgullodemexico's Avatar
    I like my Playbook and Torch 9850 but I have one annoying issue despite both items being updated with the latest OS - I lose the bridge connection more often than I should, even when the phone is no more than two feet away from the Playbook.

    I do not have another phone to pair with the Playbook. I can say that I seem to drop streaming music when pairing my Torch 9850 and Motorola stereo headset so perhaps there is an issue with the phone. I got my Torch when it was first released, perhaps phones now have the bugs worked out?

    Usually turning off/turning on bluetooth on either the phone or Playbook will re-establish the bridge connection.

    Anyone else suffering from loss of bridge communication?
    02-04-12 06:22 AM
  2. Superfly_FR's Avatar
    Are you on beta 2.0.7111 ?

    Old recipe, that often worked :

    1. on your phone delete both Bridge and BT PB entries (bridge FIRST)
    2. on your PB, remove your Phone BT entry.
    (optional 3.1 : restart both : won't do bad even if it don't do good)
    3. Check you're on the latest version of bridge on your phone (AppWorld), if not : upgrade (and restart if asked).
    4. Start the bridge setup from your PB (do NOT pair with BT prior to do this), prefer using tags than manual setup (why ? I don't know, just worked better for me).
    5. Try again ... and please come back to inform others
    Last edited by Superfly_FR; 02-04-12 at 06:42 AM.
    02-04-12 06:39 AM