1. sgl9x's Avatar
    I have a 9800 and the bridge browser is horribly slow. Here's my setup:

    9800
    ATT
    3G with five bars at the moment
    playbook is 6 inches away from the phone
    On the BES

    I know people have had problems connecting the bridge to the 9800 but I didn't.
    Is anyone else having this issue?
    I hope it's not because I'm on the BES (company phone).
    Thanks
    04-30-11 08:37 AM
  2. Technerd.McLeod's Avatar
    I'm pretty sure bridge doesn't work on BES, or maybe it was tethering that didn't work on BES. Someone else will confirm that, but also, the bridged browser has been going really slow for almost everyone, doesn't matter the carrier or the phone. It seems to pick and choose who it wants to work for.
    04-30-11 08:39 AM
  3. sgl9x's Avatar
    Actually, it does work on BES but mine is just extremely slow. Reminds me of dialup... I was just wondering if it was because of the 9800 or the BES or both.

    I tried my wifes 9700 on BIS and it was much faster.

    Thanks for the info... Anyone else on BES and using the 9800?

    PS: Tethering doesn't work for me.
    04-30-11 08:52 AM
  4. Cleanton's Avatar
    I'm on BIS with Torch, bridge browsing is very slow. With address book and messages I don't have probleme, they are fast.
    04-30-11 09:00 AM
  5. stubbornswiss's Avatar
    Also on BIS, and I can also confirm that it is very slow for me as well.

    Almost too slow to be useful!
    04-30-11 09:11 AM
  6. ratchetjaw#AC's Avatar
    i am on BIS on Sprint with a Style and mine is horribly slow also. Tethering doesnt work either. Called Sprint lady tells me tethering is illegal ? wtf?
    04-30-11 09:12 AM
  7. stacehamilton's Avatar
    I have a 9700 on a BES and bridge browser is slow for me.
    04-30-11 10:02 AM
  8. b121's Avatar
    i am on BIS on Sprint with a Style and mine is horribly slow also. Tethering doesnt work either. Called Sprint lady tells me tethering is illegal ? wtf?
    bridge is painfully slow for my bes too, but sprint tethering works pretty well, for 3g.
    04-30-11 10:17 AM
  9. sgl9x's Avatar
    bridge is painfully slow for my bes too, but sprint tethering works pretty well, for 3g.
    So your on BES and your tethering works?
    04-30-11 10:27 AM
  10. dadymon's Avatar
    I sure hope there is a software update that will fix this slow bridge browser issue. That would make this great tab an awsome tab!!!!
    04-30-11 10:32 AM
  11. sgl9x's Avatar
    I think its the combination of BES and bluetooth thats making it this slow. it's not bad for me on my wifes 9700 on BIS. Slower than wifi but not bad.

    Like another poster said I hope it can be fixed with a software update.
    04-30-11 10:57 AM
  12. belfastdispatcher's Avatar
    Doesn't BES have an extra step for the connection to go trough, the company servers/firewalls?
    Anyway, it's browsing for free so can't complain too much can you?
    04-30-11 11:22 AM
  13. ratchetjaw#AC's Avatar
    bridge is painfully slow for my bes too, but sprint tethering works pretty well, for 3g.
    do you have a tethering plan? i was willing to pay for one, i dont know if i got an ignorant rep or what. What do i ask for
    04-30-11 12:03 PM
  14. Adam79's Avatar
    Yep, Rogers Torch is painfully slow with the bridge browser. It's not that much better with tethering (which I wish could be accessed with fewer steps).

    I bought the PB to replace my Asus netbook which tethers flawlessly with my Torch... it's fast enough that Youtube videos don't need to buffer before playing.

    Hope this is something that can be improved with subsequent os updates.
    04-30-11 01:28 PM
  15. NursingNinja's Avatar
    It works pretty fast for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-03-11 08:26 PM
  16. CDM76's Avatar
    Am also having problems with speed when using Bridge Browser. Is un-f-en-believable. Also, is there a way to import bookmarks from Browser to Bridge Browser ? Hope the Feb 2012 update fixes these issues as well !!!
    01-06-12 02:33 AM
  17. kill_9's Avatar
    Bridge browser has always been relatively responsive in my experience.
    01-06-12 03:04 AM
LINK TO POST COPIED TO CLIPBOARD