1. schultcj's Avatar
    The bridge browser icon does not show up on my playbook. I have AT&T and have downloaded the OTA link from this forum for OS6 (I have a Torch). Any suggestions, somewhere I read that is might be a setting on the BES, but I do not know what to tell my admin to change to allow for access. Any help would be appreciated.



    FYI, I spoke with BB support and they have no clue, go figure.
    06-25-11 02:15 PM
  2. kill_9's Avatar
    If your BlackBerry smartphone is connected to a BES you might want to ask the BES administrator if he/she followed these knowledge base articles (http://blackberry.com/btsc/):

    KB26294 - How to import IT policy rule definitions for PlayBook

    KB26660 - Minimum Policy setting for BlackBerry Handheld to allow BlackBerry Bridge to function
    06-25-11 02:49 PM
  3. kill_9's Avatar
    If your BlackBerry smartphone is connected to a BES you might want to ask the BES administrator if he/she followed these knowledge base articles (http://blackberry.com/btsc/):

    KB26294 - How to import IT policy rule definitions for PlayBook

    KB26660 - Minimum Policy setting for BlackBerry Handheld to allow BlackBerry Bridge to function
    06-25-11 02:53 PM
  4. Dr. e-Commerce's Avatar
    With your BB on, take out the battery, wait 10 seconds, install the battery and then re-bridge to your Playbook. The bridge browser should be there.
    01-19-12 02:45 PM
  5. dgjackson40's Avatar
    I to am with ATT and my bridge browser disappeared today at 4:30 today while using it! I immediately thought ATT was behind it. Rebooted phone. No browser. Rebooted PB and wallaa, browser restored.
    01-19-12 05:51 PM
LINK TO POST COPIED TO CLIPBOARD