1. zeus1973's Avatar
    Had to unbrick the pb by using desktop manager and the update feature. goes thru the downlaod and install but upon reboot it just stays at bubble screen.They change colours ect. but it never fully loads. I waited for hours and have retried a few times. Any ideas?
    02-23-12 10:26 PM
  2. Nick Burkhardt's Avatar
    Try pressing the Power and Volume up + buttons at the same time for 10-15 seconds.
    zeus1973 likes this.
    02-23-12 10:28 PM
  3. zeus1973's Avatar
    Try pressing the Power and Volume up + buttons at the same time for 10-15 seconds.
    Thanks - Have tried - it restarts and just goes back into same loop.
    02-23-12 10:36 PM
  4. jafobabe's Avatar
    OS2 does take longer to boot up....
    give it a longer time then when on OS1
    02-23-12 10:47 PM
  5. zeus1973's Avatar
    OS2 does take longer to boot up....
    give it a longer time then when on OS1
    i've let it run 24hrs. just stays on bubble screen. lights change colour but thats it.
    02-23-12 10:53 PM
  6. Judd55's Avatar
    When mine did this, I buggered with them buttons as well, I believe I powered off then pressed and held the volume up for about 30 secs or so until a light flashed and then I powered up again ....................Sorry, I don't recall the exact sequence as I was just jacking with it and it fired up again.
    zeus1973 likes this.
    02-23-12 10:54 PM
  7. jafobabe's Avatar
    i've let it run 24hrs. just stays on bubble screen. lights change colour but thats it.
    Ouch!

    Try this one first:
    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. If you hear a shutter type sound, you've taken a Screen Shoot and probably missed the PowerButton.

    And then this one if Reboot doesn't work...

    Try the Debrick method....

    1) Turn your playbook OFF by holding down the power button
    2) Let your playbook sit for about 10 minutes.
    3) After letting the PB sit (and still powered off) open up the Blackberry Desktop Software (the latest version)
    4) Once the Blackberry Desktop Software is opened, use the USB Cable and hook the PB to the PC.. THEN power on the Playbook
    5) A screen will show on your computer showing that the device cannot be found
    6) Click on Update from the popup. It will take awhile.
    02-23-12 11:00 PM
  8. zeus1973's Avatar
    Ouch!

    Try this one first:
    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. If you hear a shutter type sound, you've taken a Screen Shoot and probably missed the PowerButton.

    And then this one if Reboot doesn't work...

    Try the Debrick method....

    1) Turn your playbook OFF by holding down the power button
    2) Let your playbook sit for about 10 minutes.
    3) After letting the PB sit (and still powered off) open up the Blackberry Desktop Software (the latest version)
    4) Once the Blackberry Desktop Software is opened, use the USB Cable and hook the PB to the PC.. THEN power on the Playbook
    5) A screen will show on your computer showing that the device cannot be found
    6) Click on Update from the popup. It will take awhile.
    Thanks I appreciate the response. the thing is the process you just outlined is what has me in this mess. it will not boot after the debricking. just stays at bubble screen. The reason i had to debrick is 0s2 upgrade was messed.
    02-23-12 11:08 PM
  9. jafobabe's Avatar
    I'm sorry you are having problems... Give Customer Support a call.

    If you need the numbers I have those too.
    zeus1973 likes this.
    02-23-12 11:15 PM
  10. zeus1973's Avatar
    thanks everyone - sounds like a rtm.
    02-23-12 11:53 PM
  11. FF22's Avatar
    Thanks I appreciate the response. the thing is the process you just outlined is what has me in this mess. it will not boot after the debricking. just stays at bubble screen. The reason i had to debrick is 0s2 upgrade was messed.
    You might want to try again. While I have not done it with the OS2, last week I had to try the Debrick 3 times for it to work on OS1 and my older 32gig pb.

    If it fails then

    Rim Support
    Tel:
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: playbooksupport@blackberry.com
    (UK Support) 0800 096 2805
    02-23-12 11:55 PM
  12. peter9477's Avatar
    I'd advise everyone NOT to debrick for now unless you have no other option, as it sounds like there could be some problems with that under 2.0.
    02-23-12 11:57 PM
  13. etgros's Avatar
    I was only able to reboot when unbricking after downgrading Desktop Manager from v7 to v6. Before that I would get the bubble screen or red blinking led. It seems to be stable once again.
    02-24-12 12:06 AM
  14. ebonfa's Avatar
    Had to unbrick the pb by using desktop manager and the update feature. goes thru the downlaod and install but upon reboot it just stays at bubble screen.They change colours ect. but it never fully loads. I waited for hours and have retried a few times. Any ideas?
    I too have been experiencing this extremely frustrating problem. I also started a thread on Crackberry about this. In other forums I think a possible cause for this has been found. Myself and others like to organize our home screen by creating folders, moving all folders to the "dock", then moving ALL icons into the folders. The result being that there are 6 folders on the dock (including the BlackBerry Bridge folder) and NO icons underneath the dock. It seems that when PlayBooks are powered down/restarted with ALL icons being in folders and ALL folders on the dock it gets stuck on the colourful circle screen. Only a wipe and OS reinstall can fix it. RIM should seriously address this issue.
    02-24-12 01:28 AM
  15. BobbyBolivia's Avatar
    I too have been experiencing this extremely frustrating problem. I also started a thread on Crackberry about this. In other forums I think a possible cause for this has been found. Myself and others like to organize our home screen by creating folders, moving all folders to the "dock", then moving ALL icons into the folders. The result being that there are 6 folders on the dock (including the BlackBerry Bridge folder) and NO icons underneath the dock. It seems that when PlayBooks are powered down/restarted with ALL icons being in folders and ALL folders on the dock it gets stuck on the colourful circle screen. Only a wipe and OS reinstall can fix it. RIM should seriously address this issue.
    I can confirm... I did this too with my icons to be neat and all and this was my issue. I debricked about 5 times today thinking it was an app causing the issue.
    02-24-12 02:58 AM
  16. FF22's Avatar
    I can confirm... I did this too with my icons to be neat and all and this was my issue. I debricked about 5 times today thinking it was an app causing the issue.
    But Debrick did work to restore but items were all stuck? Or you never recovered your pb?
    02-24-12 09:58 AM
  17. zeus1973's Avatar
    So I spoke to Tech Support and they are asking me to ship back the unit. They have no response or course of action other than that. Very disapointing as I will now be without a unit for 10 biz days.

    I can see why RIM is struggling to compete. Their tech support is pretty useless. 4 different techs, not one spent more than 2 minutes with me before moving me to the next level engineer. Had to repeat and correct the symptoms 3 times cause none of them read each others notes.

    Very bush league! I'm Canadian and very loyal to this brand but I can see why people are making the switch to android and apple.
    02-24-12 10:20 AM
  18. cletis's Avatar
    Ouch!

    Try this one first:
    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. If you hear a shutter type sound, you've taken a Screen Shoot and probably missed the PowerButton.

    <SNIP>
    Actually, you only need to hold the power button and the volume up button. Not only is it a lot easier to hit two buttons than to hit three, but it avoids the issue Sally cites above where you inadvertently take a screen shot.
    Last edited by cletis; 02-24-12 at 12:19 PM.
    02-24-12 12:08 PM
  19. Joseph Morgan's Avatar
    does it mean that RIM doesn't have any solution for this issue till now? Someone got my playbook from the US since 2012 and after connecting it to WiFi to activate it for use, it started requesting for a password. After trying to reload it it stops at the bubble screen. I haven't even used it for once. This is almost 2years now and that damn thing is still useless...WTF!
    12-06-14 03:31 AM
  20. QWKSNKE's Avatar
    Walk out of wifi range and reboot

    STL-4. 10.3.1.1154
    12-07-14 07:24 PM
  21. akavbb's Avatar
    Walk out of wifi range and reboot

    STL-4. 10.3.1.1154
    Exactly this will solve your problem.
    I had the same thing at a hotel and I had to walk away from the hotel's WiFi range in order to reboot.

    Posted via my STL100-2 | Waiting for the mighty Squircle to return
    05-02-15 04:26 AM
LINK TO POST COPIED TO CLIPBOARD