1. orp967's Avatar
    So I just ordered a brand new BB Playbook 4G LTE from a reputable dealer on ebay and it came in earlier today. I charged the battery, turned it on, and went through all the setup instructions. When it finally got to the homepage there was only two icons (the browser on first page and setup on the second). I scrolled up, down, left, right and nothing. I updated the software via wifi and it says it has the latest update. I even tried doing a wipe (figure it wouldn't hurt since there was nothing on it) and it booted up again the same (with only two icons). Also in the settings - general window it says there are only four apps installed on the device. I can't for the life of me figure out what the heck is going on.

    Anyone know how to resolve this issue? Thanks.
    10-31-13 06:52 AM
  2. Bluenoser63's Avatar
    So I just ordered a brand new BB Playbook 4G LTE from a reputable dealer on ebay and it came in earlier today. I charged the battery, turned it on, and went through all the setup instructions. When it finally got to the homepage there was only two icons (the browser on first page and setup on the second). I scrolled up, down, left, right and nothing. I updated the software via wifi and it says it has the latest update. I even tried doing a wipe (figure it wouldn't hurt since there was nothing on it) and it booted up again the same (with only two icons). Also in the settings - general window it says there are only four apps installed on the device. I can't for the life of me figure out what the heck is going on.

    Anyone know how to resolve this issue? Thanks.
    Use Link and reload the software.
    10-31-13 07:04 AM
  3. pacoman03's Avatar
    Updates for the 3G/4G models are controlled by the carriers, not Blackberry. You'll need to activate your Playbook through an authorized carrier to get the update. It is possible to sideload the missing apps in the meantime- see the PB OS and Sideloading subforums for more info, but avoid updating your OS through any available autoloader if you want to keep your 4G capability.
    10-31-13 12:27 PM
  4. orp967's Avatar
    I tried using Link to reload the software and it crashes before it completes (others report the same thing happening).
    10-31-13 02:08 PM
  5. orp967's Avatar
    So if I sideload the missing apps will I be able to have a fully updated, fully functional 4G LTE BB Playbook without having to activate it with my service provider?
    10-31-13 03:39 PM
  6. pacoman03's Avatar
    So if I sideload the missing apps will I be able to have a fully updated, fully functional 4G LTE BB Playbook without having to activate it with my service provider?
    It depends. What OS version are you currently running (Settings/About/OS)? As long as you're running OS 2.1.0.XXXX you should be ok, since any updates since 2.1.0 haven't changed things too much.
    10-31-13 04:54 PM
  7. DanBrook's Avatar
    I have also been having the same issue. Since the wipe, this LTE playbook only posts two apps (browser and bridge). Update doesn't work, desktop wipe doesn't work. Manually installing the latest OS doesn't work. I just have a browser.

    The network doesn't have an update and support is insistent on forwarding me to BlackBerry support. They (Costa Rica) are insistent on forwarding me to the provider . Don't think I've been more patient with any other company than I have been (and are being) with BlackBerry right now.

    Going to try the Telus update with a Telus tablet plan and hope for the best. Status: TBA

    Posted via CB10
    Last edited by DanBrook; 11-04-13 at 10:18 PM.
    11-04-13 10:03 PM

Similar Threads

  1. Replies: 153
    Last Post: 03-05-14, 04:43 PM
  2. Problems with Android apps since 10.2 update
    By njegitejr in forum BlackBerry Z10
    Replies: 18
    Last Post: 11-18-13, 09:30 AM
  3. OS 10 for the Playbook?
    By antoscimento in forum BlackBerry PlayBook
    Replies: 13
    Last Post: 11-01-13, 07:43 AM
  4. new 9900 not showing media card
    By scarymonster in forum BlackBerry Bold 9930/9900
    Replies: 7
    Last Post: 10-31-13, 08:33 AM
LINK TO POST COPIED TO CLIPBOARD