1. daytoncapri's Avatar
    I hate this question. I am a newbie in week #3 of PB ownership, and have been loving every minute of it. But about an hour ago, I got the dreaded BLUE SCREEN right after I checked "Don't ask this again" about my household wi-fi connection. The on/off button does nothing. Swipes do nothing. Where do I go with this problem?

    I do not have a BB phone.

    01-04-12 08:57 PM
  2. blackjack93117's Avatar
    Hmm I thought the dreaded bluescreen was a Windows thing. Never seen it or heard of it on Playbook. Never seen "don't ask this again" dialog on the playbook either.
    You're a lucky newbie.

    Welcome to Crackberry.
    Last edited by blackjack93117; 01-04-12 at 09:28 PM.
    01-04-12 09:01 PM
  3. jafobabe's Avatar
    Welcome to the forums!

    Check out the Newbie Tips and Tricks for the Playbook, by clicking below my signature..
    It was compiled by the knowledgeable posters from this forum.

    You will find a fix for your problem in this thread.

    Enjoy!
    daytoncapri likes this.
    01-04-12 09:04 PM
  4. FF22's Avatar
    Press and HOLD the ON button for 10-15 seconds. Red light and no action for a while and then some. Don't rush into pressing it again.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. If you hear a shutter type sound, you've taken a Screen Shoot and probably missed the PowerButton.
    daytoncapri likes this.
    01-04-12 09:45 PM
  5. daytoncapri's Avatar
    The 10-15 second button push fixed it. This noob thanks you. I will look at the link as well.
    01-05-12 11:20 PM
  6. sterlene's Avatar
    hi, i recently tried to download the new version of blackberry messenger , it says that its installed but all i see is a blue screen please help !
    04-05-13 12:32 AM
  7. iamnadroj's Avatar
    There are no blue screens in bb????

    Posted via CB10
    04-05-13 12:36 AM
  8. FF22's Avatar
    hi, i recently tried to download the new version of blackberry messenger , it says that its installed but all i see is a blue screen please help !
    PHONE or playbook?
    04-05-13 09:31 AM
  9. sterlene's Avatar
    its my blackberry phone an yes there is a blue screen thats comming up when i try to install it
    04-05-13 09:42 AM
  10. FF22's Avatar
    its my blackberry phone an yes there is a blue screen thats comming up when i try to install it
    You probably want to post in the subforum specifically for your model phone. This is the Playbook forum.
    04-05-13 11:30 AM
LINK TO POST COPIED TO CLIPBOARD