1. RaymondandKayla Hickey's Avatar
    well i recently dropped my playbook, i picked it up and it worked almost perfectly still. and now i went to open it and the screen turned on but no picture, some random pixel lines. but i continued to try and turn it on and restart it until it worked. but it only opened with negative display. and after it loaded i went to turn on standby and off again to put it to normal and it didn't show anything again. no pixels or anything. please help!!!!
    11-04-13 03:24 PM
  2. Cynycl's Avatar
    try hooking it to tv with HDMI cable to see if it is just the screen or if the entire unit is messed up.
    11-04-13 03:52 PM
  3. RaymondandKayla Hickey's Avatar
    well actually something weird happened, i looked up if maybe a connection popped out so i took the back off and played around a bit and put it back on and turned it on and nothing, so i took the back off and turned it on and turned on fine. now it sometimes goes black when screen goes into standby and ill have to turn it off and turn back on for it to turn on properly. so now i don't know why the back affects the screen. also i was wondering where i can get a hdmi cable for it. i kinda want one.
    11-05-13 11:38 AM
  4. jpash549's Avatar
    Amazon.

    Sent from my Nexus 7 using CB Forums mobile app
    11-05-13 01:46 PM
  5. SEAWARRIOR's Avatar
    well actually something weird happened, i looked up if maybe a connection popped out so i took the back off and played around a bit and put it back on and turned it on and nothing, so i took the back off and turned it on and turned on fine. now it sometimes goes black when screen goes into standby and ill have to turn it off and turn back on for it to turn on properly. so now i don't know why the back affects the screen. also i was wondering where i can get a hdmi cable for it. i kinda want one.
    get a long 1,,, @ least 10-12 ft/3-4m...
    11-05-13 02:11 PM

Similar Threads

  1. Blackberry Q10 Wallpaper
    By berryraptor in forum BlackBerry Q10
    Replies: 8
    Last Post: 11-06-13, 02:22 PM
  2. YouTube Sideload Login Problem
    By SalMan50 in forum BB10 Android App Sideloading
    Replies: 5
    Last Post: 11-04-13, 03:44 PM
  3. Blackberry bold 9900 keyboard doesn't works at startup/reboot.
    By Zaiinn in forum BlackBerry Bold 9930/9900
    Replies: 2
    Last Post: 11-04-13, 02:50 PM
  4. Lock screen problem
    By Asim Lakhwani in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 11-04-13, 02:22 PM
  5. The ongoing BlackBerry Saga
    By Outrunner in forum General BlackBerry Discussion
    Replies: 12
    Last Post: 11-04-13, 02:13 PM
LINK TO POST COPIED TO CLIPBOARD