1. Dalmo9's Avatar
    My Playbook will not connect to my Router any help would be appreciated it use to work?

    Thank You
    01-06-13 08:30 AM
  2. adi_vastava's Avatar
    And other devices are connecting fine? I would first try PB restart and than router restart(not reset, just switch it off for 1-2 mins and turn back).
    01-06-13 08:35 AM
  3. Hawnz's Avatar
    If the restarts don't work, see if using a different router, like at Starbucks maybe, helps.
    01-06-13 08:42 AM
  4. LiamMontana's Avatar
    As already been said, try restarting both the PB and the router. That usually sorts out most problems.
    01-06-13 08:47 AM
  5. Dalmo9's Avatar
    As already been said, try restarting both the PB and the router. That usually sorts out most problems.
    not working tried everything
    01-06-13 08:55 AM
  6. omercan7's Avatar
    enter manual.
    01-06-13 10:36 AM
  7. FF22's Avatar
    What model of router? What is showing or happening?

    But your pb does connect to other routers? Starbucks, library, etc?
    01-06-13 11:46 AM
  8. mikeo007's Avatar
    not working tried everything
    If you tried everything recommended in this thread, then you have a broken router and a broken Playbook.
    01-06-13 11:48 AM
  9. killerberries's Avatar
    I had the same problem, by chance, do have a modem/router combo. My netgear 7550 will not connect to the playbook . It is something in the software of the router (if i remember right). I would take it somewhere that has free wifi and test it out too. I just bought a cheap belkin router for now any it works great. Good luck.
    01-06-13 01:27 PM
  10. Gees97's Avatar
    My Playbook will not connect to my Router any help would be appreciated it use to work?

    Thank You
    try changing the channel of the router. my friend had wifi issues and I couldn't connect as well. I switched the channel from 6 to 11 and now all devices (xbox,iphones,blackerry) can connect. don't take my word because I'm noo expert. but it worked for me
    01-06-13 06:43 PM
  11. SpiralBorg's Avatar
    Some routers might not function, I had a D-link router, which would not connect to anything except computers, even after resetting it.
    Hope this helped!
    02-23-13 05:22 AM
  12. harilp's Avatar
    Hey man be patient i had the same prob never and ever give a (security wipe) u will be then goin nuts call bb customer care and clarify ur question
    02-23-13 10:22 AM
  13. pbluv's Avatar
    That's pretty sweeping. I have a Dlink router (an old one at that) and it works fine. If the OP would share the make and model of their router, perhaps someone with the same one could provide assistance.
    02-23-13 10:26 AM
  14. xamdam's Avatar
    Make sure to set it to wpa not wpa2

    Tkip is what I use, but others swear by aes.

    Channel 11 or 6 is best I use 11

    Older router do link I have its like 3-4 yrs old.

    Once you done settings and the reboot of router us done, unplug router and modem re plug in modem and router in consistent order modem router.

    Reboot PlayBook and all should work

    Posted via CB10, BB10, Z10
    02-23-13 11:26 AM
  15. tofnow's Avatar
    Make sure to set it to wpa not wpa2

    Tkip is what I use, but others swear by aes.

    Channel 11 or 6 is best I use 11

    Older router do link I have its like 3-4 yrs old.

    Once you done settings and the reboot of router us done, unplug router and modem re plug in modem and router in consistent order modem router.

    Reboot PlayBook and all should work

    Posted via CB10, BB10, Z10
    Agree with that except for I use WPA2 AES because that is what I set my router at. If OP can figure out how to get into his router and check the settings, then make the PB settings the equivalent, I suspect he will connect. OP doesn't say whether he is in a workgroup as that also makes a difference.

    Good Luck OP
    02-23-13 12:08 PM

Similar Threads

  1. Native email will not connect to my MSN email on replacement playbook
    By lovemyplaybook in forum BlackBerry PlayBook
    Replies: 2
    Last Post: 08-11-12, 06:43 PM
  2. Replies: 13
    Last Post: 12-18-09, 03:48 PM
  3. Blackberry Desktop Manager will not connect to my storm via bluetooth
    By the block in forum General BlackBerry Discussion
    Replies: 13
    Last Post: 12-18-09, 03:48 PM
  4. Replies: 11
    Last Post: 08-07-09, 01:50 AM
  5. 8320 will not connect to my home network
    By sukh7766 in forum BlackBerry Curve 83xx
    Replies: 1
    Last Post: 03-07-08, 01:55 AM
LINK TO POST COPIED TO CLIPBOARD