01-11-12 07:33 AM
30 12
tools
  1. legin111's Avatar
    sergag is right....i have the headphone audio boost on in the sound options menu
    01-10-12 10:11 PM
  2. blue-b's Avatar
    Under sounds and audio settings, did you try turning on headphone audio boost?
    01-10-12 10:24 PM
  3. Hixbot's Avatar
    Go to Main menu/Sound/headphone AUDIOBOOST, give it a try it work great for me,in fact too great really with my iPod touch earphone, have to put the volume to mid level.
    lol, i just found it and came back to report... works great. thanks.
    01-11-12 07:17 AM
  4. UrWntr's Avatar
    haha, I can't believe it took so long for someone to mention the Headphone AUDIOBOOST setting.

    OP, there is nothing wrong with your Playbook and your earpones do not "need to much power", you just need to go to Settings > Sounds > Tick Headphone AUDIOBOOST.
    01-11-12 07:29 AM
  5. albee 1's Avatar
    Don't know why it wasn't mentioned first! +1 for Audio Boost

    Posted from my CrackBerry at wapforums.crackberry.com
    01-11-12 07:33 AM
30 12
LINK TO POST COPIED TO CLIPBOARD