1. MjrBad's Avatar
    I installed OS 2.1.0.1032 along with updated Blackberry Bridge 2.1.0.24 on my BB Bold 9650. When I open Blackberry Bridge Folder on my Playbook, I can tell there is a problem in that the Icon above "Text Messages" is missing.

    When I click on "Text Messages", a blank white page opens with the phrase "Not Found" in the upper left corner of the screen. Obviously I cannot send, receive or view any text messages.

    I appreciate your suggestions.

    MJB
    10-05-12 12:01 PM
  2. 9of13's Avatar
    Delete the tablet from the BB's Bridge app and re-add it.
    10-05-12 12:59 PM
  3. jamesharmeling's Avatar
    I have the same issue. I've tried everything: deleting the tablet and readding it, deleting bridge and reinstalling.......nothing is working. Any other suggestions?!?
    10-05-12 08:19 PM
  4. Rubarth12's Avatar
    I have same issue as well! White screen, not found!
    10-05-12 11:43 PM
  5. fedor1232's Avatar
    Hi, i dont even see any text icon! What is wrong?
    10-06-12 01:58 AM
  6. jamesharmeling's Avatar
    Hi, i dont even see any text icon! What is wrong?
    If you're not even seeing an icon, click on your Bridge app, connect to your tablet, go to your menu>device properties and make sure that "text" is checked. If you don't even see a text option in Device Properties, upgrade your Bridge to 2.1.
    10-06-12 07:26 AM
  7. jamesbondOO7's Avatar
    If you're not even seeing an icon, click on your Bridge app, connect to your tablet, go to your menu>device properties and make sure that "text" is checked. If you don't even see a text option in Device Properties, upgrade your Bridge to 2.1.
    Thank you.
    10-06-12 07:38 AM
  8. Rubarth12's Avatar
    I had to WIPE my PHONE With BBSAK in order to fix this issue with SMS on PlayBook Bridge! "White Screen, Not Found "!
    10-07-12 01:56 AM
  9. jamesharmeling's Avatar
    I had to WIPE my PHONE With BBSAK in order to fix this issue with SMS on PlayBook Bridge! "White Screen, Not Found "!
    You wiped your phone, reinstalled the os and now it's working? No problems?
    10-07-12 06:29 AM
  10. jamesharmeling's Avatar
    Well! Dang thing is all of a sudden working now. BUT, the little green spinning circle never stops! aaaarrghh!
    10-15-12 08:23 PM
  11. Uncle Remus's Avatar
    Well! Dang thing is all of a sudden working now. BUT, the little green spinning circle never stops! aaaarrghh!
    Mine did that yesterday and all I had to do was turn off bluetooth and turn it back on and let bridge re-connect and worked fine.....sorry for all the "ands".... : )
    10-16-12 11:39 AM

Similar Threads

  1. "Error 907 Invalid COD. File not found"
    By intellekt in forum BlackBerry Curve 83xx
    Replies: 41
    Last Post: 07-04-12, 07:31 PM
  2. Replies: 90
    Last Post: 09-08-10, 11:59 PM
  3. Replies: 17
    Last Post: 11-27-08, 05:47 PM
  4. "More Request cannot be completed. Service Book information not found" ??
    By ClassaN0va in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 09-02-08, 12:01 PM
  5. Replies: 2
    Last Post: 10-25-07, 11:55 AM
LINK TO POST COPIED TO CLIPBOARD