1. fabio984's Avatar
    but i read somewhere " it will not charge unless the OS is booted, but will not boot unless charged "

    what the !!!! I will do :S

    i turned OFF and i can see the display on, but black, and the comes a light green and goes slowly. i will sleep not is 1am in Portugal. i hope this thing work tomorrow morning!!!
    any suggestion will be very much appreciated!!!
    Last edited by sgpika; 12-13-12 at 06:54 PM.
    12-13-12 06:38 PM
  2. mapsonburt's Avatar
    but i read somewhere " it will not charge unless the OS is booted, but will not boot unless charged "

    what the !!!! I will do :S

    i turned OFF and i can see the display on, but black, and the comes a light green and goes slowly. i will sleep not is 1am in Portugal. i hope this thing work tomorrow morning!!!
    any suggestion will be very much appreciated!!!
    Read my post...
    http://forums.crackberry.com/blackbe...ml#post7744233
    12-14-12 05:31 PM
  3. EdY's Avatar
    Methods that usually work:

    1. stack charging with wall plug
    2. plugging to computer and then to outlet on wall
    3. using rapid charger/stand
    4. if all else fails, disconnect battery (requires popping off back)

    The forums have numerous threads on all these topics as it seems to be a common issue.

    I have done method 1,2 and 4 and successfully recovered several Playbooks... my own, family and friends... even when all hope was lost (like method 1-3 didnt work, and had to open it up to try 4).

    Don't give up, and if you don't succeed and your Playbook is out of warranty, let a more technical friend give it a try. Otherwise call RIM, maybe get them to fix.

    Sent from my BlackBerry 9810 using Crackberry Tapatalk Forum app
    gillsaint likes this.
    12-14-12 06:51 PM
  4. batrarobin's Avatar
    I fixed my Playbook power issue by just using the original Wall charger that came with it. I was originally trying my luck with a generic USB charger, and was getting the same sequence of lights i.e. Red LED for about 10 seconds followed by Green LED flashing 5 times.

    I tried all methods given on the internet, and finally I read it somewhere that the original Wall charger works great. So tried it, and guess what....It worked straight away !
    gillsaint likes this.
    12-23-12 12:42 AM
  5. user ako's Avatar
    hi,
    im trying to follow the instruction but it doesn't work because the unit stop on the logo then off..
    01-26-13 07:09 AM
  6. FF22's Avatar
    You probalpbly need to Debrick it using the dsektop software.

    summary: run the desktop software. make sure the pb is OFF. plug in the usb and turn on the pb. watch and wjen asked to update, do so. the process can take a while. you might want to try charging overnight if possible.
    01-26-13 10:12 AM
  7. dadie67's Avatar
    after a week of frustration with dead Playbook was about to pay 50 excess to claim on insurance - small adjustment with a plastic McDonals breakfast knife and all fixed - GENIUS - thanks!
    02-16-13 09:49 AM
  8. fabio984's Avatar
    My playbook still dead...
    02-16-13 09:58 AM
  9. PETER CODNER's Avatar
    charge it using the charger that came with it
    gillsaint likes this.
    02-17-13 12:22 PM
  10. gillsaint's Avatar
    Hello Guys, if you try everything explained here but you are using USB to charge your Playbook nothing is going to work... PLEASE CHARGE YOUR PLAYBOOK USING WALL CHARGER NOT YOUR LAPTOP. THANKS
    02-25-13 04:26 AM
  11. fabio984's Avatar
    Im using the wall charger and it still dead.My last try was 02-16-2013...
    Im trying again now:
    just plugged the official charger, and the red led light comes.
    Then the red light dissapear and appear on the screen a big battery icon.
    After 10 seconds the screen gone black and is flashing yellow led light.
    02-28-13 04:03 AM
  12. FF22's Avatar
    Im using the wall charger and it still dead.My last try was 02-16-2013...
    Im trying again now:
    just plugged the official charger, and the red led light comes.
    Then the red light dissapear and appear on the screen a big battery icon.
    After 10 seconds the screen gone black and is flashing yellow led light.
    Leave it plugged in for 3 or 4 hours and see what happens. If that does not work, then re-try Stack charging.

    Locked, bricked Stack Charge Charging

    More Mapsonburt:

    Don't keep trying if you get the Red light/5 Yellows... you'll soon drag the battery down past where you can start it again. Leave it off, plug it in and let it charge (with at least a 1.8A charger). Once you get the flashing (once every few seconds) green light, you can power it up - on the charger. If you do drag it down below the red flash/5 yellows, plug it in for 1 minute, unplug (at the wall) for a second or so, plug it back in and repeat for 20-30 minutes. You'll eventually get the red/yellows and then leave it plugged in (and off) until you get the flashing green. It's a PITA but the PlayBook has a very conservative charging algorithm when the battery is below 2.67 Volts to prevent explosions (I'm guessing). I've never been unable to start one with that method.

    Mapsonburt:


    The PlayBook OS currently shuts down at 3.5 volts. When the battery gets below 2.67V it won't show power lights or even try to start because there isn't enough juice to even power the processor to run the code on the BIOS. The BIOS is software hard coded on a chip within the PlayBook that tells it how to load the PlayBook OS and is coded such that it only recognizes signed PlayBook boot images (which is why it is so hard to root and that nobody has been able to get one to boot Android or WebOS. The BIOS software also contains some charging algorithms for when the OS is not running - ie device is powered off but plugged into a charging source. This code ONLY runs when the battery is above 2.67 volts because the processor can't run below that.

    The root of the problem is that this design issue prevents the device from accepting any charge longer than 60 seconds when the battery is too low to run the charging algorithms on the BIOS or on the OS (one runs before the device is powered on and one runs afterwards). RIM did this because Lithium Ion batteries have a nasty habit of catching fire if not charged properly so they wanted to ensure that the processor could be in control of the charging. Makes perfect sense and they probably thought they were avoiding situations like where early Li Ion batteries on laptops were catching on fire. The problem is they were a bit too aggressive in dealing with the problem at design stage. If the battery is below 2.67Volts their protective algorithms can't run but you also can't put enough charge into the battery to charge it! Hence all the reports of people having success with stack charging.

    Unfortunately there are a lot of wrong ways to do this floating around out there and getting repeated everyone someone posts a new thread on the issue. It really should be made a sticky. What is the right way?

    1) ONLY use a source that provides 1.7Amps or more of charge. The original charger provides this. The rapid chargers provide a lot more. Your phone charger only provides a fraction of this. Anything less is going to take forever to charge the battery above 2.67 volts and may not have enough juice to charge the battery AT ALL once the processor starts to run above 2.67Volts or even worse once the OS starts to run above 3.5Volts. Forget about using your computer to charge it when the OS isn't running as the computer looks for the hardware to identify itself and won't put out a full charge current unless the device indicates it can accept. Once the OS is running, you'd often CAN get enough power from the USB on the computer but that is because the OS has signaled it is OK for the computer to send it. When the OS/BIOS isn't running, the PlayBook won't take much/any charge from a computer. The rapid chargers are best as they quickly charge but more importantly do not use the (too) flimsy USB port. A lot of problems are caused by this port getting wobbly over time and the device not getting a charge at all. Everyone should have a rapid charger.

    2) Until you get your device WELL above the 3.5Volts that let's the PlayBook boot, do NOT try to start it. Every attempt drags the battery down some more and that attempt sucks much more charge from the battery than you can put in in those 60 seconds before the hardware shuts down the charging. How can you tell where your battery is? Well if you are getting no lights on the playbook on your first charging attempt you are below 2.67volts. If lights go on and then it doesn't start the OS it is below 3.5Volts. If it loads the OS and then dies it is just above 3.5Volts. If the device loads the OS it is somewhere below 5.0Volts. Depending upon where you start (how low the battery is) various techniques work best. They are: REAL stack charging (plug in for 60 seconds, unplug, plug in for 60 seconds, repeat until the processor starts accepting charging (the big battery symbol on the screen). Again, DO NOT try to turn the device on until then. You are just working against yourself and it will take much longer. You should get the charging symbol within 20-45 minutes of repeated REAL stack charging. Forget you ever heard of plugging in for 2 mins and then off for 2 mins and similar as those 2 mins of off time are COMPLETELY worthless. I have put a multimeter on the PlayBook in this state and it NEVER takes more than a minute of charge when under 2.67volts but will accept another minute of charge after a short (1-2 second) disconnection. Just do it right.

    3) Once you see that charging screen leave it plugged in to the charger (stop stack charging) for at least an hour before you try to start the PlayBook. If you don't you may end up in a situation where the attempt to start drags that battery back down below 2.67V and you have start stack charging again. Be patient, you are almost there!

    4) Fully charge your Playbook after this to ensure your PlayBook gets back to 100%.

    Unfortunately, there isn't a lot RIM can do about this now. It's a hardware design issue. I'd be interested in knowing if the fixed it with the 4G versions. I don't think I've ever seen that complaint with one of those but I've "fixed" both of mine a few times (the kids keep trying to power them on after letting them shut down on low battery despite me saying time RUN not walk and put it on a rapid charger when ever it hits the flashing red battery signal (9%). I've also helped many friends and people on the web and NOBODY who has followed the instructions has failed to get their PlayBook to charge.

    I'm convinced this fault is the reason so many PlayBooks are returned to the stores and through RMA. RIM has been very good about this but it should never have happened. Happy Charging!
    oldyellr likes this.
    02-28-13 08:36 AM
  13. srbuhr's Avatar
    thanks for the advice. bought a rapid charger from the source for twenty dollars and plugged into a playbook that dked on me last sept. worked right off and now is good to go.
    03-02-13 08:04 AM
  14. fabio984's Avatar
    My playbook still dead. Today I left charging and the led was yellow, blinking slowly. Hours...
    03-04-13 06:09 PM
  15. fabio984's Avatar
    I leave it all day and nothing. just blink yellow. very slowly...
    I plug the wall charger and appears a battery icon, than it disapear and starts blinking slowly.
    03-08-13 04:11 AM
  16. fabio984's Avatar
    Im pluggin 60 seconds and unpluging (from the wall) 3 seconds, and when I unplug i see a icone with a charger with a green arrow with a bolt. Im doing it 20 min now...
    03-08-13 04:45 AM
  17. fabio984's Avatar
    He turned ON! but says "0% battery, the software continue install when 20% battery"
    but doesnt charge?!!?
    03-08-13 05:31 AM
  18. FF22's Avatar
    Just leave it alone for hours and hours and maybe it will charge. Since you've been going through this for quite a while, it may actually need repair.
    fabio984 likes this.
    03-08-13 08:59 AM
  19. fabio984's Avatar
    Its on
    03-08-13 09:01 AM
  20. Vasyl Marchuk's Avatar
    can I use charging pod ?
    03-14-13 11:09 PM
  21. FF22's Avatar
    can I use charging pod ?
    You can try. I'd make sure it is seated well in the dock and plug and unplug at the wall. That way you will know that the contact was good and remains good at the magnetic contacts.

    Any reason you don't want to use the original ac charger with usb? Also plug/unplug at wall to avoid stress on the usb port.
    03-14-13 11:24 PM
  22. Vasyl Marchuk's Avatar
    yes it's right,I don't want make broke this USB , and I have not USB rapid charger
    03-14-13 11:34 PM
  23. toronto9696's Avatar
    in my opinian,the best solution is don't make the battery go to 0%
    03-14-13 11:39 PM
  24. Vasyl Marchuk's Avatar
    Yesterday I charge my Playbook many times,and Playbook start blinked yellow color many times,but after I don't had any light on Playbook ....,and now I trying again
    03-14-13 11:46 PM
  25. oldyellr's Avatar
    Okay, I may have posted in this thread before, but I'm back because my Playbook is still dead. To recap, it originally died a year or so ago after being left in a discharged state too long. Since it was still in warranty, I sent it back and weeks later another one arrived. Not sure if it was new or refurbished, but it wasn't the same one because the first one had a depressed power button that didn't "click". The replacement worked for a few weeks but then died after being left discharged only overnight.

    At this point I started researching this Playbook bug in earnest and tried stack charging again like I did with the first one but gave up. It's been sitting here plugged in to a 1.8 amp wall charger for a few weeks and still can't get past the minimum voltage required to boot. Here is the sequence of what happens:

    Red light ~18 seconds
    No light ~7 seconds
    Battery charging symbol on screen ~19 seconds
    Green light fades in ~6 seconds
    No light ~4 seconds
    Red light ~18 seconds
    No light ~8 seconds, etc., etc.

    Clearly it is trying to boot when the green light starts to fade in, but shuts down and starts all over again because booting takes more power than the battery has.

    So what's happening here? Did the RIM replacement have a worn-out battery that won't charge properly? Should I run out to The Source and buy a Rapid Charger for $20 while they're still available? Should I pry the PB apart and try charging the battery manually?
    03-17-13 02:27 PM
111 12345
LINK TO POST COPIED TO CLIPBOARD