1. wimbly's Avatar
    I have tried this a few times in the past couple of days and keep getting the message that there may have been an error in backing up. Too right there was because there are is absolutely nothing in the folder as I was trying to back up to!

    The playbook is on and connected properly. The desktop software is installed fine on my PC. After it fails to back up the application data and settings it will transfer my photos over into 'My Pictures'. But only that bit has worked.

    I have only backed up once before a couple of months ago. (But then I deleted that the other day because I thought I was going to have a new, more recent back up)

    There is space on my hard disk. The only thing I did differently from a couple of months ago was choose a diiferent folder to send it in to than the one the Desktop software had automatically set up before. I have since tried different destinations on different hard disks but it hasn't worked any time.

    I have the most recent 2.1.0.1032 OS and a Windows PC.

    Have you any suggestions about what I could do to get this to work?

    Thanks.
    10-20-12 11:20 AM
  2. FF22's Avatar
    I think I've read - turn off wifi and try again. Good luck
    10-20-12 12:03 PM
  3. wimbly's Avatar
    Thank you for posting. After starting the thread I checked out the threads where people had difficulty backing up their phones. I didn't think it would be the same issue but I tried anyway - clearing all my browser cookies, history and cache. To my surprise it has worked! (Although of course I haven't tried using this back up after a security wipe...)
    10-20-12 01:05 PM
  4. bambinoitaliano's Avatar
    OMG!! Finally I'm able to back up! As simple as turning off the wifi. All the hoops that I have to jump through. Almost need to do a security wipe.
    How weird is that?!! Thanks!!
    10-20-12 09:32 PM
  5. FF22's Avatar
    It is weird - no doubt. There must be something associated with the wifi connection (reading files, indexing something or other) that causes the backup to fail. Actually, others are the one who discovered this solution (and it might not work for everyones' problems.
    10-20-12 11:03 PM
  6. bambinoitaliano's Avatar
    Spoke too soon. Though for the first time It's actually backing up till like 7GB before the error message show up. Saying something about my media files. I wish I can get to choose what types of file to back up. At least I can eliminate what's actually causing the problem. Occasionally, it does prompt what kind of files I may backup but usually it's all files or nothing. Anyone know how to prompt selective files to backup?
    10-21-12 08:55 AM
  7. DoctorNeutron's Avatar
    I cannot get the BBDM to backup my 64 GB PB either. I have tried most all the suggestions above.
    I have cleared Browser cache, fetched latest software for Windows7 and PB, rebooted many times,
    turned off WiFi and BT, and not included Media in the backup. Nada. Normally I had been backing up
    to an external drive, but I also tried to my C: drive. No joy. It appears that somebody is turning off
    contact with the backup medium while the BBDM gathers data for the backup, but this is just a hunch
    based on the errors reported. Mostly I get to the point where it is trying to save 100 bytes (out of
    mucho GB) and then I get a loss of contact message or what. When this happens, if I leave the BBDM
    in place and try to access my external drive, I cannot - it says bad user name or PSWD.

    Of course, if the App Store were to loose my app purchases and history........, I would be essentially
    SOL. Doc Neutron
    Last edited by DoctorNeutron; 10-21-12 at 01:00 PM. Reason: more info
    10-21-12 12:47 PM
  8. kbz1960's Avatar
    Here is what I found after reading another thread where dm wouldn't backup and also listed the pb OS as 0.0 build 0. Mine also wouldn't backup and listed my OS the same.

    Well I had nothing on my playbook so I did an experiment. A couple weeks ago I wiped mine and updated after setup over wifi. I thought DM said the right version and would backup before the wipe. Before the wipe I did a debrick and had a couple lockups is what lead me to the wipe.

    So I do a debrick, set it up and let it update the 31mb get done and open DM and plug the pb in and it connects and shows the correct OS version and backs up with no issue.

    I do know many that have stuff on theirs will not like to hear what I found and I hope there is a better way to get DM to recognize your pb without having to do a debrick.
    10-21-12 02:37 PM
  9. ubeda92's Avatar
    My experience. Sorry, no solutions.

    I have two PBs, a 16 GB and a 64 GB. When I try to back up both, I turn off the Wi Fi and clear the cache/history, et. al b4hand.

    No problems backing up everything on the 16 GB.

    With the 64 GB, I can back the Settings alone or the Settings and Media together. But, I receive error messages when I try to back up Application data, alone, or in combination with the media and/or the settings.
    10-21-12 06:34 PM
  10. Scotter75's Avatar
    Up to yesterday I had no problems backing up my 64. I have tried 6 times now without success. Turned off the wifi , on both the PlayBook and computer as well as modem. No success. I have downloaded the latest DM from the RIM Web Site but still no success.
    Last edited by Scotter75; 12-28-12 at 08:39 PM. Reason: Incorrect info.
    12-28-12 08:11 PM
  11. berryloo's Avatar
    apparently certain apps are known to cause this. the president's choice app is one of them.
    removing the offending app should resolve the issue.
    12-29-12 01:56 AM
  12. 991514982a's Avatar
    apparently certain apps are known to cause this. the president's choice app is one of them.
    removing the offending app should resolve the issue.
    +1 Yep, President's Choice Recipe Box is one of those apps. However it recently got an update, ill try to backup and post results
    12-29-12 03:00 AM
  13. FF22's Avatar
    One of the mapping apps used to and may still cause backup problems. I _THINK_ it may be caused by the app creating over 47,000 files. I think the backup fails trying to zip up all of those files into the backup archive. The backup is a huge ZIP file, actually, containing more zip files.
    12-29-12 09:55 AM
  14. Boodrew's Avatar
    I took of wifi and wifi/usb sharing along with some of those cooking apps and any apps that may be a bit odd. It worked!!!
    01-20-13 01:45 PM
  15. Scotter75's Avatar
    I spent many days working on the problem of unable to backup my Application Data. Media and Settings, no problems. Here is what worked for me after 5 days. After checking everything, I checked my laptops Microsoft Updates files and found that all the critical updates were installed, there were 12 Optional Updates that were not installed. So I downloaded and installed them. Did a reboot of my PC and finally, it did the Application Data file. I just found this out last Sunday and after several months of unable to do a Application Data backup everything ran fine and I have done several backups since then.
    01-20-13 03:16 PM

Similar Threads

  1. Desktop manager won't back up my BlackBerry Bold 9900
    By jenny_yang811 in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 05-18-12, 11:00 AM
  2. Blackberry Desktop won't back up Address Book. Help Please
    By Monyruss in forum Desktop Software
    Replies: 1
    Last Post: 09-19-10, 06:34 PM
  3. Blackberry Desktop won't back up Address Book. Help Please
    By Monyruss in forum BlackBerry Curve 83xx
    Replies: 1
    Last Post: 09-19-10, 06:34 PM
  4. Replies: 12
    Last Post: 08-25-09, 09:52 PM
  5. Replies: 12
    Last Post: 08-25-09, 09:52 PM
LINK TO POST COPIED TO CLIPBOARD