1. treaker's Avatar
    This is the error I get when I plug my PlayBook in. All drivers and programs updated, PB has latest software after new OS update.

    Z10 works just fine, it worked yesterday, I am really baffled with this.

    Posted via CB10
    09-10-13 02:38 PM
  2. sad_old_man's Avatar
    This is the error I get when I plug my PlayBook in. All drivers and programs updated, PB has latest software after new OS update.

    Z10 works just fine, it worked yesterday, I am really baffled with this.

    Posted via CB10
    What OS have you got Link installed on?
    09-10-13 03:25 PM
  3. xamdam's Avatar
    I still use BB desktop software with my playbook and LINK for my Z10.

    No issues so far, but for your issue, RE-INSTALL BB DESKTOP SOFTWARE and that should correct it.
    09-10-13 05:22 PM
  4. treaker's Avatar
    Actually, I did a second windows update and there was one for BlackBerry.

    That seemed to have fixed it because it's working now.

    Posted via CB10
    FF22 likes this.
    09-10-13 05:27 PM

Similar Threads

  1. What will z30 need to compete with iPhone 5s and S4?
    By aportaro13 in forum BlackBerry Z30
    Replies: 62
    Last Post: 09-17-13, 04:10 PM
  2. Did Apple just leave the door open for BB, Windows with iPhone 5S/C?
    By MPLexus301 in forum General BlackBerry Discussion
    Replies: 603
    Last Post: 09-15-13, 05:35 PM
  3. Replies: 3
    Last Post: 09-10-13, 08:57 PM
  4. "Top iphone community questions" on Apple's Site..
    By sheeraz_aa in forum Rehab & Off-Topic Lounge
    Replies: 6
    Last Post: 09-10-13, 08:07 PM
  5. Blackberry Curve 9300G JVM Error 545
    By tigprincess2 in forum BlackBerry Curve 9310
    Replies: 1
    Last Post: 09-10-13, 12:55 PM
LINK TO POST COPIED TO CLIPBOARD