1. arvveeeeee's Avatar
    Recently I just realized both front/rear cameras on my Blackberry Playbook does not work after updating to the current OS 2.0.1.358. I attempted to Wipe/Re-Update my Playbook several times but with no avail. So my next step was to contact Customer Support and this is the exact E-mail replies Ive received:

    Customer Support:
    "...Based on what I have instructed you to do, that has not resolve the issue the next step is to have it repair or replace. If you send me a number, time and date to call you, I can arrange for that to be done."

    My Reply:
    First Question: How much will the repair/replacement cost? Am I still covered? Second: would it be better if I wait for the next update and see if that resolves the issue?

    Customer Support:
    "...There is no cost to you at the moment for that type of repair, however if you choose to use it like that you can. HOWEVER, THERE IS NO GUARANTEE A SOFTWARE UPDATE WILL FIX THIS ISSUE

    (so for those who are having the same problem and are waiting for an update to resolve the issue, NO BUENO!)
    ---------------------
    Now I will try to provide info into how the process of sending in your Playbook to Blackberry for Repair.

    My Reply:
    Could you explain the steps on how I will be able to send you my Playbook for replacement/repair and how long will that take....Is there anyway to expedite the process?

    Customer Support:
    The Process takes longer than 3 to 4 days, I am certain of the turn around time, it is usually within 2 weeks, approximately 10 Business Days or more. The Process is that they send you a FEDEX box to collect the product from you, at no cost to you, and it is returned via FEDEX at no cost to you. THE TIME FRAME IS SOLELY UP TO THE DEPARTMENT THAT DOES THE REPAIR, AND THE NATURE OF THE ISSUE.


    ***END***

    So I need advice: Should I just wait for a new Playbook to come out or should I take the chance and have Blackberry repair my playbook? OR do ya'll believe someone has figured out how to fix the problem with the Camera on the playbook?
    06-11-12 03:43 PM
  2. Chaddface's Avatar
    I don't know what your issue is but the warranty service is great. I dropped my PB in a FedEx pickup box on a Thursday and had it back on a Wednesday over a holiday weekend. They pay for the overnight shipping both ways. I see no reason not to use the service.
    06-11-12 03:52 PM
  3. pixieloulou's Avatar
    I am having the exact same problem and received my FedEx box today.

    As I have never used FedEx before, I'm finding all the instructions quite complicated and since my playbook will be shipped off to Germany to be repaired (as noted on the return label), I'm wondering whether it is worth it?

    I'd be happy to just cancel the RMA as it seems like a lot of hassle (especially since FedEx seem a bit restrictive on when they can come to pick up the box....anytime between 8am -6pm....really?! Do they expect people not to go to work during the day?), but my partner says that he didn't buy me the playbook if it isn't working 100% so I guess I'm going to have to ship it off
    06-11-12 03:56 PM
  4. robsteve's Avatar
    Just send it to get fixed. Since you are in the USA, it may be done is less than a week, since they use overnight shipping and the repair depot is near Fedex in Tennessee. My experience was that once it arrived at the service depot, it only took a day or two to service, plus three or four days in shipping because of customs and a weekend.
    06-11-12 04:00 PM
  5. Chaddface's Avatar
    FedEx in the US has drop boxes near many business centers and they also have stores that take packages. No need to wait around for a pickup.
    06-11-12 04:02 PM
  6. robsteve's Avatar
    I am having the exact same problem and received my FedEx box today.

    As I have never used FedEx before, I'm finding all the instructions quite complicated and since my playbook will be shipped off to Germany to be repaired (as noted on the return label), I'm wondering whether it is worth it?

    I'd be happy to just cancel the RMA as it seems like a lot of hassle (especially since FedEx seem a bit restrictive on when they can come to pick up the box....anytime between 8am -6pm....really?! Do they expect people not to go to work during the day?), but my partner says that he didn't buy me the playbook if it isn't working 100% so I guess I'm going to have to ship it off
    Bring the box to work and have Fededx pick it up there at the front desk.

    The paperwork can be complicated because of customs forms, but at least for my repair, all the customs paperwork was filled out and only needed to be attached to the box with the waybill.
    06-11-12 04:02 PM
  7. Branta's Avatar
    Double camera failure is not commonly reported as a problem related to software, and you have tried reloading. You might as well get the repair because I don't think waiting for another build will change anything.
    OniBerry likes this.
    06-11-12 04:10 PM
  8. arvveeeeee's Avatar
    Thanks guys!

    Going to Email the Customer Rep tonight and have him send me the FEDEX box.

    I just hoped for someone to figure out an easier way to fix the cam.
    06-11-12 04:32 PM
  9. Fenrir26's Avatar
    I had that issue after I updated but a reboot fixed it
    06-11-12 05:37 PM
  10. mkelley65's Avatar
    I had this issue unrelated to the software on my 16GB Playbook. They turned it around to me in TWO working days.
    06-11-12 09:33 PM
  11. canuckvoip's Avatar
    Wow...
    Absolutely get the Fedex box, and get it fixed/replaced/repaired.
    06-11-12 10:23 PM
  12. arvveeeeee's Avatar
    Update:

    I attempted to reinstall the new OS through BB Desktop and after the installation, I attempted to do a Reboot (Power Button + Low/High Volume Keys) and I was able to hear the screen capture work. My playbook rebooted and I checked the two screen shots I took in the Pictures App and was there. But when I attempted to open the Camera App, It said the typical "close any instances of the camera...etc."... So my playbook might not be broken at all, but maybe the new OS 2.0.1.358 is causing such an error. Now reinstalling the OS once again to see if it happens again.
    06-12-12 03:00 AM
  13. Chaddface's Avatar
    Taking a screen shot isn't using the cameras. It just makes a copy of whatever is being sent to the display.

    I remember a thread where someone claimed running the battery all the way down fixed that issue. It seems some part of the OS was holding the conection to the camera. No harm in trying.
    06-12-12 03:54 AM
  14. arvveeeeee's Avatar
    Thanks! Going to try and do that.

    What I did now is did a complete security wipe and install the OS update via WIFI not BB Desktop Software.

    Its taking Screen Shots again during the Upload process as I type this.

    "TAKING A SCREEN SHOT ISNT USING THE CAMERAS." but how come after the error popped up earlier or during the recent tries I performed, the Screen Shot option disappears and cant take a screen shot?

    Oh well...after this update gonna let it power down. See if that works.
    06-12-12 04:00 AM
  15. Chaddface's Avatar
    "TAKING A SCREEN SHOT ISNT USING THE CAMERAS." but how come after the error popped up earlier or during the recent tries I performed, the Screen Shot option disappears and cant take a screen shot?
    I can't explain that.

    Here is what I was thinking of...

    I did everything what F2 said and my camera still didn't work.
    What I did to fix the problem was to drain the battery till I couldn't turn it on anymore. Then put the charger on give it awhile and bingo my camera has been fine ever since. I really think the chip that controls the camera screws up in some sort of power cycle.
    06-12-12 04:06 AM
  16. arvveeeeee's Avatar
    Ive been tryna drain the battery on my playbook for a while now...

    I've been playing my Skrillex Album List Loud on my playbook and watching videos and playing video games...

    Down to 29%....

    Hope this works!
    06-12-12 04:41 AM
LINK TO POST COPIED TO CLIPBOARD