10-04-13 06:37 PM
673 ... 7891011 ...
tools
  1. Wbrian's Avatar
    Both new upgrades resulted in loss of BBM. Deleted Bridge, reinstalled, rebooted to no avail. Using Torch on ATT.

    Error msg stating Blackberry Messenger plug-in does not exist or your version of Blackberry Messenger is not compatible with Blackberry Bridge.
    I have this same issue and error message. Makes me a little crazy...

    Thanks,
    Brian
    07-21-11 10:54 AM
  2. kiddoc's Avatar
    My Tour keeps rebooting randomly whenever I use this new version. Not sure if its my hybrid or the bridge. Was OK with prior version.
    07-24-11 07:54 PM
  3. PN009's Avatar
    Guys,

    Just noted that the BBM 6 install on my 9780 has solved my longstanding issues with Bridge to my playbook. (My 9780 runs OS 6; just fyi)

    Hope this helps someone out there

    PN
    07-28-11 09:07 AM
  4. mypearl1's Avatar
    just want to say thank you
    07-31-11 03:45 AM
  5. ugbadboy's Avatar
    Hey, am running os5 but am getting the 907 error! Any help anyone!

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    Bob80220 likes this.
    08-03-11 01:43 AM
  6. anon(767240)'s Avatar
    i have the same problem. i hsve a torch running 6.0.0.600 and bbm version 6.0.0.125. bbm on bridge used to work until i paired another bb to the playbook. now bbm wont open while on bridge with the torch but other bridge apps work. help please.
    08-04-11 05:20 AM
  7. elchavodellethbridge's Avatar
    Here are screenshots of speedtests I have done in bridge and tethered modes. The first one is tethered mode. It seems to me that tethered mode is slightly faster than bridge mode. whatever the case, I am loving the PB.
    08-04-11 06:56 AM
  8. Electronic Bazaar's Avatar
    08-04-11 07:18 AM
  9. anon(767240)'s Avatar
    still a no go for my bbm when bridged. i have wiped both devices already. im running os 6 and bbm 6 on my torch. i have the latest bridge app too. anyone with a solution?
    08-04-11 07:42 PM
  10. qsauditor's Avatar
    Same problem here. I've uploaded latest BB Bridge and now it doesn't work. Tried re-booting both the PB and my Torch. Re-loaded old OTA and got error message. Re-loaded latest BB Bridge - still not working. Is there a bug with the new BB Bridge or is AT&T messing with us??
    08-08-11 12:45 PM
  11. mrbjr's Avatar
    Are you deleting the old bridge first? In my case it worked
    08-08-11 02:00 PM
  12. qsauditor's Avatar
    Yes. Did that as step#1. I've noticed the BB Bridge will load but won't access Google, Yahoo, etc websites. It will, however, load my calendar, BBM and Bridge Files correctly. I'm stumped.
    08-08-11 03:35 PM
  13. teamfoster03's Avatar
    I had version 1.48. And everything worked. I noticed 49 was availiable so I clicked on the ota and it install but now my bridge browser doesn't work.
    I have a Torch 9800 os ver 6.0.0.600 on at&t with BES service.
    I tried uninstalling,rebooting and redown loading the ota on this thread. Still doesn't work. Removed my pb and phone from bridge on both pd and phone. Rebooted both and set it back up. Still no go.

    Everytime I open bridge browser or an email with links to the web the browser opens the progress bar gets to 40% or so then a username and password window pops up. Anyone else getting this?
    Anyway to fix it?
    Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-11 07:39 PM
  14. PatrickMJS's Avatar
    i've just noticed what i think is a glitch in the BB Bridge: if I set a password on my PB, the emails & bbms on my phone don't show up on the PB. I have the password set on my Torch and this hasn't caused any issues at all, but if I set a password on my PB, the bridge just doesn't seem to be able to access the messages.
    08-11-11 07:52 PM
  15. chrischild's Avatar
    I am days away from trying somthing else...
    Does anyone know how to establish an SSL VPN connection?
    08-15-11 06:58 PM
  16. khrisflohr's Avatar
    Does Playbook has Blackberry Messenger? BBM? I want to buy one for my business but I want to know if I can pin with it? Thanks!
    08-20-11 06:05 AM
  17. teamfoster03's Avatar
    no password on bb or pb. bridge browser still asks for user name and password. all other bridge apps work. its just the browser that wants user name and password.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-11 09:36 AM
  18. sleepngbear's Avatar
    Apologies if this has been posted, but I've been searching all over and cannot find an answer ...

    Has anyone posted a bridge app OTA for OS7 yet? If not, does anyone know if the OS6 version works in OS7? I could be grabbing myself a T2 soon, but not if it means I'll have to use the bridge under at&t's draconian rules.

    Thanks much for any info.
    Last edited by 18to7fiddy; 08-21-11 at 09:30 PM.
    08-21-11 09:23 PM
  19. ibcop's Avatar
    Apologies if this has been posted, but I've been searching all over and cannot find an answer ...

    Has anyone posted a bridge app OTA for OS7 yet? If not, does anyone know if the OS6 version works in OS7? I could be grabbing myself a T2 soon, but not if it means I'll have to use the bridge under at&t's draconian rules.

    Thanks much for any info.
    It's there for OS7:

    http://rroyy.com/ota/
    sleepngbear likes this.
    08-22-11 08:35 AM
  20. lyricidal's Avatar
    http://rroyy.com/ota/
    or
    1.0.5.6 [OS5] OTA: BlackBerry Bridge v1.0.5.6 [OS5] - Downloads - BBH-Plus Forums
    1.0.5.6 [OS6] OTA: BlackBerry Bridge v1.0.5.6 [OS6] - Downloads - BBH-Plus Forums
    1.0.5.6 [OS7] OTA: BlackBerry Bridge v1.0.5.6 [OS7] - Downloads - BBH-Plus Forums
    [didn't see a new feature, maybe OS upgrade required?]
    Last edited by lyricidal; 08-23-11 at 08:39 PM.
    08-23-11 08:22 PM
  21. mypearl1's Avatar
    Roy, the link to the OS6 version is not working. Others are ok

    Posted from my CrackBerry at wapforums.crackberry.com
    08-23-11 08:27 PM
  22. jonty12's Avatar
    I just installed the OS7 version on my 9800 running maxhybrid V9. All good so far.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-23-11 08:33 PM
  23. Manic99's Avatar
    i keep getting the same error too for the os6 version. kept trying until it finally went thru. maybe site is real busy. keep trying and sooner or later you will get to site. downloading now
    08-23-11 08:55 PM
  24. mrbjr's Avatar
    Keep trying,got it first try about an hour ago for my 9800:'
    08-23-11 09:45 PM
  25. Eakle's Avatar
    Mine has no problem, used integrated update function in bridge program to update.
    But no obvious change.
    08-24-11 01:31 AM
673 ... 7891011 ...

Similar Threads

  1. Replies: 2
    Last Post: 06-27-12, 04:00 PM
  2. installing RROYYs Blackberry Bridge/AT&T program
    By bustersosa in forum BlackBerry Curve 3G
    Replies: 1
    Last Post: 06-07-12, 01:38 PM
  3. BlackBerry Bridge updated to v2.0.0.31 (AT&T ready OTA)
    By rroyy in forum BlackBerry PlayBook
    Replies: 20
    Last Post: 05-15-12, 05:47 AM
  4. Replies: 30
    Last Post: 05-02-12, 10:26 AM
  5. BlackBerry Bridge - AT&T Workaround?
    By cb-pada in forum BlackBerry PlayBook
    Replies: 6
    Last Post: 05-03-11, 09:11 PM
LINK TO POST COPIED TO CLIPBOARD