10-04-13 07:37 PM
673 ... 45678 ...
tools
  1. Mojoski's Avatar
    I need some help.
    Using the Desktop Manager I tried to see what I could do and saw that the two versions appeared installed at the same time (I had falsely thought that this new one would be just an "upgrade" and apparently it is not).
    Very weird because I'm on AT&T (Torch OS 6) and just loaded the OTA link and it upgraded with no problems.. Reboot required, of course, but working like a champ..

    I'd suggest you delete all references to the app and then load the OTA link again from scratch..

    Good luck!
    LudwigvonKast likes this.
    06-07-11 11:32 AM
  2. mfreedmn97's Avatar
    Thanks for this post. Really appreciate the effort put in by people like yourself.
    06-07-11 12:43 PM
  3. phonegeek#AC's Avatar
    BlackBerry Bridge just updated to v1.0.0.93 and here are the OTA links for those who can't get it by AppWorld.
    Thank you isn't enough my friend for the service that you provide!

    From an at&t employee/user THANK YOU VERY MUCH for all you do!!!


    PG
    06-07-11 01:04 PM
  4. ferdianfredd's Avatar
    Works great with Indonesian carier, the bridge browser more more faster, also BBM easily to open


    Sent from my iPhone
    06-07-11 01:05 PM
  5. LudwigvonKast's Avatar
    That's what I did the first time and it worked perfectly for weeks until today I installed the "new" Bridge version, thinking it was jus an "upgrade". Now (I own a Curve 3G with OS6 installed) I try to emove everything about Bridge and reinstall through the OTA but it blocks me completely with the darned ATT message. I went to the Application Manager and tried to delete everything related to Bridge, but there are a few elements that refuse to be removed from there (I see net_rim_bb_bridge_backup; net_rim_bb_bridge_upgrade and net_rim_bb_bridge_wifi And none of them can be removed. Are these the ones preventing me to install and run over the damned AT&T blockade?
    06-07-11 03:36 PM
  6. jmac875's Avatar
    i have the PB16g and the storm 9550. i am on a BES, and websites still take a few minutes to load. I tried both websites that are internal to my company and external sites, they all take a minute or two to load. specifically crackberry.com , is this a BES problem? or is there something i should do to tweek the bridge connection?
    06-07-11 05:26 PM
  7. xungue's Avatar
    Is there any possibility to install the blackberry bridge for OS 5 using wifi? I had the old one .83 but when i tried to install the new one, dissapeared the icon.
    06-07-11 08:17 PM
  8. chixx's Avatar
    Are there any AT&T customers out there who did not have the browser appear before (IT rule?) that upgraded and now have the bridge browser??????
    06-07-11 11:18 PM
  9. dgary8's Avatar
    i'm using apploader, and the .alx file. i keep getting the error "device not compatible"
    i'm using a unlocked torch so it should install.
    do i need to remove the old version first?
    06-08-11 07:13 AM
  10. newcollector's Avatar
    i have the PB16g and the storm 9550. i am on a BES, and websites still take a few minutes to load. I tried both websites that are internal to my company and external sites, they all take a minute or two to load. specifically crackberry.com , is this a BES problem? or is there something i should do to tweek the bridge connection?
    Just make sure flash is "off" in your Bridge Browser.
    06-08-11 07:38 AM
  11. djrobinn's Avatar
    bridge browser works on par like normal browser when tethering now
    no kidding... I can easily say that with the new upgrade (1.0.5.xxxx) on the PB and the new version of Bridge on the BB... the bridge browser flies!

    Definitely no longer an embarassment
    06-08-11 10:04 AM
  12. chixx's Avatar
    Are there any AT&T customers out there who did not have the browser appear before (IT rule?) that upgraded and now have the bridge browser??????
    Anybody out there try with the upgrade?
    06-08-11 02:55 PM
  13. danp2000's Avatar
    The new Bridge is awesome for speed BUT when I'm on my car kit or bluetooth and try to use the Bridge Browser I get a fatal exception error on my phone pertaining to one of the bluetooth modules and then I have to reboot my phone to get the bluetooth hands free working properly again.

    ;(
    06-08-11 06:37 PM
  14. danp2000's Avatar
    So I just tried it again without my bluetooth connected to a headset or my car and received the same exception error. So I'm now downgrading from 6.0.0.524 to the official Spring 6.0.0.522 to see if that helps.
    06-09-11 12:45 PM
  15. Manic99's Avatar
    I have At& Torch, with old and new bridge no problem. But as of today, the email notification will not go away. When pressed it states 'no new notification', but it is still there.
    06-09-11 02:06 PM
  16. xungue's Avatar
    is possible to install the bb bridge using the desktop manager? someone has the codes?
    06-09-11 04:29 PM
  17. rroyy's Avatar
    is possible to install the bb bridge using the desktop manager? someone has the codes?
    1st message has them already?
    06-09-11 04:33 PM
  18. xungue's Avatar
    but when i putt the files in the DM, appear some error...
    06-09-11 04:53 PM
  19. cesar1980's Avatar
    It's not working for me. When I turn in the bridge my 9700 just freezes. I've tried everything, everything is up to date, bb os 6.0.0.600 bridge 1.0.0.93 bbm 5.0.3.39 and I can't use the bridge app cuz it freezes! please help
    06-13-11 03:46 PM
  20. Foreverup's Avatar
    It's not working for me. When I turn in the bridge my 9700 just freezes. I've tried everything, everything is up to date, bb os 6.0.0.600 bridge 1.0.0.93 bbm 5.0.3.39 and I can't use the bridge app cuz it freezes! please help
    Cesar if you are running a leaked OS you should downgrade to an Official OS.
    06-13-11 03:56 PM
  21. billh1103's Avatar
    I tried to download using the ota link but the application would not load to the 8520. So I downloaded the zip file BlackBerrryBridgeOS5.alx and imported it using BlackBerry Desktop. It shows in the application list as pending install. When I hit apply, I get the error screen - There was an error updating applications with the message "One or more modules could not be resolved".

    I downloaded v5.0.0.1067 (Bundle 1728, Platform 5.2.0.96) last evening on the phone through wireless update before attempting to download the .alx file to blackberry desktop. Is the Bridge software not available for the 8520 or is this just an AT&T thing?
    06-13-11 07:30 PM
  22. theprocess's Avatar
    Update improved the message delays, before update email and bbm was borderline unusable. Huge improvement!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-13-11 07:38 PM
  23. skibuz's Avatar
    I am AT&T with a Bold 9000 v5.0.0.1067. I downloaded the v5 OTA. It downloaded and installed just fine. My first attempt to Bridge worked great. After turning off both PB and BB, tried to bridge again. Won't bridge. This is the same problem I had with the old bridge version. Any thoughts???? This is SO frustrating!!
    Thank you all for the great work you do to help us out!!
    06-15-11 04:48 PM
  24. blackjack93117's Avatar
    What do you mean by "won't bridge" ? Did it lose the bluetooth connection? Are both bluetooths turned on and paired? Do you get a lock icon? I had an issue like this that was fixed by a battery pull on my Bold. Maybe a hard reset on the PB as well? (hold power and both + and - volume keys simultaneously for over ten seconds with PB charger plugged in).
    06-15-11 05:57 PM
  25. skibuz's Avatar
    Bluetooth is 'on' on both PB and BB. It shows on both devices that they are discovered. When I try to bridge, PB says waiting for BB and BB says waiting for PB until it times out. Then I try to Manual pair and it times out. When I do a battery pull and hard restart, it WILL pair....but only until I turn off one of the devices. Then I have to start all over again with the battery pull and hard restart. For me, this is not a good solution for the long term. Just did above and it pairs right away. Is there any way to avoid having to do the above each time I want/need to bridge?? This is the same thing that happened to me on the old version of BB Bridge.
    Thank you for your help and suggestions!
    06-15-11 06:33 PM
673 ... 45678 ...

Similar Threads

  1. Replies: 2
    Last Post: 06-27-12, 05:00 PM
  2. installing RROYYs Blackberry Bridge/AT&T program
    By bustersosa in forum BlackBerry Curve 3G
    Replies: 1
    Last Post: 06-07-12, 02:38 PM
  3. BlackBerry Bridge updated to v2.0.0.31 (AT&T ready OTA)
    By rroyy in forum BlackBerry PlayBook
    Replies: 20
    Last Post: 05-15-12, 06:47 AM
  4. Replies: 30
    Last Post: 05-02-12, 11:26 AM
  5. BlackBerry Bridge - AT&T Workaround?
    By cb-pada in forum BlackBerry PlayBook
    Replies: 6
    Last Post: 05-03-11, 10:11 PM
LINK TO POST COPIED TO CLIPBOARD