10-04-13 07:37 PM
673 ... 2223242526 ...
tools
  1. Ryanleelejeune's Avatar
    When finish downloading i get error. Does my att need go be unlocked first?
    07-01-12 10:55 PM
  2. taz68's Avatar
    Your device does not need to be unlocked. It should download and install directly from rroyy.com/ota You need to access this site from your phone browser.
    07-02-12 12:44 AM
  3. Chaddface's Avatar
    When finish downloading i get error. Does my att need go be unlocked first?
    Be sure you are downloading the correct version. With a 9810 on official AT&T software should be OS7.
    07-02-12 08:08 PM
  4. rroyy's Avatar
    07-02-12 09:12 PM
  5. grnnreg's Avatar
    I must be doing something wrong. When I try to open BB Bridge v2.0.0.34 (OS7) I get the error message "Unable to find default app." What am I missing?
    07-04-12 12:11 AM
  6. erniel's Avatar
    Wow this Bridge is great until I discovered something Maybe i'm wrong since it is only my second day of using bridge but I notice that

    1) I can't access/view my SMS on my PB
    2) I can't access/view my bbm group on my PB
    3) When I open my email I can view download most PDF XLSX BUT i can't open JPG file. BUT i can view it(same email) on my bb9780

    more testing today
    07-04-12 08:29 PM
  7. kbz1960's Avatar
    Wow this Bridge is great until I discovered something Maybe i'm wrong since it is only my second day of using bridge but I notice that

    1) I can't access/view my SMS on my PB
    2) I can't access/view my bbm group on my PB
    3) When I open my email I can view download most PDF XLSX BUT i can't open JPG file. BUT i can view it(same email) on my bb9780

    more testing today
    You're correct on 1 and 2. They are both supposed to come with 2.1 whenever that is.

    I can open .jpg files is the extension .jpg on the file?
    07-04-12 08:38 PM
  8. Bash_Man's Avatar
    Do you guys know if this version is getting released on appWorld? I have version 2.0.0.33 through appWorld.


    Thanks
    07-04-12 09:22 PM
  9. Bash_Man's Avatar
    Do you guys know if this version is getting released on appWorld? I have version 2.0.0.33 through appWorld.


    Thanks
    Sorry guys.. Disregard my message. I checked rroyy's site and. 33 is the latest version for os6


    Thanks
    07-04-12 09:32 PM
  10. erniel's Avatar
    You're correct on 1 and 2. They are both supposed to come with 2.1 whenever that is.

    I can open .jpg files is the extension .jpg on the file?
    I do not think my pb can't open jpg files its just the email window is not giving me an option to down load the files. In other ways or two i can open jpg files i just couldnt remember of hand what i did so i can view the jpg file in my pb. All i know is it was a tedious effort to view one file.... Here is a screen shot of my pb email page. Notice the email with attachments of jpg file. I cant chick on them to down load or view it.
    07-05-12 05:47 AM
  11. Chaddface's Avatar
    What you have highlighted is a sent bridge email. You attached the images so they must be on your PB or phone. The emails with the paperclip have attachments that should say "tap to download" under them.
    07-05-12 09:10 AM
  12. jweihrauch's Avatar
    I could totally be an (Be nice...), but I've just went to rroyy's site and found the latest Bridge for OS7 (AT&T). It installed, told me to reboot and I did. I can open the bridge on my phone and sync with my playbook. Everything shows, but the browser icon. How do I get the browser icon to appear in the Bridge folder on the playbook?

    Thanks everyone. VERY sorry if this had been answered in the 40 pages of this thread already.
    07-15-12 07:28 PM
  13. kbz1960's Avatar
    Just use the regular browser unless you're on BES there is no bridge browser.
    jweihrauch likes this.
    07-15-12 07:34 PM
  14. jweihrauch's Avatar
    Just use the regular browser unless you're on BES there is no bridge browser.
    You know what they say, sometimes it's not as hard as you make it. I appreciate you taking the time to answer my question. Love the CB forums.
    07-15-12 08:54 PM
  15. taz68's Avatar
    With OS2 upgrade there is no longer a separate bridge browser. You just have to use the standard browser. If you are on BES you will not be able to use the bridge browser.
    07-16-12 12:14 AM
  16. TheScionicMan's Avatar
    With OS2 upgrade there is no longer a separate bridge browser. You just have to use the standard browser. If you are on BES you will not be able to use the bridge browser.
    Actually the bridge browser still works with BES connected users. It will connect through the internal network while the standard browser will connect to the web directly
    07-16-12 01:03 AM
  17. philmair's Avatar
    Download Bridge v35 (for 7.1) onto my 9900, but still no joy. Menu does not show Add Playbook option, and if I choose Blackberry Bridge On .. it just hangs my BB.

    ... its not going well !
    07-18-12 11:20 AM
  18. anon5129477's Avatar
    Gd we need to be able to bridge for free att!!!!!!!!!!!!!!!!
    07-29-12 04:00 PM
  19. Hgouck's Avatar
    Gd we need to be able to bridge for free att!!!!!!!!!!!!!!!!
    You can if you follow the instructions in the beginning of this thread
    07-29-12 06:15 PM
  20. bts1984's Avatar
    907 invalid COD... Please help.
    08-09-12 01:45 PM
  21. SJorge3442's Avatar
    So I tried twice now to install this on my 9810 running 7.1 and it continues to tell me that the file is not compatible with my phone although. I'm selecting the one for 7.1
    08-09-12 09:03 PM
  22. leeannh's Avatar
    I have tried downloading this bridge link 3 or 4 times with my phone, but keep getting a "No COD download failed" message.

    Am I supposed to download with my phone or my Playbook? My Torch 9800 is running OS 6 and I have tried downloading the OS 6.0 version 2.0.0.30 and 2.0.0.25.

    Am I doing something wrong? Please help and thank you.
    Lee Ann
    08-21-12 01:36 PM
  23. kbz1960's Avatar
    Have you tried removing bridge from your phone using dm? Battery pull after? Went rroyy.com RROYY - BlackBerry Bridge and pick the one for your OS?
    08-21-12 01:40 PM
  24. sacheeese@comcast.net's Avatar
    When I downloaded the upgrade I get message that it cannot find the default app. What do I do
    08-23-12 03:03 PM
  25. sacheeese@comcast.net's Avatar
    Thanks to reading some of the postings, I was able to answer both of my questions. At first I was trying to put it on my playbook...wrong! I deleted my old BB Bridge off my phone and put on the one for os 7 and it works wonderfully. I was about to take the new 9810 phone back because my old torch 9800 phone worked fine with the playbook. Now I don't have to. Thanks.
    Dianna
    08-23-12 04:16 PM
673 ... 2223242526 ...

Similar Threads

  1. Replies: 2
    Last Post: 06-27-12, 05:00 PM
  2. installing RROYYs Blackberry Bridge/AT&T program
    By bustersosa in forum BlackBerry Curve 3G
    Replies: 1
    Last Post: 06-07-12, 02:38 PM
  3. BlackBerry Bridge updated to v2.0.0.31 (AT&T ready OTA)
    By rroyy in forum BlackBerry PlayBook
    Replies: 20
    Last Post: 05-15-12, 06:47 AM
  4. Replies: 30
    Last Post: 05-02-12, 11:26 AM
  5. BlackBerry Bridge - AT&T Workaround?
    By cb-pada in forum BlackBerry PlayBook
    Replies: 6
    Last Post: 05-03-11, 10:11 PM
LINK TO POST COPIED TO CLIPBOARD