10-04-13 06:37 PM
673 ... 1415161718 ...
tools
  1. rroyy's Avatar
    (Bridge could have OS7.1 specific version. Checkin' it now and I'll add 7.1 specific OTA if needed)
    02-20-12 06:31 PM
  2. tsells's Avatar
    (Bridge could have OS7.1 specific version. Checkin' it now and I'll add 7.1 specific OTA if needed)
    There must be a 7.1 specific version that's different from 7.0. The app shows that I downloaded it in Application Management, but there is no icon on the app screen!
    02-20-12 06:35 PM
  3. jdgarrido's Avatar
    (Bridge could have OS7.1 specific version. Checkin' it now and I'll add 7.1 specific OTA if needed)
    I think this is the case.
    02-20-12 06:41 PM
  4. SevendustG's Avatar
    rroyy as always,thank you thank you thank you!!!
    rroyy likes this.
    02-20-12 06:42 PM
  5. innocentman's Avatar
    Now just gotta wait for few more hours
    02-20-12 06:42 PM
  6. jafobabe's Avatar
    Super Smooth.... Thanks RROYY!!! check's in the mail! ... really it's paypal.
    Last edited by jafobabe; 02-20-12 at 06:54 PM.
    02-20-12 06:43 PM
  7. rroyy's Avatar
    OS 7.1 specific OTA upped. OS 7.1 users please try again w/ new link.
    jafobabe and SevendustG like this.
    02-20-12 06:44 PM
  8. themogulmike's Avatar
    Awesome work, 'preciate it man!
    02-20-12 06:45 PM
  9. rroyy's Avatar
    BES pack updated for OS 7.1 too.
    02-20-12 06:47 PM
  10. curlman's Avatar
    AT&T user here that really appreciates your help!! Donation made.

    Thanks a ton!
    02-20-12 06:49 PM
  11. BillyShakes's Avatar
    There was a rumor a while back that we would be able to bridge or tether with android phones after the OS 2 update. Was this ever confirmed?
    02-20-12 06:53 PM
  12. teeuwen's Avatar
    open on playbook working for anyone else?

    The remote feature works fine, which is awesome, but I can't send my pictures to playbook yet to open up.

    Maybe that will be in the playbooks update not on bridges?
    02-20-12 06:59 PM
  13. MoolahMitch's Avatar
    Jheeze I am way too excited for a 30yr old
    02-20-12 07:03 PM
  14. osubass1's Avatar
    Getting an error when trying to download for OS6:

    907 Invalid COD
    TCP receive timed out

    Anyone else having this problem? Any corrections?
    i'm was having the same issue. maybe the site was just chokin, because i just trying again and it's working now.
    02-20-12 07:07 PM
  15. tsells's Avatar
    OS 7.1 specific OTA upped. OS 7.1 users please try again w/ new link.
    Got it now.
    All is working great including remote control from phone keyboard/trackpad.
    02-20-12 07:09 PM
  16. cntacuff's Avatar
    i'm was having the same issue. maybe the site was just chokin, because i just trying again and it's working now.

    Same here. Just finished downloading and rebooting now.
    02-20-12 07:09 PM
  17. spatialmongrel's Avatar
    I was really worried that because I'm on os5 running a 9700, I wouldn't be eligible for the bridge update. But, it works awesome and interfaces with 1.8 perfectly! I'm writing this on my 9700 using its keyboard, and it is so much better. Even if os2 doesn't drop today, my playbook and bb just took an exponential step forward in awesomeness.
    No spellcheck yet, but already my emails and posts to crackberry are going to be much more readable!

    (switch to pb keyboard) auto-capitalize still doesnt work natively, but one small step for an os - one giant leap for os2?
    It looks like auto-capitalize works right away, and doesn't hesitate to auto-punctuate either.
    02-20-12 07:14 PM
  18. Decile's Avatar
    C'moooooooooooooooooooooon booot alreadyyyyy!

    Yes, I am that excited.
    02-20-12 07:21 PM
  19. haricharan's Avatar
    Awesome.... thanks for the OTA link....
    02-20-12 07:26 PM
  20. _BIG_'s Avatar
    open on playbook works for me with emails
    remote doesnt (not one single optiont in remote works)

    os 2.0.0.7111

    phone:
    9330 sprint os app version 6.0.0.706 (3049)

    open pictures from phone to plkaybook works for me too
    Last edited by _BIG_; 02-20-12 at 07:29 PM.
    02-20-12 07:27 PM
  21. LudwigvonKast's Avatar
    I just downloaded the Bridge from RROYY's site but it doesn't show up on my phone after a reboot.
    Has anyone gotten it to work on OS 7.1?
    Yes, you have to be careful. I downloaded and installed it first the 7.0 version and it didn't show up. Then later, rroy published the 7.1 version and everything worked "like a song". If you have the 7.1 version, uninstall the previous one and install the new for the 7.1
    02-20-12 07:27 PM
  22. tsells's Avatar
    Yes, you have to be careful. I downloaded and installed it first the 7.0 version and it didn't show up. Then later, rroy published the 7.1 version and everything worked "like a song". If you have the 7.1 version, uninstall the previous one and install the new for the 7.1
    Got it. See post 391.
    02-20-12 07:34 PM
  23. teeuwen's Avatar
    open on playbook seems to work on everything but pictures. Anyone been able to open pictures on there's yet?
    02-20-12 07:35 PM
  24. TeaBoy's Avatar
    OTA Still Safe for ATT USER?
    02-20-12 07:36 PM
  25. _BIG_'s Avatar
    open on playbook seems to work on everything but pictures. Anyone been able to open pictures on there's yet?
    yup pics work for me too

    remote didnt but all of a sudden it is working now also

    so far open on w/ emails and pics is working fine
    02-20-12 07:38 PM
673 ... 1415161718 ...

Similar Threads

  1. Replies: 2
    Last Post: 06-27-12, 04:00 PM
  2. installing RROYYs Blackberry Bridge/AT&T program
    By bustersosa in forum BlackBerry Curve 3G
    Replies: 1
    Last Post: 06-07-12, 01:38 PM
  3. BlackBerry Bridge updated to v2.0.0.31 (AT&T ready OTA)
    By rroyy in forum BlackBerry PlayBook
    Replies: 20
    Last Post: 05-15-12, 05:47 AM
  4. Replies: 30
    Last Post: 05-02-12, 10:26 AM
  5. BlackBerry Bridge - AT&T Workaround?
    By cb-pada in forum BlackBerry PlayBook
    Replies: 6
    Last Post: 05-03-11, 09:11 PM
LINK TO POST COPIED TO CLIPBOARD