1. 2hill's Avatar
    So I pair my PlayBook to my 9320 and when I try to operate my bbm and other bridge stuff from my playbook it says that Bridge is locked and i need to enter a password

    what password! help!

    thanks

    Sent from my BlackBerry 9320 using Tapatalk
    05-24-12 02:28 PM
  2. saudadeii's Avatar
    Your phone password. Are you on BES or do you lock the screen on your phone?
    05-24-12 02:32 PM
  3. 2hill's Avatar
    i locked the screen, have tried the password for that but doesn't work .

    not on bes


    Sent from my BlackBerry 9320 using Tapatalk
    05-24-12 02:38 PM
  4. pbbd002's Avatar
    Did you try deleting the "pairing" definitions on both the phone and the tablet, then re-"pairing" from scratch?

    Too funny, this happened to a co-worker today, though his bridge had been working flawlessly for some time. Just out of the blue, he got the dreaded "BlackBerry Bridge Is Locked" screen, and his phone password would not unlock it (BES, btw). He followed the above process and everything worked again. Hope this works for you. Good luck!

    Edit: For clarification, I'm referring to the full-screen "BlackBerry Bridge Is Locked" message, not the small, gray dialog box. I'm not familiar with the meaning of the full-screen format of the message, but it certainly looks more intimidating than the small format, which usually coincides with your phone locking.
    Last edited by pbbd002; 05-24-12 at 06:24 PM. Reason: Clarification
    05-24-12 06:03 PM
  5. 2hill's Avatar
    deleted the pairing and re-paired, nothings changed, just get the Bridge is locked.

    Sent from my BlackBerry 9320 using Tapatalk
    05-25-12 05:04 AM
  6. 2hill's Avatar
    Just removed the password lock on my phone and now it is working!

    Sent from my BlackBerry 9320 using Tapatalk
    05-25-12 05:06 AM
  7. kbz1960's Avatar
    Were you entering the pw on the phone or pb when you were getting the message?
    05-25-12 05:38 AM
  8. 2hill's Avatar
    Pb, the message came up on the PlayBook in a dialogue box with the keyboard
    05-25-12 04:09 PM
  9. MRT502's Avatar
    I've Cracked It!

    I have had my PB for 2 days and whilst this worked fine to start with, I then found the "Bridge is Locked" loop. After reading several forums all saying that I had to do a security wipe on either the PB or the BB and not wanting to do either, I decided to do a little investigating on my own and voila! I did it.


    First delete the PB from Bridge on the BB.

    Second remove ALL bluetooth paired devices from the PB

    Third go through the Bridge setup process using the QR code.

    All fixed.


    I hope this helps others too.

    BTW: I have a Bold 9900 and a PB 64GB with OS 2.0.1.
    09-02-12 07:06 PM
  10. FF22's Avatar
    I've Cracked It!

    I have had my PB for 2 days and whilst this worked fine to start with, I then found the "Bridge is Locked" loop. After reading several forums all saying that I had to do a security wipe on either the PB or the BB and not wanting to do either, I decided to do a little investigating on my own and voila! I did it.


    First delete the PB from Bridge on the BB.

    Second remove ALL bluetooth paired devices from the PB

    Third go through the Bridge setup process using the QR code.

    All fixed.


    I hope this helps others too.

    BTW: I have a Bold 9900 and a PB 64GB with OS 2.0.1.
    Good work and thanks for sharing.
    09-02-12 09:08 PM
LINK TO POST COPIED TO CLIPBOARD