1. justin1235's Avatar
    So ive had my playbook for over a month now and its a great piece of technology. I have it bridged to my blackberry tour and it works perfectly fine. Just the other day i tried using the browser in bridged mode using my phones internet via bluetooth and it says "Your current service provider does not allow internet sharing to this tablet" i find this kind of odd since ive had no problem with it before. My network is verizon wireless. Did verizon do something to block blackberry bridge internet or is there something i can do to fix this. Thank you
    06-19-12 04:48 AM
  2. miroozy's Avatar
    are you sure ur current package supports it ? i had this problem once..but i found out that i had a lower package ..supports only facebook and twitter..no broswsin
    06-19-12 05:07 AM
  3. Chaddface's Avatar
    As far as I know AT&T is the only carrier blocking internet access.

    The past few weeks people on different carriers have been getting this message. The fix is to delete your bridge app and download it from rroyy.com/bridge.
    06-19-12 06:40 AM
  4. Northern gulf's Avatar
    Try turning off the Wi-fi on the Playbook, then bridging to the internet via your Tour.
    06-19-12 07:29 AM
  5. o4liberty's Avatar
    I am on verizon with unlimited data and so far my bridge is working fine. I can't see verizon pulling the plug without any notice but these days you never know.

    Sent from my BlackBerry 9850 using Tapatalk
    06-19-12 08:02 AM
  6. justin1235's Avatar
    Thanks for the quick responses guys. I will try and do every suggestion here. I have the unlimited data package grandfathered before hey changed it so i don't think thats the problem. I also turned off the wifi feature and it still happens.
    06-19-12 12:49 PM
  7. jrohland's Avatar
    I have VZW. I just turned WiFi off on my PB and BB. I established the bridge connection using MemoPad. I opened CrackBerry on the PB and watched the phone. It was cranking away on the 3G connection and CB opened just fine.

    So, for me at least, Verizon is NOT blocking Bridge. Try opening a Web page on your phone and make sure the data connection is working.
    06-19-12 12:57 PM
  8. justin1235's Avatar


    This is what shows up. But as stated before, I had no problem connecting to the Internet via BlackBerry bridge before for over a month. This just randomly happened a couple of days ago.......I'm stuck on wifi for now until this gets solved. The Web browser on my phone works perfectly fine.
    06-20-12 01:05 AM
  9. Chaddface's Avatar
    Have you tried installing the bridge app from rroyy.com/bridge

    Delete the app from your phone. Restart or battery pull then reinstall the correct app version from the website.

    There had been no explanation as to why it happens to seemingly random users but the fix has always been the same.
    06-20-12 06:56 AM
  10. FF22's Avatar
    What Verizon phone and what OS is on it? Any recent changes on the phone?
    06-20-12 08:39 AM
  11. justin1235's Avatar
    Problem solved guys. BlackBerry sent me an email saying that they fudged up with the update for blackberry bridge for my OS version and they went ahead and fixed it. Now everything is working fine. Thanks blackberry
    06-21-12 01:22 PM
  12. Hunchback's Avatar
    Ok so i had the same problem as well. Went to version 0.3 and lost my internet connectivity with the fameous carrier dosent support message. My carrier is Telus so i
    called them. Explained the situation to them and they said they would call me back. About 2 hrs later got a call from 2nd or 3rd level support and they said that they have been getting a number of calls with the same problem. NOW HERE IS THE CATCHER. As far as they can make out in talking to BB this feature has been removed in version 3. It will be offered to enterprise customers.
    06-21-12 03:05 PM
LINK TO POST COPIED TO CLIPBOARD