1. basicbill's Avatar
    Hi,
    I figured that I'd put a little time waster on my PB .... so I purchased Bejeweled 2.
    No problem with the d/l or install, but when I run it, it goes past the EA boot screen into black and stays there.

    Already did a delete / re-d/l and install ... still the same

    Running 2.1.0.1753

    Anyone got any suggestion?
    01-21-14 11:32 PM
  2. SCrid2000's Avatar
    Try deleting it, rebooting your BlackBerry, and reinstalling it.
    01-21-14 11:40 PM
  3. basicbill's Avatar
    Shades of MS Windows!

    That worked. Thanks SCrid.
    01-22-14 12:47 AM
  4. SCrid2000's Avatar
    Shades of MS Windows!

    That worked. Thanks SCrid.
    Lol, you're welcome.
    That's always the first thing I ask people to try when they email me about one of my apps not working it feels like a copout asking everyone to do it, but for some reason it often fixes the problem.
    01-22-14 01:01 AM

Similar Threads

  1. PlayBook not charging by any method
    By Mickrick in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 01-22-14, 09:39 AM
  2. Replies: 1
    Last Post: 01-21-14, 11:21 PM
LINK TO POST COPIED TO CLIPBOARD