07-30-12 08:28 AM
29 12
tools
  1. Blkacesvf41's Avatar
    OK I just installed the latest desktop software build on a brand new netbook running Windows 7 Starter. Just like my other two computers at home, it won't work. When I try to sync any media, either pictures or video, it tells me a problem ocurred with the connection. So frustrating! Wanted to put all the video I've taken with my PB on this thing and doesn't work. No wonder people are so fed up with RIM! Anyone have any suggestions?
    07-25-12 01:32 PM
  2. diegonei's Avatar
    Anyone have any suggestions?
    Yes... Move them manually... You don't need to use the sync features.
    07-25-12 01:54 PM
  3. Blkacesvf41's Avatar
    Yes... Move them manually... You don't need to use the sync features.
    I don't think you understand, the software shows that the PB is connected but it shows the PB's build as 0.0. Besides that main screen, it won't let me do anything. I click on music and then get started and that's when I get the message.
    07-25-12 02:04 PM
  4. Carl Estes's Avatar
    Are you using the Data Sync cable that came with your PB? I got stung once early in my PB life, I thought I could use "any" micro usb cable to charge AND to transfer data/sync.

    Double check to make sure you are using the Data Sync cable. It looks different (thicker) and feels "better" than the other type of cable.

    C
    07-25-12 02:16 PM
  5. Blkacesvf41's Avatar
    Take a look:
    07-25-12 02:17 PM
  6. Blkacesvf41's Avatar
    Are you using the Data Sync cable that came with your PB? I got stung once early in my PB life, I thought I could use "any" micro usb cable to charge AND to transfer data/sync.

    Double check to make sure you are using the Data Sync cable. It looks different (thicker) and feels "better" than the other type of cable.

    C
    It's worth the shot so I 'll try it.
    07-25-12 02:19 PM
  7. diegonei's Avatar
    I don't think you understand, the software shows that the PB is connected but it shows the PB's build as 0.0. Besides that main screen, it won't let me do anything. I click on music and then get started and that's when I get the message.
    That's a different issue. For moving files/media from the PB to the PC and vice versa though, you really do not need Desktop Software.

    I'd try this:

    • Uninstall Desktop Software using Control Pannel;
    • Run a cleaning software like CCleaner
    • Reboot
    • Plug the PB and let it install whatever it wants to
    • Reboot
    • Install whatever Desktop Software you want (provided it is PB compatible)
    • Reboot


    Check if that helps.
    Heavens1 likes this.
    07-25-12 02:40 PM
  8. rotorwrench's Avatar
    Using other than the OEM PB USB cable has been the cause of a lot of PB-to-PC connection issues, especially using a BB phone USB.
    07-25-12 02:40 PM
  9. Blkacesvf41's Avatar
    This desktop software sucks big time!!!! This is just ridicuolus!!! Let this be a warning to everyone. On that main page of the software I clicked on device and then update and I let it update my PB. This btw took almost three hours. When it finally says is done and reboots, I'm horrified to see that it's doing an initial setup. YES, this stupid software completely wiped my PB and I'm pissed about it!!!! I'm so close to throwing this thing out the window.
    07-25-12 06:15 PM
  10. diegonei's Avatar
    This desktop software sucks big time!!!! This is just ridicuolus!!! Let this be a warning to everyone. On that main page of the software I clicked on device and then update and I let it update my PB. This btw took almost three hours. When it finally says is done and reboots, I'm horrified to see that it's doing an initial setup. YES, this stupid software completely wiped my PB and I'm pissed about it!!!! I'm so close to throwing this thing out the window.
    Sorry about that but the Desktop Software "update" is largely known as the "debrick' method.

    I really feel for you and I know having issues like these can be infuriating, but well, yeah, that's what happens when you update using Desktop Software. If you have a backup, load it up. :/
    07-25-12 06:25 PM
  11. Blkacesvf41's Avatar
    Sorry about that but the Desktop Software "update" is largely known as the "debrick' method.

    I really feel for you and I know having issues like these can be infuriating, but well, yeah, that's what happens when you update using Desktop Software. If you have a backup, load it up. :/
    The good news is that now the software is working so I can get most of my videos back and only going to lose about 3 or 4.
    diegonei likes this.
    07-25-12 06:55 PM
  12. bungaboy's Avatar
    OK I just installed the latest desktop software build on a brand new netbook running Windows 7 Starter. Just like my other two computers at home, it won't work. When I try to sync any media, either pictures or video, it tells me a problem ocurred with the connection. So frustrating! Wanted to put all the video I've taken with my PB on this thing and doesn't work. No wonder people are so fed up with RIM! Anyone have any suggestions?
    I installed it last night on Windows 7 Ultimate and it works perfectly.

    Guess I can't be fed up with RIM now.
    Gerii likes this.
    07-25-12 07:09 PM
  13. bungaboy's Avatar
    This desktop software sucks big time!!!! This is just ridicuolus!!! Let this be a warning to everyone. On that main page of the software I clicked on device and then update and I let it update my PB. This btw took almost three hours. When it finally says is done and reboots, I'm horrified to see that it's doing an initial setup. YES, this stupid software completely wiped my PB and I'm pissed about it!!!! I'm so close to throwing this thing out the window.
    Don't forget to open the window first.
    07-25-12 09:57 PM
  14. Blkacesvf41's Avatar
    Always happy to amuse you.
    07-26-12 06:24 AM
  15. bungaboy's Avatar
    Always happy to amuse you.
    From Wiki. "A tantrum (or temper tantrum or tirade or hissy fit) is an emotional outburst, usually associated with children or those in emotional distress."
    solomon_grundy likes this.
    07-26-12 07:04 AM
  16. mincanada's Avatar
    Having the exact same issue here...getting frustrating to say the least..i am always trying to show friends the benefits of bb then this happens every second version
    Last edited by mincanada; 07-26-12 at 05:15 PM.
    07-26-12 05:08 PM
  17. Edge of Night's Avatar
    I've tried the DS 7 versions but keep going back to 6.1.0.36. Version 7 DSs required me to indicate the date range that I want synced. So, to go back 1 year, I'd have to type in July 27/11 to July 26/12. Tomorrow I'd have to change that to July 28/11 to July 27/12 and on and on ... Prior versions allowed me to just enter that the prior 365 days be synced and retained. Once that was set no more muss...no fuss.

    Is it still requiring date ranges?
    07-26-12 06:34 PM
  18. Heavens1's Avatar
    I've upgraded to this new DM release and have backed up both my PB and 9700 without probs.

    I can also see the PB as Z drive and can access the files to copy out of / into etc.

    However, only done this all once so far .... and my experiences with the last version of the DM weren't always clean - sometimes I could get the DM to 'see' my devices and sometimes I couldn't.

    Likewise with accessing Z drive via pc - sometimes I could get it to find the PB and other times it wouldn't.

    I did find that if I re-booted both pc and PB that it would often work.

    Statistically speaking (though I didn't keep count), I'd guess that the DM worked say 60% of the time, and likewise the pc identifying Z drive.

    As I copy books down via Z drive (my preferred way, rather than SugarSync etc) it can get frustrating when Z drive can't be found the first time I try.

    PS I use my PB daily, for all sorts of reasons .... and as far as I'm concerned I don't need or want any other kind of tablet!!! The bridging capability is soooo extraordinary and I save so much in time, effort and money by using it (cause I never run out of my phone data on plan no matter how much I use the phone and pb).
    07-26-12 06:50 PM
  19. mincanada's Avatar
    updating my previous post...this just gets stranger...i tried the software with my wifes playbook, and all went well...mine still gets the "problem connecting" message though...all our settings are identical and i also rebooted my PB....i tried a backup and it recognized my PB and even told me how many GB were there etc , however after starting the backup it says there is a connection issue....at a loss and am trying to avoid a wipe...only other thing i can think of is if the usb port is an issue...
    07-26-12 07:30 PM
  20. jafobabe's Avatar
    I know this may not be your problem, but I have been guilty of connecting the PB to the OEM USB Sync Cable upside down... made me so mad at myself when I finally looked very closely.
    If you still feel that it is the PB's USB Port, you need to call Rim support.
    07-26-12 08:20 PM
  21. Blkacesvf41's Avatar
    updating my previous post...this just gets stranger...i tried the software with my wifes playbook, and all went well...mine still gets the "problem connecting" message though...all our settings are identical and i also rebooted my PB....i tried a backup and it recognized my PB and even told me how many GB were there etc , however after starting the backup it says there is a connection issue....at a loss and am trying to avoid a wipe...only other thing i can think of is if the usb port is an issue...
    Are you running 2.0 on your PB? That's when my problems began. I always thought that it was strange that the software never had an issue with my Torch. Now after accidentally wiping my PB is all back to perfect.
    07-26-12 08:23 PM
  22. mincanada's Avatar
    i am running 2.0, and it is when it started on my pb as well...however, the wife is on the same release....just addds to the mystery lol...i might just wait the couple days until 2.1 and see what happens at that point...it just seems odd that it is exactly the same msg as was seen in the attachment by the threads creator is all....and i too have done the upsidedown oops, but not lately lol
    Last edited by mincanada; 07-26-12 at 08:48 PM.
    07-26-12 08:41 PM
  23. Blkacesvf41's Avatar
    i am running 2.0, and it is when it started on my pb as well...however, the wife is on the same release....just addds to the mystery lol...i might just wait the couple days until 2.1 and see what happens at that point...it just seems odd that it is exactly the same msg as was seen in the attachment by the threads creator is all....and i too have done the upsidedown oops, but not lately lol
    Now I'm afraid to upgrade to 2.1 cause I'm thinking problems will begin again. On a side note, a freshly wiped PB runs pretty smooth. It is a pain to reinstall all your apps and tell your kid that he has to start Angry Birds Space all over again.
    07-26-12 09:20 PM
  24. bungaboy's Avatar
    I guess starting Angry Birds Space over again is better than no Angry Birds Space at all. LoL
    07-26-12 09:40 PM
  25. FF22's Avatar
    i am running 2.0, and it is when it started on my pb as well...however, the wife is on the same release....just addds to the mystery lol...i might just wait the couple days until 2.1 and see what happens at that point...it just seems odd that it is exactly the same msg as was seen in the attachment by the threads creator is all....and i too have done the upsidedown oops, but not lately lol
    Do you and wife have same apps? Any sideloaded apps (android or other)? Different video, etc files that take up differing amounts of space?
    07-26-12 10:34 PM
29 12
LINK TO POST COPIED TO CLIPBOARD