1. mitchy_mitch's Avatar
    For some odd reason i cannot connect into my CONTACTS within BB bridge on my Playbook with my bb9900. When i select contacts on my playbook; i get this message stating "There are no active Contact services set up on your Blackberry smartphone".

    Any ideas how to fix this???????

    Ps .... I had no problem with my Pearl 9100
    Last edited by mitchy_mitch; 02-22-12 at 01:37 AM.
    02-22-12 01:35 AM
  2. majicb's Avatar
    I'm having the same problem and I can't seem to find a solution anywhere.
    02-22-12 05:51 PM
  3. tumblingdice03's Avatar
    Mine was showing only a few contacts after the bridge update and the rest were not showing even though still on my phone. I found that for some reason some were in the "default" list in my phone's contacts and the missing ones were in a "unknown" list. I have been unable to find how to change the unknown to default short of re-adding and choosing default. You can check this on your phone by bb menu and sort by list option.
    02-22-12 06:26 PM
  4. L.berrywiess's Avatar
    I have the same problem on a sprint torch 9850. None of the contacts show. My wife's style shows her contacts on her bridged playbook with no problems
    Last edited by L.berrywiess; 02-24-12 at 11:53 AM. Reason: Typo error
    02-24-12 11:52 AM
  5. eckebob's Avatar
    I have the same problem on my 9780 except that it happens when I try to open my calendar. I have not been able to find a solution
    07-08-12 04:29 AM
  6. London Bridge's Avatar
    I had the same problem. This worked for me.
    On your phone, open the Bridge app. Select your PB, then select device properties.
    Make sure the correct boxes under contact (or calendar) are checked.
    Make sure you save any changes you made.
    I had to use a couple of different settings before it worked. Hope this helps.
    07-08-12 10:01 PM
  7. Chaddface's Avatar
    I had an issue seeing all my contacts on the PB. A member here pointed me to a free app called - Advanced OS and LED. With that app you can move all your contacts into one list. To see them on the PB they have to be in the default list. In my case, the AT&T list.
    07-09-12 06:12 AM
  8. drumrdfox's Avatar
    My 9930 died recently and I temporarily setup a Torch 9850. Had a lot of problems with Bridge including this one. The following worked for me:

    1. In Messages under Email Account Management, select Service Books.
    2. Then click Send Service Books.
    3. Then go into BlackBerry Bridge on your phone and select Device Properties for the tablet.
    4. De-select contacts and save.
    5. Then Re-select contacts and save.
    6. Try opening Contacts on your Playbook.

    If you have Bridge Messages open on your Playbook when you do this, you have to get out, disconnect Bridge, and re-connect for the Contacts to pre-populate in the Messages Address fields.

    Like some mentioned, I also had only a Default and Unknown Contact lists. The only thing I did different setting up the Torch than I have in the past is a copied the SIM Contacts over. Wonder if that messed something up.
    04-27-14 10:36 PM