1. chiniki's Avatar
    I'm currently running the new 2.1 Beta and today lost my bridge connection. I can still connect with no problem and use BBM(although very slow) I can't use anything that requires a data connection at all though. It simply tells me I don't have access to the internet. I haven't had this problem until today.
    06-11-12 09:32 PM
  2. AVPTI's Avatar
    I have been experiencing the same issue on and off.

    Seeing as this is a Dev Beta I'm not too concerned as I was, along with yourself, fully aware of the potential problems that laid ahead when registering for such Beta.
    06-11-12 10:31 PM
  3. Rangrfan's Avatar
    same for me, i ditched the beta and went back to 2.0.1
    06-12-12 12:48 PM
  4. kyleheney's Avatar
    I'm seeing some connection issues as well. More so when I walk out of "Bridge range" and then return, it doesn't reconnect as quickly as it did previously. All the icons are greyed out and "locked" until I tap on them and reactivate the connection. Not overly worried as it used to work perfectly on the official OS. Just a Beta issue.
    06-12-12 01:01 PM
  5. trsbbs's Avatar
    I dumped the dev beta for very poor bridge speed.

    Tim

    Sent from my BlackBerry
    06-12-12 02:20 PM
  6. chiniki's Avatar
    OK so I bridged to my wife's playbook which is running the official os 2 and I get the same problem. I can see bridged apps (email,BBM,contacts) but anything requiring data says I'm not connected to the Internet. Very strange only started happening yesterday. I've never had a problem before. Is it possible my employer has blocked this feature all of a sudden? I've owned my PB since they were released and it's worked fine since then. Or could Rogers have made a change.
    06-12-12 07:00 PM
  7. Chaddface's Avatar
    I don't know anything about BES but I imagine your employer has the ability to do that.
    You could try deleting the app and pairing from phone and PB. Go to rroyy.com/bridge from your phone browser and download the bridge app from there.
    Good luck
    06-12-12 07:46 PM
  8. FF22's Avatar
    I got something like that the other day. I thought maybe Verizon was cracking down on Bridge but then it cleared up. Maybe it was a rim server issue???
    06-12-12 08:19 PM
LINK TO POST COPIED TO CLIPBOARD