1. TheQuantum's Avatar
    Hello Everyone,

    I thought .avi files were supported on the playbook.

    I do have .avi ones working on it. But yesterday when I added new .avi files the playbook said "File type not supported".

    Any help / pointers please?

    Not an audio issue, the .avi file itself is not working.

    Thanks,
    Q
    08-29-12 04:21 PM
  2. howarmat's Avatar
    most avi files are but depends on the codecs used. AC3 audio is not supported. the video will play but no audio. do you know what codec the video is in?
    08-29-12 04:25 PM
  3. DC506's Avatar
    It must be your AVI file. Possibly not an AVI or its corrupted. Try another file.
    I have never had any issues with AVIs other than the AC3 issue Howarmat mentioned previously.
    08-29-12 04:57 PM
  4. PedroBorgas's Avatar
    Yup, check the audio extension.

    If its not AC3, reboot and reset

    Sent from a old but beautiful BB 8520 or a new and shinny PB 2.0
    08-29-12 05:12 PM
  5. varunsain's Avatar
    Download the free software called 'MediaInfo' and then go through the details of your video file.

    Then go through this document http://docs.blackberry.com/en/smartp..._(English).pdf

    Next time, if you are downloading or ripping video content, watch out for the specific details such as video and audio format.

    On the internet the most common you can find that's offers good quality and runs on the PlayBook is video format .mp4 h.264 & audio as .aac codec or .mp3 - look for these details next time..

    You can use free software - 'Freemake' to convert your existing video files on the desktop.
    08-30-12 01:49 AM
LINK TO POST COPIED TO CLIPBOARD