1. Symir's Avatar
    Hi Everyone. A friend of mine just bought a 32 Gb Playbook. His audio is not working through the speakers, his headphones work though. I've searched for a solution, but nothing I have read works, wiggling headphone jack for example. It was suggested to do a reset on it, I haven't tried that. If I do that, will all his email settings, bluetooth pairing, etc have to be set up again?

    Thanks for any help!
    09-20-12 08:11 AM
  2. FF22's Avatar
    The various restarts/resets will NOT erase data although it is always a good idea to do a backup. I prefer a Manual backup using drag/drop from Windows' Explorer.

    I will post the steps but if those don't work a Debrick might work but that does erase data. Or if a NEW unit, return it or contact rim.

    To fix an issue, try these in order:

    Restart using the Battery Icon and press Restart

    Press and hold the Power button for 10-15 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. Keep holding past the 3-choice options screen. If you hear a shutter type sound, you've taken a Screen Shot and probably missed the PowerButton.

    ---------

    The PB has a one year warranty to the original purchaser. It also has 90 free Tech support. I do not know how Rim deals with "quasi-tech support v. warranty"

    Rim Support
    Tel:
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: playbooksupport@blackberry.com (this route generally does not work and a call is necessary)

    (UK Support) 0800 096 2805

    Playbook French Support
    http://fr.blackberry.com/playbook-ta...ok-support.jsp
    Phone : 0800 914 533 (within 90 days from activation)

    ------------

    Try the Debrick method....

    Perform a backup of your pb if you can using Desktop Manager or, at least, manually coping any unique data, photos, voice recordings, documents, etc.

    1) Turn your playbook OFF by holding down the power button
    2) Let your playbook sit for about 10 minutes as earlier suggested.
    3) After letting the PB sit (and still powered off) open up the Blackberry Desktop Software (the latest version)
    4) Once the Blackberry Desktop Software is opened, use the USB Cable and hook the PB to the PC.. THEN power on the Playbook
    5) A screen will show on your computer showing that the device cannot be found
    6) Click on Update. It will take awhile
    09-20-12 09:28 AM
  3. abcomputin's Avatar
    About a week ago mine stopped working too. No clicks when tapping the screen, no audio at all. Went to see what an mp3 would do when played and saw the volume control all the way to the left. Moved it to the right and all audio was ok after that. My bet is that I accidently lowered the volume somehow. Also, I went through the restarts, etc. with nothing helping, it was simply the volume control (at least for me).
    Last edited by abcomputin; 09-20-12 at 12:07 PM.
    09-20-12 12:04 PM
  4. beastberry_10's Avatar
    Well idk if this will help but I had the exact same issue. Mine was shortly after I dropped it and sound only worked in the headphones. I got a little angry and hit the back of the playbook with my knuckles and it worked for about 20 seconds and so I did it again and it gradually worked longer and longer and now I haven't had a problem with it in a long time.
    09-20-12 01:16 PM
  5. pacoman03's Avatar
    About a week ago mine stopped working too. No clicks when tapping the screen, no audio at all. Went to see what an mp3 would do when played and saw the volume control all the way to the left. Moved it to the right and all audio was ok after that. My bet is that I accidently lowered the volume somehow. Also, I went through the restarts, etc. with nothing helping, it was simply the volume control (at least for me).
    Can't be that, or there wouldn't be sound with headphones either.

    Well idk if this will help but I had the exact same issue. Mine was shortly after I dropped it and sound only worked in the headphones. I got a little angry and hit the back of the playbook with my knuckles and it worked for about 20 seconds and so I did it again and it gradually worked longer and longer and now I haven't had a problem with it in a long time.
    Don't think I'd recommend wacking your PB. There's is probably some dirt or the like in the headphone jack that makes your PB think that headphones are attached even when the're not. I'd try inserting and removing your headphones repeatedly to lodge whatever is in there loose.
    09-20-12 01:35 PM
  6. Symir's Avatar
    Thank you very much everyone! It is a brand new unit, so I may suggest getting it replaced.
    09-22-12 04:17 AM
LINK TO POST COPIED TO CLIPBOARD