10-09-12 03:11 PM
33 12
  1. taz68's Avatar
    yes,thanks for the work around works great,just a couple extra steps to get apps started. definitely worth the trouble. hopefully olive tree comes out with a fix for app.
    10-05-12 04:42 AM
  2. Matt J's Avatar
    Stellarium got borked. Already tried uninstalling/reinstalling.
    Stellarium seems to work just fine for me.
    10-05-12 05:34 AM
  3. Altarocks's Avatar
    Ultimate To Do List (Android) didn't work on the beta and still doesn't work. Starts to open then force closes. It did work on the last official OS.
    10-05-12 06:22 AM
  4. easydoesit99's Avatar
    Works for me. I haven't taken it out on the road but working over wifi.
    10-05-12 06:23 AM
  5. revlloy's Avatar
    I sideloaded Olivetree 4.7 and it works...
    10-05-12 06:31 AM
  6. DoctorNeutron's Avatar
    Older Skylabs Compass Pro (SCP) MIGHT have worked with my 64 GB PB's initial 1+ release.

    Older SCP would not work with 2.0+. Then installed 2.1. Older SCP still no workie. Deleted SCP
    and installed new SCP with fantastic visual display. Does not appear to work with 2.1. PLUS:
    this newer SCP takes out my inhouse RIM music app. Deleted SCP and tada, my music subsystem
    is AOK ! Not gonna mess with SCP and my other PB.

    No Joy in Mudville with new SCP in 2.1. Doc Neutron
    10-05-12 08:16 PM
  7. pacoman03's Avatar
    how do you get to settings in the android player?
    Sorry. Were you asking me? Anyhow, you don't get to settings in the android player. "Settings" is an android app that is part on the android runtime. To access it, install Ghost Commander from app world, and from the home screen tap Applications/Settings/Shortcuts/Settings-Main.
    10-05-12 09:22 PM
  8. taz68's Avatar
    Olive Tree Bible Reader updated to 5.0.33 today and now works with OS 2.1 with no need for third party app to launch.
    10-09-12 03:11 PM
33 12