1. ryder4587's Avatar
    Haven't been able to connect and install any app paid or free from the app world in the past week.keep getting this error Attachment 117896 I've tried everything, restart, checked my ID, network connection, just doesn't work. And I'm in Canada if that means anything. using 2.1.0.840 beta Any one experiencing the same?
    Sent from my BlackBerry Runtime for Android Apps using Tapatalk 2
    Last edited by ryder4587; 09-27-12 at 05:46 PM.
    09-27-12 05:43 PM
  2. Bobert_123's Avatar
    Well my app world is looking completely distorted and messed up with grammar errors...

    FREAKING OUT!!!
    09-27-12 05:49 PM
  3. diegonei's Avatar
    Feel free to ignore my posts like you said you would ryder!

    But should you read it... Solution is to delete the wifi network and connect to it again.
    ryder4587 likes this.
    09-27-12 05:51 PM
  4. ryder4587's Avatar
    Well my app world is looking completely distorted and messed up with grammar errors...

    FREAKING OUT!!!
    mine too Attachment 117897 not only that, nothing seems to work!!

    Sent from my BlackBerry Runtime for Android Apps using Tapatalk 2
    09-27-12 05:51 PM
  5. ryder4587's Avatar
    Feel free to ignore my posts like you said you would ryder!

    But should you read it... Solution is to delete the wifi network and connect to it again.
    That fixed it. thanks buddy!

    Sent from my BlackBerry Runtime for Android Apps using Tapatalk 2
    09-27-12 05:56 PM
  6. easydoesit99's Avatar
    That was your PB update don't you know!
    09-27-12 06:00 PM
  7. Bob80220's Avatar
    No issues here with appworld...i just downloaded a new game and all went well.

    Bob
    09-27-12 06:37 PM
  8. aburridoz's Avatar
    Mine also went crazy!!!!!
    09-27-12 06:56 PM
  9. easydoesit99's Avatar
    Feel free to ignore my posts like you said you would ryder!

    But should you read it... Solution is to delete the wifi network and connect to it again.
    I realize you're the genius of geniuses, but how the feck did you know to delete wifi? Seriously!
    09-27-12 07:53 PM
  10. GreyGhostRos's Avatar
    Mine also went crazy!!!!!
    Have you tried the Wifi profile delete and create a new one method work for this?

    I realize you're the genius of geniuses, but how the feck did you know to delete wifi? Seriously!
    The solution has been there in the forums for ages.. People just don't want to use the "Search" function or read through replies..
    09-27-12 11:03 PM
  11. chalancher's Avatar
    I'm from Canada as well... App world not working at all. I've been trying all kinds of solutions all morning but nothing seems to work. I think I'll just try again tomorrow.
    09-30-12 01:07 PM
LINK TO POST COPIED TO CLIPBOARD