05-04-13 06:55 PM
29 12
tools
  1. snow_stipple's Avatar
    Hi cwilsn5193,

    Thanks for detailed reply.

    If you are still able to use the front camera for both the Playbook's Video Chat and AOL AV then the back camera likely works, too. You can confirm that by going to AOL AV's Settings at the top right and selecting Camera 1 and saving. It never changes for me on the first try and I need to repeat it a second time to switch to the back camera. To go back to the front camera select Camera 0. I also always need to repeat that action. For Playbook's Video Chat you can switch between the front and back cameras only after you've initiated the chat.

    In your case, accessing both cameras would nearly rule out a hardware problem for error.4003 picture or error.4003 video when trying to take pictures or shoot video with the Playbook's camera. This because once you can use the cameras with one app there is nothing involving hardware in taking pictures or shooting video besides tapping the screen's icon. (Another poster indicated that there may have been some hardware components substitution during production of some Playbooks. I believe the poster mentioned that could result in problems for any of these substituted components from software updates.)

    (I'm probably sounding like an error message) For myself those 4003 issues were from only two sources. I am still guessing some sort of app is accessing the camera first. There isn't anything else that may have or may have had access? (Facebook, is the only one I know of that comes with the Playbook.)


    If all fails: Since you can use the Video Chat and your Screen Shot likely works I'll mention an unsatisfactory workaround for taking a really needed picture*. Open the Playbook Video Chat, and with the front camera take a Screen Shot. You'll get a .png picture but unless you've steadied the Playbook on something the pressing of - and + may make the image a bit blurry. Everything is also mirror reversed and because it's the front camera you've only got a general idea where the camera is aiming -- except self-portrait and over your shoulder pics. I don't know how to use the better back camera this way.

    The Screen Shot also works in AOL AV and for both cameras but the resolution is worse and you need wifi. No mirror image on it, though.


    *The source of this quote is debated:

    The best camera is the one you have with you.
    02-28-13 10:16 PM
  2. snow_stipple's Avatar
    Well, I am running out of ideas but not suggestions 0_o hmm, maybe it's the reverse o_0?

    There is another place that the camera can be accessed on all Playbooks -- the Contacts. Can you try going in and create a new contact, click the edit icon, then click on the profile picture area. Does the camera icon come up? If so, can you create a picture through it? If it does then after clicking the green checkmark try switching the camera to the front and take another picture and save it, too. Do the pictures show on both the new contact's profile and at the very end of the Pictures area in File Manager (to get to the end quickly go to File Manager then first click the Search Icon and then the Pictures Icon).

    The camera icon in Contacts hasn't responded for me only when I've had the camera open elsewhere.
    03-06-13 05:39 PM
  3. ljqin12's Avatar
    Thanks took your advice just got a new playbook in the mail today.
    04-30-13 10:22 PM
  4. AlanFrench's Avatar
    I had the same error message this evening and got a bit worried by all those posters saying its a hardware error. Tried a hard reset and camera is now functioning as normal.
    05-04-13 06:55 PM
29 12

Similar Threads

  1. So anyone have a fix for the DM Back up errors?
    By Blacklac in forum BlackBerry PlayBook
    Replies: 3
    Last Post: 10-18-11, 10:37 PM
  2. Anyone come up with a fix for the BBM Group keyboard issue?
    By Valace2 in forum BlackBerry Storm2
    Replies: 9
    Last Post: 04-01-10, 02:06 PM
  3. Anyone come up with a fix for the BBM Group keyboard issue?
    By Valace2 in forum Native BlackBerry OS Apps
    Replies: 9
    Last Post: 04-01-10, 02:06 PM
  4. Anyone have a fix for the white bars on 95XX themes
    By rellims in forum Theme Developers Corner
    Replies: 1
    Last Post: 11-09-09, 11:50 AM
  5. Has anyone found a fix for the screen distortion/wave issue?
    By intoflatlines in forum BlackBerry Curve 8900
    Replies: 7
    Last Post: 02-21-09, 08:49 PM
LINK TO POST COPIED TO CLIPBOARD