08-17-12 11:32 AM
48 12
tools
  1. torndownunit's Avatar
    I don't have the 668 update, and am having constant password issues. It was working fine until about 2 days ago, then started constantly requesting my password.

    I have never really got my Gmail accounts consistently working well on my Playbook. They will work for a couple of weeks at the most, then run into some kind of issue. I have tried every tip out there. I thought I had them working though up until this current problem.
    08-11-12 12:48 PM
  2. f800st's Avatar
    Same here. I've been having the same Gmail password problem. It started 2 days ago and it seems to be intermittent. I don't have the latest update - I'm still on 358.
    08-11-12 03:32 PM
  3. afrazhaque's Avatar
    Same here.
    Wont stop asking for my gmail password.
    08-11-12 04:34 PM
  4. leeannh's Avatar
    Since the .668 update, I cannot get my native email reader to display my emails. I have re-started several times and did everything I could think of. This is frustrating.

    RIM needs to do another update which will get the email message app working again! I only had problems after I installed the update to .668.
    Last edited by leeannh; 08-11-12 at 05:56 PM.
    08-11-12 05:48 PM
  5. diegonei's Avatar
    I rolled back/up to 2.1 beta and it has not happened since. I could not set up my accounts using m.google.com though, I used Google.

    Maybe this is related?
    08-11-12 05:57 PM
  6. cyrus132's Avatar
    The issue is with google, they change there security.

    To fix its issue first go to your google account security page

    https://www.google.com/settings/security
    Turn on 2 step verification

    Next edit Authorizing applications and sites
    At the bottom of the page there is a generate password button
    click it and add the new password to your playbook

    You will have to do this for all devices that access gmail like outlook, you bb phone(bis) and any thing else the only time you will use your password is when you are logging in on a computer
    Zyzomys likes this.
    08-12-12 03:00 AM
  7. goaliegirl33's Avatar
    I have the same problem but only with one of my two G-mail accounts. The one that won't login is the one with the 2 step security, the other is fine. I'll have to add it again on Google I suppose. Seems like a lot of work for someone as lazy as me though.
    08-12-12 03:10 AM
  8. cyrus132's Avatar
    I have the same problem but only with one of my two G-mail accounts. The one that won't login is the one with the 2 step security, the other is fine. I'll have to add it again on Google I suppose. Seems like a lot of work for someone as lazy as me though.
    6 min of your life is a lot to ask ... the good part is it one time and done.
    Also it give people a chance to look at their google account and see what is in there. people blindly give access to apps and don't know it
    08-12-12 03:32 AM
  9. ast_ph's Avatar
    if you have a email client on your PC or Mac, check the settings their, and use it on your PB, i did that, and now my Gmail is working already.

    If you have 2-step authentication, then use the generated password.
    08-12-12 04:43 AM
  10. torndownunit's Avatar
    This is not a playbook bashing question, it's an actual legitimate question. If this is a Gmail issue, how come the only device I am having the issue on is my Playbook? I have 4 Gmail accounts setup on numerous other devices and am having no issues on those.
    08-12-12 05:08 AM
  11. ast_ph's Avatar
    Most likely its a PB issue. I agree with you, I also have a couple of devices, all have no problem with Gmail, or Yahoo mail for that matter. Only with my PB. But seems to be working already now.
    08-12-12 05:10 AM
  12. enb123's Avatar
    I have the same issue, which also started sometime during the last few days. I'm hoping 2.1 fixes it!
    08-12-12 05:47 AM
  13. Itstakenovermylife's Avatar
    I went in and did the 2-step verification and then assigned a Playbook specific password. It all worked for about 2 hours or so, then got the dreaded "enter password" popup. This is really frustrating. I don't get anything like this on any other device. I've always had these issues with the Yahoo email I have on here.



    I'm just not sure why the Playbook has such a hard time with the email on here.

    Ditto! Same problem here

    Sent from my BlackBerry 9930 using Tapatalk
    08-12-12 06:22 AM
  14. Zyzomys's Avatar
    I set up the two-step verification process and no longer have any issues. I then set up Outlook on my PC, my iPhone 4s, and finally my Android Tablet.

    Thank you to everyone who helped solve this issue.

    Cheers, Chris
    08-12-12 01:40 PM
  15. Canuck671's Avatar
    My pb won't connect to any email regardless of the type.
    08-12-12 10:43 PM
  16. 2stroke17's Avatar
    For me the problem begun before the 668 upgrade. The most reliable solution up to now is the following: When ever the pop up window appears, I go to settings, accounts, tap on the gmail, and tap to save, without reentering the password, that keeps the service working for a longer period of time.
    So when the pop up window shows click "cancel" and do the previous described procedure. If that works for you let us know

    Tried this, so far so good. Definitely not convinced setting up the 2-step verification helps, also taking inmind and reading the posts here.
    08-13-12 10:20 AM
  17. Pilchard's Avatar
    If you go into Gmail /account /security and enable two step authentication, this will never happen again.

    You create a application specific password for your PlayBook and BOOM DONE.

    This works I guarantee it.
    Nope, I have two step authentication which worked initially on my Playbook and now a few days after setting it up it has stopped synching. I just revoked its access and tried a new application password but that didn't work either.

    My playbook without Gmail access is not great. I can still Bridge but shouldn't have to.

    Any suggestions anyone?

    PS "BOOM" sounds a bit too "Apple-y" for a Blackberry forum
    08-13-12 11:16 AM
  18. Pilchard's Avatar
    And today it is working just fine. Glad it's fixed but annoyed about yesterday
    08-14-12 07:58 AM
  19. Spencerdl's Avatar
    Even though my PlayBook is running great (no password popups), it's obvious that this is a persistent problem and RIM needs to do something about this. I sometimes wonder if RIM really cares about their consumers base and how SLIM their following is becoming. Is it me or does it seem as though it takes RIM forever to release updates, new products, fixes, ect......hummm
    08-14-12 09:14 AM
  20. rtergdvasdfg's Avatar
    For all of you having issues syncing with Gmail, try logging into Gmail on a computer or via the PB browser and visiting https://accounts.google.com/DisplayUnlockCaptcha.

    This solved my synching issues, and I DO NOT have two step authentication enabled.
    08-17-12 04:24 AM
  21. acy2yiu's Avatar
    Try to change the description of the email account that you have set up.

    For Gmail, the default description is "Gmail". If you have set it up already, remove the account and add it again, but use a different description, such as "Gmail1", and see if the problem still exists.
    08-17-12 10:00 AM
  22. blackdogearl's Avatar
    Called support last night.

    Told to power off by pressing and holding power button for about 20s.

    Upon restart, if still no luck then unistall email account. Didn't have to, the restart rectified the locking up or continual password verification cycle.
    08-17-12 10:08 AM
  23. jrb-uk's Avatar
    Hello everyone...

    For those of you having issues with Gmail or googlemail accounts on the PlayBook you need to log in to your Google account via a browser and configure a Application Specific password for your PlayBook.
    Google will create a random 16 digit password which you will need to use when configuring your Google account on the device.

    I used my PlayBook to open this username / account. So I know it CAN be done and your emails, calendars, contacts can all be synched with this Beta version...

    Good luck!
    08-17-12 11:32 AM
48 12
LINK TO POST COPIED TO CLIPBOARD