1. smartbuddy's Avatar
    Has anybody tried the Security Wipe on the Playbook?

    After a security wipe when Playbook restarts, it reinstalls the OS after downloading it (didnt understand why it needs to redownload and install the entire OS when it was already running on 1.0.1.1710), also Need for Speed & Tetris are deleted.

    Uptil now i believed Security Wipe only deleted the Data but in Playbook it download and reinstalls the complete OS again?
    04-30-11 01:30 AM
  2. hnguyen's Avatar
    I did a wipe. It seems to restore it to factory setting, literally. You'll have set everything backup even downloading the OS again.

    Its kind of a bummer it doesnt retain the latest os update
    04-30-11 01:36 AM
  3. smartbuddy's Avatar
    Thats a big issue, deleting data, making one to setup all wifi settings, BB-ID settings is ok but downloading and installing the OS all over again?

    RIM, are you hearing, this is not cool?
    04-30-11 01:44 AM
  4. OniBerry's Avatar
    I think if you look at the size of the OS, you will see that it makes you download the OS because of the two apps that were deleted. MSFU/Tetris. I don't think we are forced to install the entire/updated OS. Any thoughts?

    [I haven't had to do a security wipe yet]
    04-30-11 01:50 AM
  5. JazzL5's Avatar
    I did a wipe just for ha ha's and it worked fine but it did not restore the original videos that come with the Playbook. Now I don't know how to get them back. They're great for showing off the capability of the device.
    04-30-11 01:53 AM
  6. smartbuddy's Avatar
    I think if you look at the size of the OS, you will see that it makes you download the OS because of the two apps that were deleted. MSFU/Tetris. I don't think we are forced to install the entire/updated OS. Any thoughts?

    [I haven't had to do a security wipe yet]
    It installs the ENTIRE OS again and to my surprise AFTER it installs the OS, i dont have NFS or Tetris. I tried security wipe once again, it Downloads & Reinstalls the ENTIRE OS again but still no NFS or Tetris...

    Anybody knows how to install the two games again?
    04-30-11 01:53 AM
  7. OniBerry's Avatar
    It installs the ENTIRE OS again and to my surprise AFTER it installs the OS, i dont have NFS or Tetris. I tried security wipe once again, it Downloads & Reinstalls the ENTIRE OS again but still no NFS or Tetris...

    Anybody knows how to install the two games again?
    You can get them both from app world for free
    04-30-11 02:03 AM
  8. OniBerry's Avatar
    I did a wipe just for ha ha's and it worked fine but it did not restore the original videos that come with the Playbook. Now I don't know how to get them back. They're great for showing off the capability of the device.
    I lost mine too(through a non-security wipe malfunction). Too bad, you would think RIM would make that video available on their site.
    04-30-11 02:04 AM
  9. JazzL5's Avatar
    It installs the ENTIRE OS again and to my surprise AFTER it installs the OS, i dont have NFS or Tetris. I tried security wipe once again, it Downloads & Reinstalls the ENTIRE OS again but still no NFS or Tetris...

    Anybody knows how to install the two games again?
    You go into App World, click on Uninstalled and all of the games you had previously should be there to reinstall again. Of course you must have a BB ID account to reinstall them.
    04-30-11 02:07 AM
  10. smartbuddy's Avatar
    You go into App World, click on Uninstalled and all of the games you had previously should be there to reinstall again. Of course you must have a BB ID account to reinstall them.
    Offcourse I have BB ID account else i could not even use the playbook itself.

    It is not showing in the "Uninstalled", probably because i did not uninstall it myself, security wipe removed it. I could not find it in the appworld anywhere, has anybody seen it in Appworld?
    04-30-11 02:23 AM
  11. OniBerry's Avatar
    Offcourse I have BB ID account else i could not even use the playbook itself.

    It is not showing in the "Uninstalled", probably because i did not uninstall it myself, security wipe removed it. I could not find it in the appworld anywhere, has anybody seen it in Appworld?

    Should be under Top Free Number 2 and 3 after Pixelated.
    smartbuddy likes this.
    04-30-11 02:27 AM
  12. ericdev's Avatar
    I did a wipe too, and can't find 'Need for Speed' in the Appworld anymore,
    if I browse to the App World webpage of NFS BlackBerry App World - NEED FOR SPEED Undercover for PlayBook
    it says 'this item is not supported by your current device profile', any ideas how to get NFS back?
    Last edited by ericdev; 04-30-11 at 07:28 AM.
    04-30-11 07:23 AM
  13. OniBerry's Avatar
    Open App World
    Click on My World tab and click on Uninstalled
    NFSU should be near the top.
    Hit reinstall.
    04-30-11 07:28 AM
  14. knudson328's Avatar
    I lost mine too(through a non-security wipe malfunction). Too bad, you would think RIM would make that video available on their site.
    You can get the demo video back. There was a thread about that, I followed the instruction to "debrick" (?) and get everything back it involves restart your pb while connecting to DM and click "update" when prompt by DM.
    04-30-11 07:29 AM
  15. OniBerry's Avatar
    You can get the demo video back. There was a thread about that, I followed the instruction to "debrick" (?) and get everything back it involves restart your pb while connecting to DM and click "update" when prompt by DM.
    Haha I don't need it that bad thanks..
    04-30-11 07:34 AM
  16. ericdev's Avatar
    @Oniberry thanks for the suggestion but NFS is not in the list of ''Uninstalled" apps.
    04-30-11 07:34 AM
  17. Cozmik's Avatar
    You can get the video and games back in one shot. If you feel the need to security wipe you will lose all of these as well as have to start from from scratch when you power up the first time. That is well documented on here as well.

    Now the fix. If you security wipe, after you have gone through the whole set up process again plug into your computer and open up Desktop Manager. Select check for updates. It will say no updates available. Leaving it plugged in restart your PB. It will now 'find' an update and download it. In that update it will contain your video and the 2 games.
    ericdev likes this.
    04-30-11 07:38 AM
  18. OniBerry's Avatar
    @Oniberry thanks for the suggestion but NFS is not in the list of ''Uninstalled" apps.
    Can you not type in "Need" in the search box and hit enter?
    04-30-11 07:39 AM
  19. simsim's Avatar
    No guys, it only appears in the US/Canada Appworld.

    We, in the rest of the world, because the PB has not officially launched here, do not 'see' NFS or Tetris in our Appworld. And we do not even get the free videos etc. when the update reinstalls our OS!

    Bummer, but what can you do?
    04-30-11 07:58 AM
  20. worktoomuch's Avatar
    If you do a security wipe you will have to reload entire OS, start from scratch. If you delete an app, then check for an OS update it will want to reload the 1710 because it wants to replace the apps you removed. I re downloaded the ONE update several times before I figured out those damn apps I deleted kept coming back HAHAHHAHAHA
    04-30-11 08:06 AM
  21. ericdev's Avatar
    @Cozmik thanks, that took a while but it worked!
    04-30-11 08:39 AM
  22. tremaine66's Avatar
    You can get the video and games back in one shot. If you feel the need to security wipe you will lose all of these as well as have to start from from scratch when you power up the first time. That is well documented on here as well.

    Now the fix. If you security wipe, after you have gone through the whole set up process again plug into your computer and open up Desktop Manager. Select check for updates. It will say no updates available. Leaving it plugged in restart your PB. It will now 'find' an update and download it. In that update it will contain your video and the 2 games.
    i followed your instruction but after about an hour of it installing the update it give me an error,sayin something like pb not connected.I tried it 2 times same error? any idea's???
    02-06-12 01:17 AM
  23. Superfly_FR's Avatar
    i followed your instruction but after about an hour of it installing the update it give me an error,sayin something like pb not connected.I tried it 2 times same error? any idea's???
    Just unplug your PB of the USB.
    The PB should restart and finish install (wifi settings, etc).
    Once finished, you'll be able to connect it back to DSM.
    02-06-12 04:13 AM
LINK TO POST COPIED TO CLIPBOARD