1. captainbdsc's Avatar
    well, sad day... my PB got drained till it shut down (not my doing). I plugged it in (standard travel charger that came with PB), the green/yellow pulsating light started. Then I pressed the power button. The LED went red for a moment then I went on my way assuming that it was starting its boot process. When I came back, nothing... I tried holding down the power button, and I got the red blink, blink pause of death.

    After reading from several forums, I have tried:

    1. holding down the power for 10 seconds or more
    2. holding down the power and vol + for 20 seconds
    3. holding down the power, vol + and vol - for 20 seconds
    4. holding down the vol +, vol -, and pause/play for 20 seconds
    5. plug in the PB for 2 mins then unplug for 15 sec and repeat 6 times
    6. buying a rapid charger and charging it for several hours
    7. trying to connect it to DS (not trying to update; that is last resort)
    8. pressing the power button several times repeatedly
    9. charging the PB for 6 hours or so

    I am passed 90 days so I have no free tech support, and I am not sure they'd tell me anything different than the above. I have several photos and videos that are only on my PB because it wont backup, (bug in either the OS or DS) and I was too stupid to just copy the files straight off the PB to my computer.

    SO, any other ideas before I lose the irreplaceable photos and videos by doing an update software procedure?

    Does anyone know if blink, blink pause is battery related at all?

    P.S.
    Since I have had to use it so much the last 18hrs or so, I have decided that the power button is a real joke! How did that ever get out the door? well... anyway...
    12-31-11 06:55 PM
  2. Chaddface's Avatar
    I think the tech support(90 days)begins after the first call.
    There is some plug in/unplug sequence I have heard of.

    I have left mine to run down and shut off a few times and was able to get it going just by plugging it in. There is hope.
    captainbdsc likes this.
    12-31-11 07:00 PM
  3. captainbdsc's Avatar
    thank you for the reply, did you have the blink, blink pause of death?

    I went to the PB tech site and entered in my S/N and it said that my S/N is no longer eligible to have complimentary support. And it does say that the 90 days starts on the day of purchase. So I guess they could tell that since I activated my PB they knew that S/N was in use and therefore purchased.
    12-31-11 07:07 PM
  4. Chaddface's Avatar
    well, sad day... my PB got drained till it shut down (not my doing). I plugged it in (standard travel charger that came with PB), the green/yellow pulsating light started. Then I pressed the power button.
    I think when things went bad is when you hit the power button before you got a chance to have a little charge in the battery. I have always let it charge for an hour or more before booting. I didn't know this could happen so I guess I have just been lucky.
    I googled some things as I'm sure you did. All the answers seem to indicate a re-install of the OS is required. I'm sorry I can't help more. There should be some safeguard in place to keep this from happening.
    captainbdsc likes this.
    12-31-11 07:19 PM
  5. captainbdsc's Avatar
    I think when things went bad is when you hit the power button before you got a chance to have a little charge in the battery. I have always let it charge for an hour or more before booting. I didn't know this could happen so I guess I have just been lucky.
    I googled some things as I'm sure you did. All the answers seem to indicate a re-install of the OS is required. I'm sorry I can't help more. There should be some safeguard in place to keep this from happening.
    Yes... like the OS should shut down at 5% or 10%... poor design in my opinion...
    12-31-11 07:30 PM
  6. jafobabe's Avatar
    I found this ..... talks about the blink blink pause....

    Factory reset for the BlackBerry PlayBook (also fixes bricked devices) | CrackBerry.com
    captainbdsc likes this.
    12-31-11 10:53 PM
  7. captainbdsc's Avatar
    Thank you, I did know about that. I was just hoping for a way that would cause me to lose all my personal files...

    BTW I ended up going that route and lost everything... redownloading apps now...
    12-31-11 11:51 PM
  8. jafobabe's Avatar
    Got my fingers crossed for ya!
    I know it's h3ll losing everything...
    I backup often, especially if I have added new stuff. Kinda got into the habit since I backup my laptops weekly, and it's automated.
    12-31-11 11:57 PM
LINK TO POST COPIED TO CLIPBOARD