1. RamR's Avatar
    Hello,

    I am struggling with restoring a backup I made today. This is my first go at this so I may well have done things wrong.

    I made the backup and all seemed to go well... I now realize I should have copied my media files by physically copying them to another folder in case the inevitable happened... but I didn't do that and now I am in the position I am looking for help. When I try to restore the backup by choosing "all" I get the restore backup error almost immediately. When I try to restore the settings separately it seems to work fine (though I don't know which settings these are). Then when I try to restore app data separately I get about three quarters of the way through before the error occurs the playbook restarts. Finally, when I restore media separately I get the error message straight away. It also seems that the media .tar file is corrupt according to a few unzipping programs.

    It is really the media files I want to restore more than anything. Can anyone help???

    By the way I am using windows 8 if that matters.
    07-24-13 12:57 AM
  2. FF22's Avatar
    If that archive/tar file is corrupt I'm not sure if you can do anything to recover its contents. Maybe you can Google something like FIXING TAR or zip files and see if there are any tools that can read portions of the problem file. Obviously, you know enough to look inside the archive and find that problem.

    I generally do my own manual backup of my unique data like photos, videos, etc. I don't trust the backup tooks and zipping all of that media (tons of music, etc) makes the backup process very lengthy.

    I gather after the "backup" you cleaned/wiped the pb? Sorry about the loss of your data. Maybe someone will have additional suggestions.

    Just a quick google but I did not check out the results:

    https://www.google.com/search?q=repa...ient=firefox-a
    07-24-13 09:46 AM
  3. RamR's Avatar
    Thanks for the reply F2.

    Here is what I did after the backup... in case I did something wrong.

    First I did a security wipe through cog>security>security wipe. Then when that didn't work I tried the method of turning the playbook off and then attaching it to my computer while BBDM was running then choosing repair>update when prompted.

    In both cases I tried to do the restore both before and after updating the OS because in both cases there was an update ready immediately.

    I have tried googling a method to repair/extract from a corrupt tar file but not much luck yet. A lot of the suggestions are either quite old and/or for linux.

    I'm not holding my breath but hopefully someone comes in with a good suggestion.

    I
    07-24-13 10:00 AM
  4. FF22's Avatar
    I don't think you did anything wrong (well, other than trusting the backup software). If I can ask, why did you want to wipe the pb in the first place? Was it acting up or poorly?

    Yes, after posting the link, I just looked and most of the tools or suggestions did seem old.

    Good luck.
    07-24-13 10:29 AM
  5. RamR's Avatar
    It was working very slowly... lots of lag. Wifi was cutting in and out also.

    Working much better now.

    I found a manual backup I did at the end of May... can't think of why I didn't do it this time as well. That means I've just lost two months worth of stuff which isn't too bad.

    I would still appreciate any suggestions for the problem however.
    07-24-13 11:00 AM
  6. RamR's Avatar
    One more question for now.

    Should the restore be done in developer mode with wifi off or does it matter?
    07-24-13 11:10 AM
  7. FF22's Avatar
    You know I recall reading advice suggesting to turn off wifi if the backup fails but maybe it would be good whether it fails or not.

    And, again, frankly, I prefer backing up DATA (photos, video, voice notes, docs, whatever is unique) MANUALLY. Zipping music and videos and photos can take a long time for the backup process to complete.

    Actually, since I've had real problems with successfully completing backups using the older software I pretty much abandoned it. I did use the newer LINK software yesterday but had no idea what it was doing! No progress bar and it took 3 usb plug/unplug before the darn software found my pb and offered something besides some pictures of my media (which as I say, I never want to backup using the software)
    07-24-13 11:53 AM
  8. RamR's Avatar
    Strangely, I tried one more time to do the AppData portion of the restore again which always only got as far as 2/3rds of the way through... but this time it completed the restore. Tried the media portion... still no luck there.
    07-24-13 01:50 PM
  9. FF22's Avatar
    Which software are you using? Link (new) or Destkop (I'm leaving it spelled that way since that's the way my fingers type it more often than not!!!!) Software?

    In experimenting, I found that I had better luck, but not always, if I rebooted both the computer and the pb and I did not have a lot running on the computer. Again, trying to zip/unzip TONS of larger files just might need a fresh start! But I don't know if that even makes a difference. But if the .tar file shows as corrupted, I'm not sure anything can get around that other than some TOOL to work on corrupted tar/zip/rar files.
    07-24-13 03:49 PM

Similar Threads

  1. Reward available for solving SMS restore issue
    By vod332 in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 08-28-13, 02:26 PM
  2. Replies: 7
    Last Post: 07-26-13, 09:23 AM
  3. Got another person to embrace BB10!
    By Bowlegz in forum BlackBerry Z10
    Replies: 10
    Last Post: 07-25-13, 01:53 AM
  4. Phonebook backup app?!
    By jason18 in forum BlackBerry 10 Apps
    Replies: 3
    Last Post: 07-24-13, 08:55 PM
  5. Uncaught exception: Application Tapatalk (338) Error!!!
    By rushitjainin in forum BlackBerry Bold 9780
    Replies: 4
    Last Post: 07-23-13, 12:24 PM
LINK TO POST COPIED TO CLIPBOARD