1. BlueRoseGeek's Avatar
    For few months now, my PlayBook's front camera has not worked. It's just a black screen. I connected it to the wi fi and tried to do a video chat, and I get a message that says "Another application is using the camera. Please close the other application and try again." I have restarted and everything, and I still get that. How do I fix that?
    12-28-15 11:15 PM
  2. BoneMatrix's Avatar
    Have you tried to hard reset the PlayBook by Pressing and holding the Power Button for 10-20 seconds?

    Posted via CB10
    12-30-15 04:47 AM
  3. andy957's Avatar
    Have you tried to hard reset the PlayBook by Pressing and holding the Power Button for 10-20 seconds?

    Posted via CB10
    I was going to suggest that as well. Do you have Video Chat running or some other type of video conferencing?
    12-30-15 11:36 AM

Similar Threads

  1. My Issues With The Priv. Suggestions are welcome
    By L o r d R a j in forum BlackBerry Priv
    Replies: 16
    Last Post: 03-04-16, 07:55 PM
  2. BBMC on the Fritz?
    By Johnny Dollar in forum General BBM Chat
    Replies: 1
    Last Post: 12-31-15, 04:16 PM
  3. Whatsapp in the hub?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 12-30-15, 09:54 AM
  4. How do I get the imei number for my Playbook?
    By CrackBerry Question in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 12-30-15, 04:31 AM
  5. Replies: 4
    Last Post: 12-29-15, 09:55 PM
LINK TO POST COPIED TO CLIPBOARD