1. Cynycl's Avatar
    I sideloaded Atorent and mistakenly hit the wrong download link for a file and now whenever I use an android app i get a notification that this file is downloading but it isn't. This was not the torrent link. I managed to get the correct torrent link and downloaded the file but yet I still get this notification 20 times a day.

    I've uninstalled the Atorrent app and deleted any folder I could find remaining on my system for this app but yet the notification remains. I even tried a search of the entire media folder on my PB from my laptop and the file name does not exist on the PB in any shape or form.

    Anyone have any idea why opening an android app downloaded from app world would cause this notification to keep popping up ? Any where I should look to try and delete this? I even reinstalled Atorrent and checked that app settings for notifications but there is nothing in the app config that can fix this.

    I forsee another security wipe in my future Don't want to do so as i'm running the latest beta and see there may be some issues reloading the OS.

    Any suggestions appreciated.
    09-14-12 11:00 AM
  2. pacoman03's Avatar
    09-14-12 11:18 AM
  3. glamrlama's Avatar
    Had the same issue. Do a search here on annoying android notification just like your thread title and you should find the other thread. I used "ghost commander" an app available on app world to dig into the android emulation on the PB and you will be able to delete the annoying requester. No need to reload the OS!
    09-14-12 11:18 AM
  4. GreyGhostRos's Avatar
    You may have downloaded a file using the Android browser, if so try this:
    http://forums.crackberry.com/blackbe...2/#post7617097

    Hope that works.
    SnoozerBold likes this.
    09-14-12 11:22 AM
  5. Cynycl's Avatar
    Thanks all. I'll give it a try.
    09-14-12 01:47 PM
  6. Cynycl's Avatar
    thanks again very simple fix for an issue driving me nuts. :banghead:

    sanity restored. third playbook on order for $118. love this tablet
    09-14-12 05:23 PM
  7. SnoozerBold's Avatar
    Thank you! This has been driving me nuts for a while. I just figured it was a bug in the android app I as using and never looked into it.
    09-14-12 09:04 PM
LINK TO POST COPIED TO CLIPBOARD