10-18-13 03:01 PM
52 123
tools
  1. Hirazi Blue's Avatar
    After the most recent update I was quite content, as it brought back my ability to remember "saved networks". For no clear reason this ability has gone again, but I can reluctantly work around that (have been doing that for months now). Way more problematic is the fact, that my Android runtime has stopped working altogether, even after many (hard) reboots. It just hangs at a black screen with a BB logo on it, or just a black screen. How do I fix this, preferably without a security wipe? And if it must be a security wipe: please tell me, how to save my newly acquired commercial Kalemsoft app in such a process.
    10-13-13 05:15 AM
  2. Lendo's Avatar
    So just to be clear you're talking about 2.1.0.1753? Because I'm not having any problems with this OS.
    10-13-13 09:05 AM
  3. Hirazi Blue's Avatar
    What part of "most recent update" didn't you understand exactly?
    sad_old_man likes this.
    10-13-13 09:24 AM
  4. sad_old_man's Avatar
    What part of "most recent update" didn't you understand exactly?
    Careful you daft dutch thingy type clever persons you. Did you not see the man's badge???????? And by the way that's my job so stop trying to make me redundancy!

    ps I think your new "raiders of the lost ark" pikture has gone to your head?
    Hirazi Blue likes this.
    10-13-13 09:55 AM
  5. Lendo's Avatar
    Clearly you don't want any help so I'll move along
    Graheem likes this.
    10-13-13 10:19 AM
  6. Hirazi Blue's Avatar
    Clearly you don't want any help so I'll move along
    Please don’t turn your initial, frankly condescending and (deliberately?) unhelpful remark around to make it my fault all of a sudden..
    sad_old_man likes this.
    10-13-13 10:45 AM
  7. sad_old_man's Avatar
    Please dont turn your initial, frankly condescending and (deliberately?) unhelpful remark around to make it my fault all of a sudden..
    Dutch thingy, I cans here the ices cracking under your feets as we speak! Control yourself you rampant tulip grower you!

    Posted via CB10
    Graheem likes this.
    10-13-13 10:49 AM
  8. Hirazi Blue's Avatar
    Dutch thingy, I cans here the ices cracking under your feets as we speak! Control yourself you rampant tulip grower you
    Sadly all of this doesn't bring me one bit closer to the problem I did state in my original post.
    sad_old_man likes this.
    10-13-13 10:54 AM
  9. Hirazi Blue's Avatar
    I take back the "(deliberate?)" part.That was too harsh. I can't edit it out, cause it has already been quoted.
    sad_old_man likes this.
    10-13-13 10:56 AM
  10. Lendo's Avatar
    99/100 threads that start with "after the most recent update" are wrong. The user isn't on the latest update. When asking for help specifics matter. When another user asks for clarification the appropriate response is the info requested. Your first reply can be taken by some to be offensive. Your second is clearly worded to be just that. Please don't do that again. Also, if you do a security wipe any purchased apps will be available once you open BlackBerry World, you'll simply need to download and install again.

    Sent from my Z10 using Tapatalk 4
    10-13-13 10:58 AM
  11. FF22's Avatar
    After the most recent update I was quite content, as it brought back my ability to remember "saved networks". For no clear reason this ability has gone again, but I can reluctantly work around that (have been doing that for months now). Way more problematic is the fact, that my Android runtime has stopped working altogether, even after many (hard) reboots. It just hangs at a black screen with a BB logo on it, or just a black screen. How do I fix this, preferably without a security wipe? And if it must be a security wipe: please tell me, how to save my newly acquired commercial Kalemsoft app in such a process.
    As long as you retain the same BBID, you should be able to download Kalemsoft again.
    Hirazi Blue likes this.
    10-13-13 11:12 AM
  12. sad_old_man's Avatar
    I take back the "(deliberate?)" part.That was too harsh. I can't edit it out, cause it has already been quoted.
    Psssst the new pikture is not tulips? Just thought I'd mention it!
    10-13-13 11:25 AM
  13. bambinoitaliano's Avatar
    What part of "most recent update" didn't you understand exactly?
    This kind of reply by any standard whether is targeted to the mod or anyone else is just plain rude! Even if you go the doctor complain about illness, he or she still need to go through the basic routine question to rule out other possibilities. Perhaps you are not alone with this particular issue with your playbook, there are maybe others who might have similar issues. Bottom line is if you are asking for help at least be courteous about it. Is it so difficult to say Yes, I do have the latest update?
    10-13-13 12:17 PM
  14. sad_old_man's Avatar
    This kind of reply by any standard whether is targeted to the mod or anyone else is just plain rude! Even if you go the doctor complain about illness, he or she still need to go through the basic routine question to rule out other possibilities. Perhaps you are not alone with this particular issue with your playbook, there are maybe others who might have similar issues. Bottom line is if you are asking for help at least be courteous about it. Is it so difficult to say Yes, I do have the latest update?
    Mmmmmmm you and the word courteous don't quite sit together? Have you never had a bad day?

    Posted via CB10
    10-13-13 12:30 PM
  15. gangstaeckz's Avatar
    So did we figure out who's **** is bigger yet?

    Z10STL100-3/10.2.1.575
    10-13-13 12:31 PM
  16. howarmat's Avatar
    What part of "most recent update" didn't you understand exactly?
    depending on if you have the wifi or LTE version of the playbook, those versions can be different so Lendos response was just asking to make sure. No need for you to reply like that.
    10-13-13 12:32 PM
  17. bambinoitaliano's Avatar
    Mmmmmmm you and the word courteous don't quite sit together? Have you never had a bad day?

    Posted via CB10
    And apology after would be nice no?
    10-13-13 12:42 PM
  18. bambinoitaliano's Avatar
    Mmmmmmm you and the word courteous don't quite sit together? Have you never had a bad day?

    Posted via CB10
    And som if I ever cross the line please do call me out. I will apologize even lay a big wet kiss :P
    10-13-13 12:44 PM
  19. Hirazi Blue's Avatar
    As you all know I am not able to clarify my position and nobody, except to a certain degree F2, had anything helpful to say, I would ask you to refrain from calling me rude (and the like).
    10-13-13 12:45 PM
  20. sad_old_man's Avatar
    As you all know I am not able to clarify my position and nobody, except to a certain degree F2, had anything helpful to say, I would ask you to refrain from calling me rude (and the like).
    Me me what about me, I said something.........oh Ok I just read your post properly...I'll shut up now and goes backs to mys cellar

    Posted via CB10
    10-13-13 01:12 PM
  21. sad_old_man's Avatar
    As you all know I am not able to clarify my position and nobody, except to a certain degree F2, had anything helpful to say, I would ask you to refrain from calling me rude (and the like).
    Sense of humours, I likes that I does Dutchy thingy

    Posted via CB10
    10-13-13 01:14 PM
  22. claffeeba's Avatar
    So I've read this thread too and am wondering what the possible solutions include as I too am having issues with my android runtime with the most recent playbook update for a 16GB non-LTE. I did do a restore recently - I was initially having trouble doing this restore until I edited the manifest file as was suggested by another post. I am guessing this is where my issues originate, but looking for any other thoughts from forum members. For me, the android apps are not even opening. I get a glowing line between the quick launch icons and the list of all remaining icons and nothing happens.

    Thanks for any thoughts folks may have. I have rebooted and am considering deleting the apps and then re-installing.
    10-13-13 01:50 PM
  23. FF22's Avatar
    I only loaded the newest Wifi upgrade (for clarity) two days ago, well, overnights ago. I awoke to find it had finally loaded and I needed to restart. I have only tried one or two Android apps since and they have both loaded. Words w/friends a number of times. It implodes as often as it did before this upgrade - too often but that's just the way it has always reacted.

    I will be out and not about this afternoon but will try running some of the others this evening.
    claffeeba likes this.
    10-13-13 02:15 PM
  24. ankush77's Avatar
    android runtime with side effects
    claffeeba likes this.
    10-13-13 02:22 PM
  25. FF22's Avatar
    Back with some observations. I ran 5 more android apps. Only one did not run, nogago maps. But I don't recall the last time I ran it.
    10-14-13 12:47 AM
52 123

Similar Threads

  1. Need help for runtime on STL100-3, 10.2.0.415
    By jd_statman in forum BB10 Android App Sideloading
    Replies: 10
    Last Post: 10-13-13, 07:31 PM
  2. Android apps flashing on screen issue .4181
    By sinnar in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 10-13-13, 12:17 PM
  3. Android on my Q10?
    By keepingsane101 in forum BlackBerry Q10
    Replies: 2
    Last Post: 10-13-13, 05:54 AM
  4. how to port from android
    By Tom689 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 10-12-13, 08:01 PM
  5. Have broken or unwanted BlackBerries?
    By BravoZuluDelta in forum General BlackBerry Discussion
    Replies: 12
    Last Post: 10-12-13, 07:40 PM
LINK TO POST COPIED TO CLIPBOARD