1. ChrisMay's Avatar
    Has anyone else had more problems with the Android player since the recent OS update?
    I seem to be getting the message that says something like 'Application has stopped responding. Do you want to CLOSE or WAIT'
    It seems to almost always work if I say WAIT, but I rarely got this message in the past. Android apps also seem to be a bit slower and less responsive.
    Anyone else noticed this? Maybe I just need to do a wipe on my PB... but that seems like a big pain in the a... as I have got about 50mb of music and videos on it that would need to be copied off, and then back on again, not to mention all the various apps, and everything is set up just right. (apart from this problem with the Android stuff)
    10-10-13 04:51 AM
  2. ChrisMay's Avatar
    Don't seem to be able to edit my post at the moment... just get a grey box, instead of the text to edit. Anyway, wanted to make it more clear that I'm getting that 'not responding' message more often than I used to, but not all the time, or consistently.
    bsiegle likes this.
    10-10-13 04:55 AM
  3. FF22's Avatar
    Well, I was getting ready to upgrade my primary 64gig but you've given me pause, yet again! Good luck fixing it.
    10-10-13 09:04 AM
  4. Carl Estes's Avatar
    I only have 2 sideloaded apps on my work PB, Eye-Fi, and Phone My Pc, those worked last time I checked, but not sure if that was after this "update".
    I have not done my 2nd 64 unit to this upgrade and will try to do some side by side comparisons tomorrow, and will ping back with my luck/missfortune, whatever it shall be.....

    c
    10-10-13 09:08 AM
  5. masterscarhead1's Avatar
    Don't seem to be able to edit my post at the moment... just get a grey box, instead of the text to edit. Anyway, wanted to make it more clear that I'm getting that 'not responding' message more often than I used to, but not all the time, or consistently.
    That's odd. Most people find this runtime more stable
    What apps do you get the issue on?
    FF22 likes this.
    10-10-13 09:09 AM
  6. ChrisMay's Avatar
    That's odd. Most people find this runtime more stable
    What apps do you get the issue on?
    2 Apps mainly (mind you these are the two sideloaded apps that I use the most by far)
    FilmOnTV browser/player and Overdrive Media Player(eBook/AudioBook reader/player).

    I am wondering at the moment,if it is the FilmOnTV app that is causing the trouble. I haven't been using it long. In fact started using it not that long before the OS update...
    I'm going to try a few resets, and then use the PB for a while without firing this app up, and see if the problems reduce.
    10-11-13 05:08 AM
  7. ChrisMay's Avatar
    I only have 2 sideloaded apps on my work PB, Eye-Fi, and Phone My Pc, those worked last time I checked, but not sure if that was after this "update".
    I have not done my 2nd 64 unit to this upgrade and will try to do some side by side comparisons tomorrow, and will ping back with my luck/missfortune, whatever it shall be.....

    c
    Everything still works, it is just that I seem to be getting this error message more often. 95% of the time, if I tap on 'Wait' then everything carries on as normal. I think it is a resourses issue, as I am also finding that built-in apps like the browser and eMail tend to close-down without warning sometimes too. As I said in my previous post, I have a suspect now. Am going to try and troubleshoot things a bit further...
    10-11-13 05:12 AM
  8. Zidentia's Avatar
    I have had numerous issues with the update. The Android player has become very unstable and a huge memory hog. It has locked up the PB three times(requiring a reboot) since the update and I never had any lockup issue before. Also the email issue has come back and is worse. Now there are multiple problems. The older one that many have reported is the program erring out when trying to delete emails. It also stops deleting in total and does nothing forcing you to close it out. In addition it fails to download new messages at random times for no apparent reason. I deleted Yahoo again as that was a known issue but it had no effect. I hate to say it but BB dropped a turd this time and it is likely they will not fix this unless someone knows otherwise.
    10-11-13 11:55 AM
  9. III 4U2NV III's Avatar
    I updated my daughter's PlayBook recently and after reading this thread recalled some of the apps she used to use no longer run.


    Posted via CB10
    10-13-13 05:24 AM
  10. ChrisMay's Avatar
    Everything still works, it is just that I seem to be getting this error message more often. 95% of the time, if I tap on 'Wait' then everything carries on as normal. I think it is a resourses issue, as I am also finding that built-in apps like the browser and eMail tend to close-down without warning sometimes too. As I said in my previous post, I have a suspect now. Am going to try and troubleshoot things a bit further...
    Well, after further experimenting, I think that it is the FilmOn app that is causing a lot of the problem, especially during/after downloading recordings(video files). Without this app running, things seem to be pretty much as they were before. I would say that the update has made this one app behave a little badly (though it still works) on my PB, but as far as I can see everything else is mostly unaffected...
    10-14-13 04:00 AM
  11. gwinegarden's Avatar
    Overdrive has always been pretty bad but now, it's horrible.
    10-14-13 04:59 PM

Similar Threads

  1. Z30 future software updates on different carrier
    By young guy in forum BlackBerry Z30
    Replies: 5
    Last Post: 10-31-13, 12:32 PM
  2. Link not syncing renamed mp3 files?
    By mbert in forum BlackBerry Link
    Replies: 2
    Last Post: 10-12-13, 07:44 AM
  3. Vibrate not working
    By Xiaclo in forum BlackBerry Z10
    Replies: 2
    Last Post: 10-10-13, 05:53 AM
LINK TO POST COPIED TO CLIPBOARD