1. CountyPartTimer's Avatar
    On my Sympatico account. Reboot didn't help. Any ideas?

    Email ok on my PC though.
    02-22-13 06:12 AM
  2. jrohland's Avatar
    Try this: On your PB, open your browser and open What Is My IP Address?. On the menu bar of that Web page click Blacklist Check. If you have a bunch of red ! in the list it returns, then the IP address of your phones access provider is blacklisted.

    Another possibly is your PB's access provider started requiring SSL and/or authentication for email relaying and that account was setup on your PB without one or both those options set.

    You can compare the Outbound (SMTP) settings on your PC with your PB and see if they are the similar.
    02-22-13 06:26 AM
  3. kbz1960's Avatar
    Have you tried to send an email from the browser? Sometimes they want a captcha filled out.
    02-22-13 06:30 AM
  4. texn884's Avatar
    My playbook is the same. The only way for me to send email is to have BB Bridge open and running. Other wise I can only receive and read the emails and if I try to send or reply I get a message that something is prohibbiting it from sending
    02-22-13 07:10 AM
  5. Bonnie Bonzai's Avatar
    My playbook is the same. The only way for me to send email is to have BB Bridge open and running. Other wise I can only receive and read the emails and if I try to send or reply I get a message that something is prohibbiting it from sending
    Yep same for me too!
    02-22-13 05:05 PM
  6. Bonnie Bonzai's Avatar
    My playbook is the same. The only way for me to send email is to have BB Bridge open and running. Other wise I can only receive and read the emails and if I try to send or reply I get a message that something is prohibbiting it from sending
    Yep same for me too!
    02-22-13 05:09 PM
  7. bsiegle's Avatar
    Had the problem yesterday, but think it was related to the wifi location I was using (airport). Worked fine elsewhere.
    02-22-13 08:22 PM

Similar Threads

  1. All of a sudden (couple days now) emails no longer immediate.
    By Hewsinator in forum BlackBerry Pearl 81xx
    Replies: 0
    Last Post: 02-19-10, 07:40 PM
  2. Can't Receive Email Sent to Groups
    By Slick_Rick in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 10-16-09, 03:23 PM
  3. Had my BB for a month.. all of a sudden, not getting my emails!!
    By letyak in forum BlackBerry Curve 83xx
    Replies: 5
    Last Post: 07-31-09, 07:29 PM
  4. Replies: 3
    Last Post: 07-06-09, 11:28 AM
  5. Can't get emails all of a sudden
    By blewy in forum BlackBerry Curve 83xx
    Replies: 1
    Last Post: 07-02-08, 08:43 PM
LINK TO POST COPIED TO CLIPBOARD