1. Nethervue's Avatar
    I was one of the folks who when from 84% battery to 24% in standby overnight...it was a sad day haha. I did have my mail push settings turned off and the checking of mail was set to manual (in theory what should be the best on the battery, at least coming from the iphone world).

    Last night, I changed it back to push and also deleted the 2 andriod apps I had downloaded. For fun, I also went into every native PB app and make sure to accept any EULAs, etc. I then gave it a 10 seconds push of the power button, brought it back up and put it in standby (hit the lock option) over night. I'm happy to report that over night it went from 100% to 97%... All is right in the world!!

    Pretty confident it was mail, but just to be sure, I'll add the 2 android apps back...launch them, close them, and retest.

    Note... I left wifi on as well, didnt put it into airplane mode.
    Last edited by Nethervue; 02-24-12 at 06:36 AM.
    02-24-12 04:52 AM
  2. DX9's Avatar
    I went from 89% to 88% in 5 hrs overnight with Wifi off. Very nice
    02-24-12 05:42 AM
  3. jamesbondOO7's Avatar
    92 to 88 overnight with everything on.
    02-24-12 06:26 AM
  4. LeKeiser's Avatar
    92 to 88 overnight with everything on.
    what's everything? Wifi and blutooth? It was idle, right?
    02-24-12 06:32 AM
  5. Itstakenovermylife's Avatar
    I was thinking I was insane by thinking the battery life has significantly improved with the new OS. Thank goodness it's not just me!!
    02-24-12 06:34 AM
  6. ralfyguy's Avatar
    My 16GB went from 84 to 81 overnight with everything on except Bridge, the 64GB went from 40 to 36 with everything on.
    So I have one question: since 3-4% down overnight with everything seems normal, who has NO android apps installed in that case? I have no android apps.
    I cannot help it, but as unreal as it sounds how about having some android apps installed drains the battery excessively?
    Maybe it is related to the android player and when you close an app, it doesn't shut it down all the way and somewhat keeps running in the background.
    Last edited by ralfyguy; 02-24-12 at 06:38 AM.
    02-24-12 06:34 AM
  7. Nethervue's Avatar
    Like I said, I'm planning to add mine back and see if that affects the battery. For me, it was either Andriod or the Mail settings. Im back to defaults and everything is wonderful right now, so we shall soon see.
    02-24-12 06:39 AM
  8. ralfyguy's Avatar
    That would really sick if it was related to having android apps installed.
    What is your idle RAM free without android apps installed and no apps open?
    Mine is around 570-580MB.
    I've heard that android player is supposed to eat about 200MB even without running any apps. On the old OS I had about 640-650MB on idle.
    02-24-12 06:47 AM
  9. Superfly_FR's Avatar
    Can you please write down if you're talking about Androids apps in AppWorld or side-loaded ones ?
    02-24-12 06:48 AM
  10. Nethervue's Avatar
    Can you please write down if you're talking about Androids apps in AppWorld or side-loaded ones ?
    I removed app world ones... Dolphin Browser and some LED siggn thing. Not big losses, it was more just me playing. Native browser in 2.0 is very good IMO.
    02-24-12 06:50 AM
  11. Nethervue's Avatar
    That would really sick if it was related to having android apps installed.
    What is your idle RAM free without android apps installed and no apps open?
    Mine is around 570-580MB.
    I've heard that android player is supposed to eat about 200MB even without running any apps. On the old OS I had about 640-650MB on idle.
    583 mb after a fresh restart... but this is a pretty different OS versus OS1 plus mail happening in the background.

    I'm very happy with how this thing is running at the moment!
    02-24-12 06:57 AM
LINK TO POST COPIED TO CLIPBOARD