1. Ron_nl's Avatar
    After the os update to 1.0.5.2304 and the BBbridge update to .93 at first the icons of BridgeFiles and Contacts appeared transparant (with the exclamation mark) just as if the BB is not connected. Nevertheless they functioned normally. The other Bridge icons appeared normal. After removing the bridge connection with my BB and connecting it again both icons disappeared permanently. I tried everything: wiping and installing both devices several times but they wil not reappear. I end up with BB bridge with only 6 apps without files and contacts. My BB is a Torch. Has anyone got an idea what happened and how to solve this?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-08-11 03:05 PM
  2. j_metselaars's Avatar
    I have the exact same problem. Does anyone already know how to resolve this??

    I restarted the devices, deleted connections. Everything I could come up with. But this didn't solve the problem.

    Please let me know!
    06-09-11 08:57 AM
  3. Tjitte's Avatar
    I have also the same problem. The contacts and Bridge files app is missing when I have my BlackBerry connected. Could this be an issue with the Dutch language support on the PlayBook or the fact that I use my PlayBook in The Netherlands?
    06-10-11 05:41 PM
  4. j_metselaars's Avatar
    It could be the problem, because I think all the posters to this thread use it in Dutch language. But......

    I tried to fix it by changing the language, delete my pairing with the phone en restart both devices. But no success. Still missing apps.
    06-11-11 09:22 AM
  5. Altenap's Avatar
    Yep... It's language related... switched the PB to English language... Problem solved! I use my PB in Germany, but would like to use the Dutch language... Hope this will be a very temporary work around, since in a months time the PB should be ready for sale in Europe....
    Last edited by Altenap; 06-11-11 at 09:52 AM. Reason: New / better information available
    06-11-11 09:49 AM
  6. j_metselaars's Avatar
    Yep... It's language related... switched the PB to English language... Problem solved! I use my PB in Germany, but would like to use the Dutch language... Hope this will be a very temporary work around, since in a months time the PB should be ready for sale in Europe....
    How's that possible? Switched it back to English and still no Bridge Files and Contacts icon. What did you do different?
    06-11-11 09:54 AM
  7. wilfried#CB's Avatar
    And then deleted and reconfigured the bridge connection.

    Now it works again.

    Kind Regards, Wilfried
    06-14-11 04:52 AM
  8. cur1ouscat's Avatar
    try rebooting both devices and re-pair them via the bridge. if that doesnt, do the clean install route for the pb
    06-14-11 09:32 AM
  9. Rasta-j's Avatar
    Morning Guys,

    Same problem here, I'm also in the Netherlands and tried all the possible workarounds possible but somehow the Contact and Bridge File Icon does not want to appear.
    I encounter an issues with my BBM whenever I try to open the BBM from the Playbook it just loads and then crashes, sometimes I have to repeat this step 10/15 times before BBM starts to work.

    This Update brought allong more problems then solving them, does any of you have a working solution in the meantime?

    Thanks
    06-15-11 05:28 AM
  10. blank420's Avatar
    im in the US and i lost my bbm icon and i cant get it back. i tried everything.
    06-15-11 06:20 AM
  11. 001104's Avatar
    The same problem over here. In the Netherlands the last update 1.06 did make the icons dissapear on the PB and they didn't come back in 1.07. Today I swicht the language to Englisch and did make a new Brigde connection. That did the job; after that the language back to Dutch and the icons are still there (for now?). Thanks.

    07-25-11 06:44 PM
  12. mypearl1's Avatar
    same here. icons missing but words present
    08-08-11 08:11 PM
  13. cntrydncr223's Avatar
    I know this thread is sorta old, but I just encountered the same problem. I rebooted PB and the icons are back...
    01-13-12 11:34 AM
LINK TO POST COPIED TO CLIPBOARD