1. choudharyrohit's Avatar
    So i went to the control panel>devices and printers> it ws not showing my pb...... Usually dis problem used to happen bt wen i used to go "devices and printers" i used to chech the problems online and fix it....bt nw it isnt showing up only....so shud i do ?????den i went to the device manager and deleted the drivers....thinking if i plug my playbook again ,it will auto install the drivers..... Plzzz help fast....... I need to sideload many of my games!!!!!!!!!!!
    10-17-12 11:01 PM
  2. pacoman03's Avatar
    FWIW, you can sideload over wifi.
    10-18-12 12:12 AM
  3. rexrim's Avatar
    Sideload over wifi? omg i just know -_-"
    10-18-12 12:40 AM
  4. choudharyrohit's Avatar
    but i want d solution ....its not just about side loading apps...... its about using my pb as a disk drive.....hlelp plzzz
    10-18-12 01:40 AM
  5. Elcuolo's Avatar
    Just on the off chance that it is your PC rather than the PlayBook, turn your PC off and disconnect it from the mains and leave it for about 5 minutes then plug it back in and restart then try again.

    If you have a laptop take the battery and also remove the power supply, then press and hold the on button for about 30 seconds to drain any residual power out of the unit, then put the battery and the power supply back in and try again.

    With both of the potential fixes above just turning the machine off and then back on again won't have the same effect.

    Have you restarted your PlayBook too?

    HTH
    Last edited by Elcuolo; 10-18-12 at 04:56 AM.
    10-18-12 01:58 AM
  6. slparry's Avatar
    on playbook try going to settings cog>storage and sharing>usb connections and changing from automatically detect to Connect to Windows
    10-18-12 04:37 AM
  7. choudharyrohit's Avatar
    treid both the methoids nothing happenin.....wat shud i do now......
    10-19-12 04:02 AM
  8. choudharyrohit's Avatar
    followed everthn correctly ... treid a hard reboot too....nothn happenin help plzzzzzzzzz
    10-19-12 04:03 AM
  9. FF22's Avatar
    What version of Windows?

    Have you UNinstalled the entire Desktop Software (Manager, etc) and rebooted and then tried reinstalling it. Do you have the latest version of that software.

    When you plug the pb into the usb, does it show that it is connected at all?
    10-19-12 08:44 AM
  10. Chaddface's Avatar
    but i want d solution ....its not just about side loading apps...... its about using my pb as a disk drive.....hlelp plzzz
    I can't help with the desktop USB connection and you will need that if you ever backup/restore. If you want to just use it as a disk drive that can be done with wifi file sharing. Turn it on in the sharing section of the settings then type \\your PB IP\media on the PC. It should look something like \\192.168.1.2\media You should get a window with all the folders you need.
    kidkamel likes this.
    10-19-12 09:07 AM
  11. AWDragon200's Avatar
    I had the same problem. I found a tip on another board to shut off the WIFI on the playbook. I did that and my PC instantly recognized it and opened it up as a drive. I don't know why it's doing this, maybe something to do with the conflicting ip addresses for WIFI and LAN network.

    Try turning off the WIFI on the Playbook and try re-connecting the USB cable.
    FF22 and kidkamel like this.
    10-19-12 12:21 PM
  12. choudharyrohit's Avatar
    i have windows 7 ....and i have the desktop software ...and have uninstalled the drivers (becoz i thought onece ill plug it agin it will aito install the drivers).....bt the thing is it doesnt show any drive only when i go the conrol panel....before d same problem used to happen bt den wen i used to go to the control panel and troubleshoot it...everthn turned out to be okay ....but nw ..... it is not even showing any drive connected
    10-19-12 11:43 PM
  13. kidkamel's Avatar
    I had the same problem. I found a tip on another board to shut off the WIFI on the playbook. I did that and my PC instantly recognized it and opened it up as a drive. I don't know why it's doing this, maybe something to do with the conflicting ip addresses for WIFI and LAN network.

    Try turning off the WIFI on the Playbook and try re-connecting the USB cable.

    I cannot believe this did the trick, why would the wifi interfere I have no clue!
    12-09-12 09:20 PM

Similar Threads

  1. My PC is not recognizing my 8100 Pearl
    By adevzn in forum BlackBerry Pearl 8100
    Replies: 6
    Last Post: 12-08-09, 02:04 AM
  2. My PC does NOT recognize my BlackBerry Curve 8300
    By kc_berry in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 06-17-09, 04:25 PM
  3. help!! my pc is not recognizing my storm
    By bowman252 in forum BlackBerry Storm
    Replies: 10
    Last Post: 06-07-09, 06:29 PM
  4. My PC will not detect my phone
    By izitnick in forum BlackBerry Curve 83xx
    Replies: 4
    Last Post: 10-16-08, 01:06 PM
  5. My pearl is not recognized by Vista!
    By slenser in forum BlackBerry Pearl 81xx
    Replies: 5
    Last Post: 07-26-08, 09:51 PM
LINK TO POST COPIED TO CLIPBOARD