12-03-13 12:08 PM
30 12
tools
  1. Lakers0884's Avatar
    How can I access the files I download off the internet on the playbook? The only time im able to gain access to the storage is when i browse the bridge files. I was hoping they would have some type of file explorer so i dont always have to have it connected to my torch....
    04-19-11 07:34 PM
  2. dasDestruktion's Avatar
    Likewise. I too hope there is a file explorer at some point. I have found that downloaded images will show up in the "photos" app, videos in the "videos" app, and .pdf files in the AdobeReader app, MSOffice docs in the respective Office apps, but other than that I have had a **** of a time trying to figure out if its even possible to get to the files otherwise. *sigh*

    Posted from my CrackBerry at wapforums.crackberry.com
    04-19-11 07:37 PM
  3. tempest9780's Avatar
    ive downloaded a couple .jpgs to use as wall papers, but they are not showing up in the pictures ... any thoughts?
    04-19-11 08:06 PM
  4. jjcool's Avatar
    same here. i opened up the menu in the browser and went to downloads but it says there are none active. i've got several jpgs somewhere on the device.
    04-19-11 10:01 PM
  5. you sir name's Avatar
    Me too. I downloaded an image, went to my downloads, and selected the file. It took me to the pictures app but there was nothing there.
    04-19-11 10:09 PM
  6. wms3's Avatar
    Likewise. I too hope there is a file explorer at some point. I have found that downloaded images will show up in the "photos" app, videos in the "videos" app, and .pdf files in the AdobeReader app, MSOffice docs in the respective Office apps, but other than that I have had a **** of a time trying to figure out if its even possible to get to the files otherwise. *sigh*

    Posted from my CrackBerry at wapforums.crackberry.com
    On a related subject, how do you download a video as opposed to the PB trying to open it and play it? when i click on a video link in a website it opens the video player. i want to download videos for future playback
    04-20-11 02:52 PM
  7. jermainet6's Avatar
    im also experiencing the same issue as everyone....this is just frustrating!!!!!!
    04-20-11 03:17 PM
  8. lilmiss's Avatar
    i noticed that with some sites, when i wanted to download a video it would just open it in the browser instead of downloading.

    With other sites (like megaupload) when you right-click the download link and choose "save link" it would download the file. i think it all depends on what site you are trying to download from.

    Hope this helps!
    04-20-11 03:32 PM
  9. lilmiss's Avatar
    i noticed that with some sites, when i wanted to download a video it would just open it in the browser instead of downloading.

    With other sites (like megaupload) when you right-click the download link and choose "save link" it would download the file. i think it all depends on what site you are trying to download from.

    Hope this helps!
    04-20-11 03:33 PM
  10. lilmiss's Avatar
    oops. Sorry about the double post - still getting used to my new playbook

    To "right-click" on a download link, put your finger on and hold it on the link and a menu should pop up giving you the option to save the link.

    Depending on the file type, the download will either be in the camera/pictures app or in videos. For file types which the playbook does not identify with any particular app, I think the only way you can get them is by browsing your playbook files through a computer.
    04-20-11 03:37 PM
  11. wms3's Avatar
    oops. Sorry about the double post - still getting used to my new playbook

    To "right-click" on a download link, put your finger on and hold it on the link and a menu should pop up giving you the option to save the link.

    Depending on the file type, the download will either be in the camera/pictures app or in videos. For file types which the playbook does not identify with any particular app, I think the only way you can get them is by browsing your playbook files through a computer.
    thanks, will try this!
    04-20-11 03:54 PM
  12. wms3's Avatar
    yep, hold and download works, but I can't figure out where it is putting stuff! Pictures are going into 'downloads' but i cant find a short video i just downloaded.
    04-20-11 04:09 PM
  13. just_luc's Avatar
    On a related subject, how do you download a video as opposed to the PB trying to open it and play it? when i click on a video link in a website it opens the video player. i want to download videos for future playback
    have you has any luck getting videos to actually play? when i click a video link it launches the player, but only shows a progress bar with zero minutes and dosent play.. and these are known good links that pop up win media player and play on my pc.

    streaming vids like youtube seem fine.
    04-20-11 04:18 PM
  14. wms3's Avatar
    have you has any luck getting videos to actually play? when i click a video link it launches the player, but only shows a progress bar with zero minutes and dosent play.. and these are known good links that pop up win media player and play on my pc.

    streaming vids like youtube seem fine.
    No luck. if i click and bring up the video player, as you say, nothing ever happens. If i hold, then i get a choice to download. it acts like it's downloading, but when it is done i cant fine the video file. I have successfully downloaded a jpeg and a pdf, both went into the 'downloads' folder, both opened fine. But it's videos i really want do d/l! BTW I know the beast will play xvid and divx avi files, Ive loaded some on. it wont play wmv, tho.
    04-20-11 04:37 PM
  15. Kiddo2050's Avatar
    Darn I was hoping this thread would have a resolution. Please post if you know.

    For me nothing to do with videos I'm downloading pdf files over the internet or drag and drop from PC. The files are there if I do it twice the playbook says the file is already there, but when I open adobe it sees only one file! That I downloaded on the first day I bought the thing. Viewing pdfs is essential for me! please help
    04-21-11 04:25 PM
  16. wms3's Avatar
    PDFs i can d/load and they show up in the download folder. If the file is there and your PB wont see it, try a restart. I had to do that once when i copied a bunch of stuff from the PC via USB, it would not see any of the files. Look under "all' there is a power button, just hit restart. takes about a minute. But i continue to have 0 luck with avi files. even tho there is a 'downloaded videos' selection in the video player, it shows the same thing as "all videos."
    04-21-11 04:33 PM
  17. Zip92's Avatar
    In the browser, pull up the Menu (where you would find your tabs etc... ie, swipe down at the top of your playbook) and there is an option for DOWNLOADS. Mine show up here. This worked when I downloaded a pdf file package. And my mega upload file showed up here as well. But, not right away. I didnt see it until it was about 30mb into the download. Note: I am running OS 1710.
    Cheers.
    Last edited by Zip92; 04-22-11 at 09:30 AM.
    04-22-11 09:19 AM
  18. wms3's Avatar
    I've not done the software update, but this works! I don't know what i was doing before but everything i download goes into the 'downloads' folder. the Browser 'download manager' for want of a better term shows the progress and once the d/l is complete you have the option to open or delete the file. I even d/led a zip file and when i tried to open it i got a polite 'no supported app' message. This is sweet!
    04-22-11 10:22 AM
  19. IIJBII's Avatar
    In the browser, pull up the Menu (where you would find your tabs etc... ie, swipe down at the top of your playbook) and there is an option for DOWNLOADS. Mine show up here. This worked when I downloaded a pdf file package. And my mega upload file showed up here as well. But, not right away. I didnt see it until it was about 30mb into the download. Note: I am running OS 1710.
    Cheers.
    Interesting - I tried this and mine only shows "active downloads" which currently I don't have any. I need to use the app (ex. sheets to go) to find a downloaded spreadsheet. When I open sheets to go it shows "Recent Spreadsheet" which has the downloaded file.
    04-22-11 10:39 AM
  20. wms3's Avatar
    the browser downloads whatever you call it looses its info once you close the browser. right now i can look into my 'downloads' folder on the PB via my computer and see stuff in it, but when i open the browser it doesnt shwo any of the files. but i can go to the various apps and there they all are.
    04-22-11 10:47 AM
  21. kolonji's Avatar
    Ive downloaded .jpg thru email and they show up fine in a new folder in PHOTOS called DOWNLOADS.

    In email: Hold finger on link and a box opens .. touch save. Now you can see the image. Hold finger on that image -- box appears.. touch view. Now the image shows full size. Hold again -- box shows -- touch save. You now have a new folder in PHOTOS with your downloaded pic.

    Im still on 1690 btw.

    Im also assuming this will work for other files, but havent tried it.
    04-22-11 11:31 AM
  22. wms3's Avatar
    its not a 'new' folder. there is a folder on your PB called 'downloads' and anything you download with the browser ends up there. the apps on the PB scan all folders and present their contents. the photo viewer treats any folder that it finds pictures in as an 'album.'
    04-22-11 11:37 AM
  23. kolonji's Avatar
    Its new inside of the photos section ..
    04-22-11 11:43 AM
  24. ninja_boot007's Avatar
    ive downloaded a couple .jpgs to use as wall papers, but they are not showing up in the pictures ... any thoughts?
    hold down finger on image for a few seconds, option to save image will pop up. clear the current name and replace with "filename.jpg". should show up in pics now.
    04-22-11 11:45 AM
  25. you sir name's Avatar
    I don't know if anyone else is still having this problem, but I just figured out why it wasn't working for me. It's a bit of a no-brainer once I realized it, but when downloading images, make sure the file extension is there in the file name. For the wallpapers from CB, I'd select "download" and then save, but the file name would just be a number (i.e., no ".jpg" at the end). It would download, but when I went to Pictures it wasn't there. When I try it now and add the ".jpg" they show up in Pictures no problem.
    04-24-11 02:03 AM
30 12
LINK TO POST COPIED TO CLIPBOARD