01-11-12 07:35 PM
33 12
tools
  1. hpjrt's Avatar
    This one 3days...returned my first one due to same reason.
    I'd be thinking that something might be wrong pc-side. Have you checked you pc's USB ports? Are they working with other things?

    Are you using a USB port actually resident in your PC or a hub?
    01-11-12 03:39 PM
  2. xKrNMBoYx's Avatar
    just got mine today..seemed to have connected on first try..Win 7 Ultimate 64Bit
    01-11-12 03:39 PM
  3. cogsinister's Avatar
    This one 3days...returned my first one due to same reason.
    Try plugging the PB into someone else's laptop or PC or Mac to see if it appears on theirs, if it does then its your PC and its rather over the hill OS that is at fault.
    01-11-12 03:39 PM
  4. Mike_Luchia's Avatar
    Your home PC and PlayBook also need to be connected to the same wifi. The first three octets of your IP address need to be the same. 192.168.0.xxx

    Posted from my CrackBerry at wapforums.crackberry.com
    Some routers assign a differnt number other than 0 to the third set of digits, so the only part that is certain is that it will be 192.168.***.***.

    Also you have to make sure that computers firewall is not blocking the connection to the playbook. Before my computer will see my PlayBook either by usb or wifi, I have to accept the connection through my firewall. I use Eset Smart Security on my laptop and it will ask to accept the connection every time through USB or wifi.

    Try temporarily turning your firewall off and see if that helps.

    Mike
    01-11-12 04:18 PM
  5. DMitch's Avatar
    Try plugging the PB into someone else's laptop or PC or Mac to see if it appears on theirs, if it does then its your PC and its rather over the hill OS that is at fault.
    tried on wife's vista...doesn't recognize the PB either
    01-11-12 04:53 PM
  6. DMitch's Avatar
    Dang it!! I rebooted my computer and now I can't get wifi connected.

    The RIM tech told me to use File:\\ IP that worked first time no go now

    tried...
    \\ ip\ no go
    \\ ip\media no go
    file:\\ip\ no go
    file:\\ip\media no go

    Frustrated for sure but more sad thinking I have to say by to my PB
    01-11-12 04:58 PM
  7. cogsinister's Avatar
    tried on wife's vista...doesn't recognize the PB either
    Hit the gear icon in the top right of the pb,s home screen, go to storage and sharing make sure connect to Windows is in the USB connections dropdown.
    Last edited by cogsinister; 01-11-12 at 05:09 PM.
    01-11-12 05:07 PM
  8. FF22's Avatar
    Unless you apply a STATIC ip address, it can change. I don't know if rebooting the computer will do it but restarting a router probably will. So you will need to check your ip address again in the pb options and fix your addressing for Explorer.
    DMitch likes this.
    01-11-12 07:35 PM
33 12
LINK TO POST COPIED TO CLIPBOARD