12-21-11 12:37 PM
44 12
tools
  1. EastCoast17's Avatar
    I was very pleased to recieve my new tablet in the mail a couple of days ago. It is very nice looking, smooth operation and has great web browser. I was so excited to have the new tablet I bought a new pair of speaker to attach to it and a nice Cyber Acoustics stand for the tablet to sit in.

    I came home tonight, I had some paperwork from the office to do and some house cleaning, I set up my tablet and hooked it up to the speakers and placed it in the stand. I opened the web browser and went to my favourite radio station. Was I ever disappointed to find out I have to walk up to the tablet and every five minutes to turn in back on. RIM sent me a charging cable with my new playbook and it also comes along with a reputation for having a prolonged battery life. Why can I not set up the power usage on the playbook to stay on?? The screen turns off just like it should, but why does the whole unit have to shut down if I don't touch it before 5minutes is up. RIM please fix this issue with an update. The browser and multitasking is very good but only when the tablet is on!

    What is the most effective way to work around this and let RIM know this is poor design?
    12-19-11 09:27 PM
  2. Mojoski's Avatar
    Just put the system into "Showcase" mode in the general settings. I believe this will stop it from going to sleep when something is stream in the browser..
    mrbjr and bbfan1040 like this.
    12-19-11 09:31 PM
  3. lotuslanderz's Avatar
    Try putting it in "Showcase" mode.
    Swipe down from the top of the screen. Tap on General. Then select Showcase in Application behavior.
    12-19-11 09:33 PM
  4. EastCoast17's Avatar
    It already is in showcase mode and it still shuts down. Thanks for the reply.
    12-19-11 09:37 PM
  5. trsbbs's Avatar
    Download Simple Browser from BB App World. Use it and problem solved.

    Tim

    Sent from my BlackBerry.
    sleepngbear likes this.
    12-19-11 09:40 PM
  6. EastCoast17's Avatar
    Thank you, I'll give it a try. Still sounds painful to use an app to work around this issue. I believe I heard the term "uncompromising browsing experience", not sure if that is correct or not, but would they not want to design an OS that lets you have the browser open for more than 5 minutes.
    Last edited by EastCoast17; 12-19-11 at 10:01 PM.
    mud314 likes this.
    12-19-11 09:50 PM
  7. kill_9's Avatar
    I stream radio stations every day with my BlackBerry PlayBook and it has never shutdown unless the battery charge drained to 0%. Showcase mode is enabled and Demo mode is disabled.
    Last edited by pkcable; 12-19-11 at 10:29 PM. Reason: Content edit!
    12-19-11 09:58 PM
  8. robsteve's Avatar
    What is the URL to the station? It may be related to the setup of the website that is doing the streaming. In other words there may be a setting in the coding of the radio starions web page not set correctly to explicitly keep the machine awake.
    Last edited by robsteve; 12-19-11 at 10:10 PM.
    12-19-11 10:05 PM
  9. EastCoast17's Avatar
    I do have showcase mode on and demo off. The url is Talk Radio - AM640

    I would assume all web streamed radio would have the same problem, I'll stream a new station. I stream the above station on my desktop all night long no problem.
    Last edited by EastCoast17; 12-19-11 at 10:19 PM.
    12-19-11 10:16 PM
  10. TheStanger's Avatar
    I stream CBC radio from their website and I have no issues.
    12-19-11 10:20 PM
  11. greatwiseone's Avatar
    Simple browser will work to keep the screen on....
    12-19-11 10:22 PM
  12. Darlaten's Avatar
    Did you update your Playbook to the newest OS - not the beta version - but the current real version? This was an issue when the Playbook was first released whereby media streamed through the native browser would not always keep the device awake. In one of the previous updates, this was rectified.

    Although, to be fair, there are some websites where I still have this problem, i.e., CKNW 980 doesn't ignore the standby option. However, other websites such as Shoutcast and other streaming radio sites work fine. It may be how that particular radio station is being streamed that is causing you issues.

    In any event, you could try the SimpleBrowser as another poster has suggested. I also use an app called Stay ON (or something similar to that).

    PS - I completely agree with you though; why additional time-out options havent been implemented since launch is utterly astonishing.

    PPS - Wait till you come across apps that dont keep keep the device on, e.g., Egg Timer App and Wave Blazer - then you will know frustration.
    Last edited by Darlaten; 12-19-11 at 10:26 PM.
    12-19-11 10:23 PM
  13. andrewmcwhirter's Avatar
    I'm listening to the station at the link you provided without any problems with my screen off. Try restarting Your PlayBook.
    12-19-11 10:25 PM
  14. cleveland216's Avatar
    I stream Shoutcast and Tune-In from the Browser everyday. I do this even when bridged without Bridge Browser or Simple Browser.

    not everyone has these results I'm afraid
    12-19-11 10:26 PM
  15. blackjack93117's Avatar
    You might try the charging cradle - there seems to be something about it that keeps it from going to sleep - I went to sleep listening to the silentnoise app last night woke up this morning and it was still running and the screen had not timed out?

    Make sure you are using the latest OS of course also.
    ErnM likes this.
    12-19-11 10:31 PM
  16. pkcable's Avatar
    I'm with BJ, make SURE you are on the latest OS, some of the earlier ones had issues with streaming music, that was solved with later versions.
    12-19-11 10:38 PM
  17. BB_Bmore's Avatar
    ive been watching monday night football tonight on my playbook and it does not need "woke up" at all,it works flawlessly. Essentially i have a mini flat screen tv and i love it
    12-19-11 10:47 PM
  18. EastCoast17's Avatar
    I've attached a pic of the options I have on the playbook and I've restarted it. I also have the most up to date OS. I loaded up the same online radio station and it still shut down after 5 minutes. I even tried a different radio station and it shut down after 5 minutes as well. This is such a disappointment to buy $600 worth of tablet and speakers only to have it work in 5 minute intervals.
    Last edited by EastCoast17; 12-19-11 at 11:58 PM.
    12-19-11 10:55 PM
  19. FF22's Avatar
    I'm not sure why I am listening to the Mayor of Toronto but he's been going on for about 20 minutes without my pb turning off. I've done nothing special. The screen did go black but the sound continues and he drones on and on...........

    OS 1. - one less than the new official OS (since I don't want to foreclose rooting)...
    12-20-11 12:34 AM
  20. EastCoast17's Avatar
    Is there a browser option or something that needs to be changed? Every radio station I've streamed has shut down after 5 minutes. Do you have an app. running in the background? Are you using the PB browser or Simple Browser? Simple browser did not load the station because it did not allow the pop up window.
    Last edited by EastCoast17; 12-20-11 at 12:55 AM.
    12-20-11 12:45 AM
  21. lotuslanderz's Avatar
    Is there a browser option or something that needs to be changed? Every radio station I've streamed has shut down after 5 minutes. Do you have an app. running in the background? Are you using the PB browser or Simple Browser? Simple browser did not load the station because it did not allow the pop up window.
    It's too bad you're having these issues. I'm using the regular browser and I can stream radio stations and podcasts without the PlayBook timing out. Try clearing your history and cache (under Privacy & Security in the Browser settings -- swipe down to access). Also dont know if it matters but I have Private Browsing off.

    Under my Screen settings, I have the backlight timeout set for 90 seconds and the Standby time out for 2 minutes when I'm using the battery, and 5 minutes each when I'm plugged in. I dont have any apps running in the background, but it shoudnt matter. In the past, folks were using a white noise app, and that helped. I wonder if you need to reload the OS?

    You might want to try the free Nobex radio app to see if that helps.

    And you have 90 days of free support from RIM. They usually respond pretty quickly.
    12-20-11 01:59 AM
  22. lotuslanderz's Avatar
    I'm not sure why I am listening to the Mayor of Toronto but he's been going on for about 20 minutes without my pb turning off. I've done nothing special. The screen did go black but the sound continues and he drones on and on...........

    OS 1. - one less than the new official OS (since I don't want to foreclose rooting)...
    That's 19 minutes and 58 seconds longer than I would listen to Rob Ford!
    And no, my real name isnt Margaret Atwood .
    slalom likes this.
    12-20-11 02:02 AM
  23. Serkle K's Avatar
    did you try to reset using the 3 button method, or just the onscreen reset button? I wonder if its possible its just the PB unit itself? I listened to your station without issue, but I've also never had any time out issue since I got my PB.

    I stream with Slacker, Nobex Radio, and some web streaming. I had an issue with getting the Slacker app to recognize my Login and went right to the slacker site and was listening to my stations via the browser and it never timed out. Ive since been able to get the login to work for the slacker app, but in any case Ive not had any issues with the streaming here. I'm sorry youre having a bad experience with your PB. As someone previously posted, you might want to try to register for the free 90 day support and go from there. They may eventually offer to replace your unit if it cannot be resolved.

    best of luck!
    12-20-11 05:20 AM
  24. Hgouck's Avatar
    I am sorry you are having an issue that others don't seem to be having. It can be very frustrating. If you have tried all the good advice so far in this thread you might try reloading the OS. If you require step by step help let us know.
    kbz1960 likes this.
    12-20-11 07:16 AM
  25. trsbbs's Avatar
    Thank you, I'll give it a try. Still sounds painful to use an app to work around this issue. I believe I heard the term "uncompromising browsing experience", not sure if that is correct or not, but would they not want to design an OS that lets you have the browser open for more than 5 minutes.

    Downloading an app is painful?
    Need to work on improving your pain tolernce level.

    Tim

    Sent from my BlackBerry.
    12-20-11 07:53 AM
44 12
LINK TO POST COPIED TO CLIPBOARD