06-18-12 11:09 AM
59 123
tools
  1. kbz1960's Avatar
    Also will not remember you if private browsing is on.
    06-06-12 01:11 PM
  2. cathyatthebeach's Avatar
    It's my primary one, cathy2@mts.net
    I tried the log in 4 or five times, but I never logged out from yesterday. I should have been remembered.
    06-06-12 01:14 PM
  3. cathyatthebeach's Avatar
    What is private browsing? Maybe it's on?
    06-06-12 01:19 PM
  4. jrohland's Avatar
    Ivedecided to keep the playbook in the hopes that future updates will solve some of my problems.
    I really appreciate all in suggestions and info all of you have offered. I've figured out most of the issues but there are still a few that are giving me grief. Email is not working very well. I have to restart the PB every time I want to check new email. It will only load email once after I restart, to check again I have to restart again. I get a notice at the top column of my email saying "unable to connect to server, try again later"( something to that effect- I'm restarting it again now)
    Another question, that is likely a dumb one- since I can't seem to keep a connection on email (everything else is connected fine on the play book ) , when I go to reply to an email, it seems to vanish. Where does that reply go after I've typed it, tried and failed to send it.
    This is frustrating because I can hear the jingle of incoming emails on my iPad and pc while
    My PB won't receive mail.

    One other not related issue, how can I get the PB to "remember" me on this crackberry site. It also will not
    accept my password today- which was fine yesterday. I'm using the bloody iPad now.
    I used to run an email server that required 5 minutes between checking for email. It kind of sounds like this is a similar problem.

    Please try this: Open the settings (gear in upper-right corner), select Accounts. Tap the account you are having trouble with. Tap Advanced Settings. Scroll down and turn off Push. Set the Sync Interval to 15 minutes. Save. See if that makes any difference.

    Someone else mentioned this. If you have Private browsing on, it won't save your Web page logon info. Open the Browser, slide down from the top. Open Settings. Open Privacy and Security. Turn off Private browsing. Also, while in there, you may wish to Clear All. WARNING! You will lose any other saved logins if you clear all.
    brianatbb likes this.
    06-06-12 01:26 PM
  5. cathyatthebeach's Avatar
    Thanks. I reset my pw, and will go to.settings now.
    06-06-12 01:28 PM
  6. jrohland's Avatar
    I keep Private Browsing on. I just know I need to turn it off when I want a Web page to remember my logon. So, I open the browser. Turn off Private Browsing. Logon to the Web page with the remember me box checked. Turn Private Browsing back on and the next time I go to the Web page, it remembers me.
    06-06-12 01:32 PM
  7. blackberrymamba's Avatar
    I'm pretty pssed off with customer service right now when they wouldn't help me resolve an issue I had with an app refund. I can still return my playbook and am close to doing so.
    06-06-12 01:38 PM
  8. cathyatthebeach's Avatar
    Ok, I've turned off push, the setting was at 15 already. I noticed on my other email account there was a message in red saying there was an error with THAT account. I may have to call my service provider to find out about that. I'm restarting my PB to see if that fixed the cathy2 account. Thanks again for the help.
    06-06-12 01:39 PM
  9. cathyatthebeach's Avatar
    Well, I just restarted PB, sent myself a test email- nothing showed up in my in box in PB, but it did show up on the iPad and it's also in my sent box on pb( yay- I discovered my sent box etc!)
    I'm still getting the message "unable to connect to server, please try later"

    I'll clear all in my cache now.
    06-06-12 01:46 PM
  10. cathyatthebeach's Avatar
    Well, as I said in a previous post, I reset my password. However now it will not accept my new password. This is frustrating.
    The email is still giving me the error, although on the last restart I did get my test email (along with the error message)
    I hope all of you don't get tired of this. PB help seems to have run out of ideas.
    06-06-12 02:03 PM
  11. menaknow's Avatar
    What is the domain provider of your email account?

    Is it checking the right port number and server addresses?

    A coworker of mine had a cogeco account. And the email provider blocked emails being sent.

    EDIT:

    I would love you to love your device but with 2 days to go, I'd return it for now. If you want, exchange it and try a different device. Worse case is you find out it is an issue with hardware. (I seriously doubt it's a hardware issue however)...
    06-06-12 02:28 PM
  12. FF22's Avatar
    I keep Private Browsing on. I just know I need to turn it off when I want a Web page to remember my logon. So, I open the browser. Turn off Private Browsing. Logon to the Web page with the remember me box checked. Turn Private Browsing back on and the next time I go to the Web page, it remembers me.
    Oh, so Private Browsing does not CLEAN up after each session and will respect log-ons that are already stored? Interesting and helpful.
    06-06-12 02:36 PM
  13. jrohland's Avatar
    Oh, so Private Browsing does not CLEAN up after each session and will respect log-ons that are already stored? Interesting and helpful.
    It blocks cookies from being written but it will read cookies already on your PB. See the Help system printscreen below.
    06-06-12 03:12 PM
  14. cathyatthebeach's Avatar
    Mena... My service provider is mts (Manitoba telephone system). The ports haven't been changed since they set them up for me.
    I did add another email account before this started happening. I'll have to call my provider and run through it again. It was working fine with that new account added, then bang- started having this issue.
    06-06-12 04:04 PM
  15. Spacemonkie's Avatar
    I have to decide whether to return my playbook or keep it, by Tuesday afternoon.
    I am having significant problems with it. Initially set up was very problematic- spent last Saturday and sunday on the phone with PB tech help getting it to work. Eventually it was determined that my old ID from my Storm was interfering with ap worlds server and not recognizing my PB. Got that fixed with a new ID.
    Since then I have found it to be very glitchy. Sometimes something will work, and sometimes it won't. Sadly, I'm posting this using my iPad, as my email won't work on my PB.
    This started yesterday. Email was working fine, the stopped at 8:30am. At about noon I re-started the PB, and the email began working. This morning- no email again. I will have to restart again. Is this normal?
    I've been keeping track of the glitches and problems:

    froze several times. I use a notepad ap that also froze. ( I am keeping my list of questions and problems on it

    Links on emails won't connect about 25% of the time

    Wild automatic fast scrolling occurred when clicking anywhere in incoming email content (happened once)

    Can't seem to display a "sent" box in my email. (everything is in the column that says "all accounts"

    Had problems deleting emails. Had to do it several times.

    Can't figure out how to save pics from emails. Doesn't seem to work.

    Couldn't open face book yesterday. Everything else in my browser seemed to work. I could open FB from my iPad.

    Needed to created a photo album for a display I'm doing this evening. Can't seem to create a new folder.

    That's enough for now. I really want this to work, but I don't have time to spend countless hours tinkering with it. I love how you can integrate it with a pc. I haven't been happy with iPad, need flash, need to be able to switch files from my pc to tablet.
    My 14 day return is coming to the end of time. Need to decide if the PB will work without the glitches- or is this a common ongoing issue.

    Thanks in advance. C
    If I had a choice, I would return it and get a Galaxy TAB. I got my playbook as a gift and it was too late to excbange it. You can do so much more with Android, Android wins in evdry aspect (I'm refering to Android 4.04). Everyone always talks about how amazing the broswer is, Opera Browser it is not. and it constantly crashes. I use my playbook for Reddit and that's about it. I can do so much more with my Galaxy S.

    There are no facts in life, just opinions. That is mine.

    Sent from my BlackBerry Runtime for Android Apps using Tapatalk 2
    06-06-12 06:29 PM
  16. kbz1960's Avatar
    Strange my browser does not crash let alone constantly.
    rotorwrench likes this.
    06-06-12 06:42 PM
  17. lawguyman's Avatar
    . . . I use my playbook for Reddit and that's about it. . . .

    Sent from my BlackBerry Runtime for Android Apps using Tapatalk 2
    The first comment does not agree with the second.
    06-06-12 06:49 PM
  18. Chrysalis1156's Avatar
    Strange my browser does not crash let alone constantly.
    Mine either. Go figure.
    06-06-12 07:01 PM
  19. jrohland's Avatar
    cathy, where are the problems now? Is it just email left?
    06-06-12 07:05 PM
  20. cathyatthebeach's Avatar
    Yes. The email is still not working. This morning I will call my service provider and check that new email I added yesterday. It seems a co-incidence that this problem didn't occur until I added the additional email. Do you think that may be it? I have to get this working.
    06-07-12 07:38 AM
  21. brianatbb's Avatar
    Cathy, the problem is not your service provider. It is with the PB software, probably the latest update. I have three email accounts: Shaw, gmail and hotmail. They all used to work fine. Now none of them do. Just like you, my messages app crashes within 2-3 hours of rebooting, every time. I go to Accounts and just get the green circle, no accounts, unless I reboot (again). Others are having this problem too. No one seems to have any answers.

    Other problems? My browser regularly crashes, not so much while using it but if I leave it running in the background (and I have learned not to have more than three apps running simultaneously). Adobe Reader and PDF Reader regularly crash when running in background. TV stations on my large screen TV won't display in full-screen mode. Don't know if it's a PB issue or a limitation of the TV signal. They also stop playing after about 15 minutes, so kind of a useless feature anyway.

    What bothers me is not the glitches and limitations of what would otherwise be a very nice tablet. It's that Rim does next to nothing to address them. Twice annual updates that only address some of the major problems is not adequate. Having to reboot several times a day to use email is not adequate. Being unable to make a wifi phone call, or at least use Skype, is no longer adequate, especially for a tablet that bills itself as being so portable. Having to spend hours searching out solutions online is not adequate (I have never had to do so for my ipod).

    I guess I'll just be written off as a troll, which seems to be the fanboys' standard procedure for anyone who suggests the PB is not up to snuff.

    Edit to add: Just discovered today that my Calendar doesn't work either, probably since it needs to access accounts, and they lock up within 2-3 hours of rebooting, along with the Messages app.
    Last edited by brianatbb; 06-10-12 at 01:02 PM. Reason: elaborate on issue
    06-07-12 08:50 AM
  22. Canuck671's Avatar
    Cathy, the problem is not your service provider. It is with the PB software, probably the latest update. I have three email accounts: Shaw, gmail and hotmail. They all used to work fine. Now none of them do. Just like you, my messages app crashes within 2-3 hours of rebooting, every time. I go to Accounts and just get the green circle, no accounts, unless I reboot (again). Others are having this problem too. No one seems to have any answers.
    This is odd, i have 2 shaw and a gmail. Everything syncs fla0awlessly. If the problem was software, it would appear a lot more than once or twice. I am leaning towards a interaction between the pb and the op. My message app has never crashed. Ever. Not once
    Maybe i am super lucky, but i doubt it.

    problems? My browser regularly crashes, not so much while using it but if I leave it running in the background (and I have learned not to have more than three apps running simultaneously).

    If you aren't using the apps in a multitasking then close them. They don't take time to start back up.

    Had to check my emails, was notified by the bing and red flash. Marked some as read and deleted the rest. I have my business emails on my 9800, and personal on native. Works awesome.

    Adobe Reader and PDF Reader regularly crash when running in background.

    Again, what for? Maybe you need to set the background to stop while in the background if you insist on running everything at once. My ipad (yes i have one) does this, actually i think there is no other option.

    TV stations on my large screen TV won't display in full-screen mode. Don't know if it's a PB issue or a limitation of the TV signal. They also stop playing after about 15 minutes, so kind of a useless feature anyway.

    I dont watch tv on my pads, i have cable.

    What bothers me is not the glitches and limitations of what would otherwise be a very nice tablet. It's that Rim does next to nothing to address them. Twice annual updates that only address some of the major problems is not adequate. Having to reboot several times a day to use email is not adequate.

    I still don't understand why this is happening.

    Being unable to make a wifi phone call, or at least use Skype, is no longer adequate, especially for a tablet that bills itself as being so portable.

    Skype.......would be nice i suppose.


    Having to spend hours searching out solutions online is not adequate (I have never had to do so for my ipod).

    I guess I'll just be written off as a troll, which seems to be the fanboys' standard procedure for anyone who suggests the PB is not up to snuff.
    Now for my gripes. The keyboard is missing arrow keys so my fat fingers dont have to try to put the cursor where i need it. Also, the auto correct function sometimes comes up, other times no where to be found.

    The apps to go needs a full functioning native program. But with the competition between platforms, this is to be expected i suppose. Also the edit functions are somewhat of a pin in the arse

    But maybe my fat fingers have to do with that as well.

    Good luck with your problems..
    06-07-12 09:46 AM
  23. cathyatthebeach's Avatar
    Well now my primary email is working. YAY. I still cant log into this forum from my PB.
    Oh well, I can live with that.
    I have a couple of ap questions. I think I'll start a new thread so as not to confuse the subject of the thread! Thanks every.one.
    06-07-12 05:35 PM
  24. jpash549's Avatar
    Seems like most of these email complaints are in Canada. My PB email is working fine here in SE US with Comcast although occasionally my email (Yahoo, Hotmail, Google) wants me to sign in again. So is it the fault of the PB when you have trouble. By the way the Crackberry app is great for accessing the forums and much more convenient than signing into Mobile Nations on the web.
    06-08-12 12:42 AM
  25. blockbuy's Avatar
    Decided yet?
    I'll give you 30
    06-08-12 05:38 AM
59 123
LINK TO POST COPIED TO CLIPBOARD