12-15-12 01:11 PM
926 ... 56789 ...
tools
  1. WArcher's Avatar
    Is there any way to get 'something' going for the LTE devices? Even the beta site blacklists those things for now.
    10-03-12 09:59 AM
  2. wayoung's Avatar
    Have you tried connecting using the QR code?
    Countless times, as well as trying manual pairing. Gonna try downloading the OTA bridge see if that works.
    10-03-12 09:59 AM
  3. playbookster's Avatar
    No bugs to report. Android apps run great, screen shots look better and browser seems to be faster
    10-03-12 10:00 AM
  4. shawnkI1991's Avatar
    In terms of the actually installation, I found the download of 394MB to be quite speedy actually. The installation has been chugging along for a few minutes now, but I should be restarting any second now. Another thread was started to address differences between the last beta and this release.
    10-03-12 10:01 AM
  5. TheNerdfly's Avatar
    right - all my sideloaded apps work. Not just work, they are quicker and smoother than ever before. Not so the stock browser, i see little to no change there. However 'Simple Browser' is like lightning, it really does go like the clappers. Dolphin is quicker too but not as fast with no checkerboarding.

    Opening/starting apps is significantly faster, even large games like deadspace and bards tale (in fact i'm sure the synching between animation and conversation has improved too). Task switching/swiping between apps is much smoother.

    Appworld connected much faster than usual but TBF it has been slow of late. Video and pictures appear to display faster but that could just be me.

    Messages app took a while to populate but once done shows support for folders.

    IMPro runs in the background.

    Still can't get playbook to tether via bluetooth to my wave s8500, but at least it doesn't reboot the phone when it tries now!
    Ben1232 and HaTaX like this.
    10-03-12 10:01 AM
  6. arvveeeeee's Avatar
    Unfortunately after 4 reboots, no Camera. Screen Capture works though. Anyway, I'm just happy certain sites are now capable of having video playback...will do a few tests/tweeks later and see if I can solve the issue...***by the way RIM has offered me multiple times to send it to be fixed (one offered a free 64GB) even though my 90-day in period has expired. But I'd rather keep this bc they might give me a different refurbished I playbook.
    ***
    10-03-12 10:01 AM
  7. nic01's Avatar
    Has anyone tried opening the sms messages from Bridge?
    10-03-12 10:01 AM
  8. Marauder2's Avatar
    Lost all entries in calendar.
    Same thing happened here, all my emails are gone too.
    10-03-12 10:02 AM
  9. spatialmongrel's Avatar
    mine does - just sent a reply on my 9800 and it appeared on my pb sms conversation
    10-03-12 10:02 AM
  10. GJHmf's Avatar
    Lost all entries in calendar.
    Yep. I've certainly lost all of my shared Gmail calendars.
    10-03-12 10:03 AM
  11. Superfly_FR's Avatar
    Bridge will not connect. I have deleted, re installed, batterry pulled, restarted and nothing. I can connect via bluetooth. But the bridge itself wont work. Either my playbook asks if a number matches a number on my phone and my phone shows no number or my phone tells me to go to bridge on my playbook and select thephone from the menu and the phone doesnt show up on the menu. That is as close as i can get to bridging. Using bridge .26 on an os 7 phone.
    Do not connect with BT prior to bridge.
    1/ Delete bridge entries
    2/ Delete BT entries
    3/ Try again (prefer the tag method)
    10-03-12 10:04 AM
  12. markryb's Avatar
    After update...all calendar info (appointments etc.) are gone?...also only contacts that showed up are linkdn...all others are gone.....any ideas?
    10-03-12 10:04 AM
  13. jegs2's Avatar
    Looks like the right answer is to backup, install the update, and then reboot the PB five or six times.
    10-03-12 10:04 AM
  14. Anna Key's Avatar
    U.K. 329 megabytes. Time from downloading to install and fresh restart 25 minutes.

    For some reason my start up screen saver shows Tom & Jerry instead of the usual liquid hippy-dippy oil lamp. Tom appears to be chasing Jerry around what looks like a R.I.M. warehouse full of sparkling new Playbooks?

    Very confused?

    DC506 likes this.
    10-03-12 10:06 AM
  15. moa999's Avatar
    I suspect the shared GMail Calendars (ICS) will take time to populate...
    JLH1245 likes this.
    10-03-12 10:07 AM
  16. Itstakenovermylife's Avatar
    After update...all calendar info (appointments etc.) are gone?...also only contacts that showed up are linkdn...all others are gone.....any ideas?

    Give it time...everything will eventually re-populate and re-load. I believe it wipes out all PIM data on the upgrade, then re-syncs. It took mine about 15 mins and everything started showing up again.
    bungaboy and undone like this.
    10-03-12 10:07 AM
  17. moa999's Avatar
    Has anyone tried opening the sms messages from Bridge?
    Nic01,
    Are they meant to be different people...

    Do you use spaces in the phone numbers in your address book ??
    10-03-12 10:08 AM
  18. djenkins6's Avatar
    Is there any way to get 'something' going for the LTE devices? Even the beta site blacklists those things for now.
    The Blackberry blogs description said the LTE update would be within a month.
    10-03-12 10:12 AM
  19. LoganSix's Avatar
    Has anyone tried opening the sms messages from Bridge?
    I did both SMS and BMM. I would take a picture, but apparently when I have Bridge turned on, I can't take a screen capture.
    10-03-12 10:13 AM
  20. moa999's Avatar
    LTE device is like a phone - each release needs carrier approval
    10-03-12 10:13 AM
  21. pragnesh89's Avatar
    NFL Videos work. That's all I need for now. I won't be moaning or complaining until the NFL season ends unless it stops working
    10-03-12 10:13 AM
  22. BigwhiteUK's Avatar
    only have skype beta, though chat is working
    10-03-12 10:14 AM
  23. spatialmongrel's Avatar
    all my exchange data (mail, contacts, calendar) are good to go. no issues here. not seeing these file management changes the documentwtion says. seems to be the same flat structure to me.

    hmm, juwt noticed auto spell check isn't working anymore on the cb forum app. hmm. works on email... pretty sure it used to work in the android player too...
    10-03-12 10:15 AM
  24. Postfuhramt's Avatar
    Hi there,

    as of yet I can detect no difference whatsoever between 840 and 1032!

    - Google Mail still crashes when hitting the settings button;
    - GPS module still extremely sluggish
    10-03-12 10:15 AM
  25. DurdenLunarius's Avatar
    So far the one issue I've found that I had hoped was corrected over .840 is that newest BAR file of Kobo eReader 4.x still does not work. Login and population of current books (with bookmarks) works fine, but trying to open a book to read causes an error and Force Close each time.

    Had to downgrade back to the 3.1 BAR file.
    10-03-12 10:16 AM
926 ... 56789 ...
LINK TO POST COPIED TO CLIPBOARD