12-15-12 02:11 PM
926 ... 34567 ...
tools
  1. pragnesh89's Avatar
    Good to know. Will delay the update for now.
    Check out post # 138
    10-03-12 10:27 AM
  2. LoganSix's Avatar
    Attachment 118222

    Camera App shows error.4003
    I can take a picture with the camera, but the screen capture using the volume +- keys doesn't work.
    10-03-12 10:28 AM
  3. djenkins6's Avatar
    I also had the problem with no android apps starting. Took 2 reboots before they would run. And even after 2nd reboot the first time I ran CB forums app showed a black screen for a couple of minutes before starting. Closed CB forums, started CB forums and app started up in 12 seconds, third run started up in 5 seconds and seems to be consistent at starting subsequent apps in 4 or 5 seconds or so now.
    10-03-12 10:29 AM
  4. jegs2's Avatar
    Check out post # 138
    It says, "Downloading now"

    Not sure how that helps. What I've seen in follow-up comments is that multiple reboots may be required to allow side-loaded Android apps to function properly.
    10-03-12 10:29 AM
  5. hytran's Avatar
    I can take a picture with the camera, but the screen capture using the volume +- keys doesn't work.
    I took two screenshots just now. Works fine.
    PatrickMJS and kbz1960 like this.
    10-03-12 10:30 AM
  6. High_Sierra's Avatar
    Just downloading now. via wifi, and playbook plugged in. Tried with Blackberry Desktop software and it kept losing connection to my playbook.
    10-03-12 10:31 AM
  7. frfghtr's Avatar
    Screen capture doesn't seem to be working anymore.
    Mine was really slow to capture. Took a few seconds to work.
    10-03-12 10:32 AM
  8. BB-Marcus's Avatar
    PlayBook 64GB 2.1.0.1032
    Just tried the print to go feature from Wired LAN to Wireless. Am I correct that this should now work with the update, so two different networks?

    Just tried it and get the following

    Connection to your BlackBerry PlayBook failed.
    Please ensure that your desktop and tablet are connected to the internet and are on the same local network

    Any ideas folks or is it still the case of having to be on teh same subnet?
    10-03-12 10:32 AM
  9. LoganSix's Avatar
    I took two screenshots just now. Works fine.
    Could be my Otter Box case causing an issue. Going to reboot and try again.
    10-03-12 10:32 AM
  10. danwebb955's Avatar
    Just got the update here in the UK but it says my battery isn't hight enough to download gotta wait for it to charge first.
    This wait is frustrating.
    10-03-12 10:33 AM
  11. EmanueleBB88's Avatar
    I also had the problem with no android apps starting. Took 2 reboots before they would run. And even after 2nd reboot the first time I ran CB forums app showed a black screen for a couple of minutes before starting. Closed CB forums, started CB forums and app started up in 12 seconds, third run started up in 5 seconds and seems to be consistent at starting subsequent apps in 4 or 5 seconds or so now.
    If i've seen right, even on the beta there were similar problem. Sometimes, if you lunch the android player too soon after booting, it doesn't work. If you still get this problem try to wait a bit more!
    10-03-12 10:33 AM
  12. BlazorBoy's Avatar
    Attachment 118222

    Camera App shows error.4003
    My camera works fine.
    10-03-12 10:33 AM
  13. BigwhiteUK's Avatar
    Instagram doesn't crash, states incompatible camera!
    jiatern likes this.
    10-03-12 10:34 AM
  14. bungaboy's Avatar
    Ahhh yes. What a glorious birthday present to wake up to!

    Will report back later with any errors found. I remember a fair amount from beta'ing .840, so hope to contribute soon.
    Happy Birthday from me and . . . . .RIM.
    10-03-12 10:34 AM
  15. masterscarhead1's Avatar
    SMS
    Notifications not in sync with phone. Red star does not go away.
    There is nothing on the Playbook indicating which conversation has the new message.
    There is an issue with that. The latest text which wasn't sent when the bridge was linked will not show up. I already contacted BB beta zone admin.
    10-03-12 10:34 AM
  16. Cleanton's Avatar
    Upgraded from teh beta version. I didn't noticed any improvement.
    10-03-12 10:34 AM
  17. magellat's Avatar
    Download and install OK:Montreal,Canada
    397 Mb
    10-03-12 10:34 AM
  18. spatialmongrel's Avatar
    apps (picshop, etc) that use the native file manager are still only showing flat files, no folders, and still oldest first.

    grrrrrrr!
    10-03-12 10:34 AM
  19. timmy t's Avatar
    When I pair my phone with it through BlueTooth, there is a Services section under Device Properties that says BlackBerry Bridge, Audio/Video Remote Control, Internet Tethering and HID.
    Was that always there in detail?
    10-03-12 10:35 AM
  20. Mr Flibble's Avatar
    well I deleted my email accounts on the playbook, restarted the device and re-entered it all, seems to be working now - very odd though!
    10-03-12 10:35 AM
  21. pragnesh89's Avatar
    It says, "Downloading now"

    Not sure how that helps. What I've seen in follow-up comments is that multiple reboots may be required to allow side-loaded Android apps to function properly.
    Sorry I meant post 148. And yeah it seems that if you reboot twice then apps seem to work
    10-03-12 10:35 AM
  22. EmanueleBB88's Avatar
    Could anybody say if skype (not beta) is working now?
    10-03-12 10:35 AM
  23. hytran's Avatar
    Doesn't appear to complain (like the beta did) about USB not having enough juice to charge...
    10-03-12 10:36 AM
  24. BlazorBoy's Avatar
    Mine was really slow to capture. Took a few seconds to work.
    Mine worked fine.
    10-03-12 10:36 AM
  25. Harryl6134's Avatar
    OTA updated and restart...seems a little faster overall, but Prob'ly due to restart.

    Sideloaded apps working, especially Kindle app.

    Will post more later...
    sputneek likes this.
    10-03-12 10:36 AM
926 ... 34567 ...
LINK TO POST COPIED TO CLIPBOARD