12-15-12 01:11 PM
926 ... 2829303132 ...
tools
  1. dibbis's Avatar
    Olive Tree bible doesn't work.
    olivetree will come with an update the next day or two, so that should work properly by then.
    10-05-12 04:49 AM
  2. MrC05's Avatar
    I'm finding some issues with the update on my PB:

    1). Side loaded apps won't open. They just give me a blank screen. I previously installed the Honeycomb launcher on my Playbook so I had the option of opening an app using that or the QNX launcher. Now I have to use the the Honeycomb Launcher for the side loaded apps. Apps downloaded from App World will still open with either.
    2). A free app that I downloaded from App World (IM+) for the Playbook wouldn't work at all. It would not launch in the QNX launcher or the Honeycomb launcher. I had to uninstall it, refresh the list then reinstall it.
    3). When I deleted the app from the home screen, it was still showing in my "Installed" list in App World. I had to delete it from the "Installed" list then refresh the "Uninstalled" list. Before, when i deleted an app from the home screen, it went to the uninstalled list.
    4). Bridge SMS is doing something kind of funky. When I open it, its accessing my contact list (which is disconnected from my list of Bridge Applications). When i open it, it will show the job titles of 4 contacts instead of their contact name but all of them would be the 1 conversation a contact just sent me. So i have to delete all of the conversations, exit the app, then go back in to see the correct contact/conversation. It seems to be only doing this if the sms contact is integrated with my BBM contacts. (I really don't use the native sms application on the handheld since we are able to BBM and SMS text all inside the BBM application).
    5). The new message (for SMS only) indicator is hard to get rid of. I have to keep going in and out of the application to get rid of it.
    10-05-12 04:52 AM
  3. baggins15's Avatar
    If you want Internet via an att bb, download the bridge update from rr_yy.com. Essential for att users.
    Is the new bridge update required in order to sync between the two devices?

    I don't care about sending SMS and the new stuff. I prefer having internet access via the bridge from my att bold, than give that up for the SMS functionality.

    I am using the old bridge application that allows tethering...
    10-05-12 05:29 AM
  4. BB-Marcus's Avatar
    I can't seem to search threads any more since the update yesterday, so apologies if someone has already posted this.

    Print to Go

    There seems to be quite a lot of confusion on the Print to Go with OS2.1.
    Certainly from reading the latest documents I was under the impression that it would work with devices on two seperate networks.
    Looking at the print to go log files it seems that the transfer of the file from the PC to PlayBook does need to be on the same network (or at least be able to pass traffic to the other network) as it uses the private ip address of the PlayBook. There is some communication between the PC and the RIM network, but this is simply to exchange security credentials and get the public key.
    We have both a wired and wireless network and currently both are on totally different ranges so we had to configure our firewalls to allow traffic internally between devices.
    I guess in some respects it does make sense in that it means your documents are not handled by a third party and from a corporate perspective this is good.

    For those wishing to diagnose this further I found that the Print to go app creates a log file (on my windows box it saved it into the Documents folder) Called PrintToGoLog.txt

    Hope this helps.
    10-05-12 05:40 AM
  5. dynot's Avatar
    Over 700 posts and the "search thread" function doesn't work but I'm sure someone has mentioned this already.

    Just in case not, I found typing in the address bar in the browser no longer gives you the .com key or any of the various options by holding it down.

    Also, at first I was pleasantly surprised by the speed of the browser and significant reduction in checkerboarding but now it's back. So pretty much the same overall performance as 2.0 except now I don't have that .com key anymore. As for the additional features (portrait mode email, etc) those aren't anywhere as important to me as bookmark management.
    kbz1960 likes this.
    10-05-12 06:37 AM
  6. ralfyguy's Avatar
    Over 700 posts and the "search thread" function doesn't work but I'm sure someone has mentioned this already.

    Just in case not, I found typing in the address bar in the browser no longer gives you the .com key or any of the various options by holding it down.

    Also, at first I was pleasantly surprised by the speed of the browser and significant reduction in checkerboarding but now it's back. So pretty much the same overall performance as 2.0 except now I don't have that .com key anymore. As for the additional features (portrait mode email, etc) those aren't anywhere as important to me as bookmark management.
    The .com key is there on mine, including the options holding it down.
    PatrickMJS and dynot like this.
    10-05-12 06:47 AM
  7. pickles#WP's Avatar
    The .com key is there on mine, including the options holding it down.
    Ditto for me. (Whew!)
    10-05-12 06:58 AM
  8. dynot's Avatar
    The .com key is there on mine, including the options holding it down.
    Interesting...I have rebooted a couple of times and its still not appearing. Obviously its not an OS problem so I'll try again when I get home tonight.

    Thanks
    10-05-12 07:17 AM
  9. ryacht's Avatar
    Just want to ask again:

    how about Wifi stability now? Anyone WHO HAD issues with interrupted Wifi, how stable is it now? Does it have a shorter range on return?

    Ray
    10-05-12 08:14 AM
  10. BBMak's Avatar
    Noticed a big improvement in calendar. syncing a lot better now and also, tapping on a contact in the "people" tab will take bring the contact info. that wasn't there in the previous official 2.0

    Sent from my BlackBerry Runtime for Android Apps using Tapatalk 2
    10-05-12 08:23 AM
  11. daglesj's Avatar
    My quick summary after having used my Playbook with 2.1 for a couple of day -

    Before 2.1 - Playbook buttery smooth and fun to use.

    After 2.1 - Playbook laggy and unresponsive.

    Not a step forward for me.
    10-05-12 08:28 AM
  12. Stephen_TX's Avatar
    BB-Marcus - I've been having problems with PTG (and have been poskting with others in a Microsoft Tech forum) since 2.0. While it works fine in a local admin ("clean") environment, it won't in a domain - it immediately generates a printer error (yellow triangle on PTG printer icon in W7). RIM believes its related to domain security settings, and hoped 2.1 would correct the issue, but it didn't.. You appear to understand these things - can you provide some input? Thanks. BTW, it never gets to the log file you mentioned.
    10-05-12 08:34 AM
  13. gwinegarden's Avatar
    Messages app keeps crashing if I try to delete a large number of emails. Not sure what the cutoff number is, but had to cut back to deleting about 6 or 8 at a time.

    Also getting some issues with the browser. Hangs up on occasion.

    Also, one of my favourite sites (fantasticfiction.co.uk) has issues when I try to search. This also occurs using Simplebrowser BUT Dolphin browser works fine. Strange.
    10-05-12 09:14 AM
  14. todbanner's Avatar
    My quick summary after having used my Playbook with 2.1 for a couple of day -

    Before 2.1 - Playbook buttery smooth and fun to use.

    After 2.1 - Playbook laggy and unresponsive.

    Not a step forward for me.
    how many times have you rebooted the device?

    it seems there is no right answer to this but with mine initially it was laggy and things didnt work.

    with each restart it seemed to come together a little at a time.

    Sent from my BlackBerry 9810 using Tapatalk
    10-05-12 10:17 AM
  15. Cello1511's Avatar
    Videos on Radio-Canada site, TOU.TV, are now working. Curiously, they were not working the first day after the update but I decided to try again yesterday and they now work. If you understand French, you can watch many TV programs, including some series of the 1970 years.
    10-05-12 10:29 AM
  16. pawluks's Avatar
    It took 3 restarts buts after the 3rd one every new feature was functional and my playbook was back in action!!
    10-05-12 10:50 AM
  17. ralfyguy's Avatar
    Is there any word about why the Facebook contacts birthdays are not in the calendar anymore?

    Sent from my BlackBerry 9810 using Tapatalk
    10-05-12 10:59 AM
  18. harman_21's Avatar
    I looked through the thread and tried to search but it doesn't seem to be working. My led light doesn't work when I receive emails or other messages. I know others dealt with this issue but was wondering if there was any solution, I've restarted around 4 times.
    10-05-12 11:02 AM
  19. PatrickMJS's Avatar
    This morning I'm quite impressed with the new format of the forums here on CB.com. I was briefly concerned when a couple of posters commented they couldn't find the search function for the thread. It's there boys, just look up for it. Here is a clue:

    2.1.0.1032 fixes and bugs, share your findings here!-img_00000018.jpg

    I must also say .1032 has my PB working even more buttery smooth than it was before. Notice that the screenshot function is working! Notice I was easily able to "find" the screenshot in the PB picture folder. As I type here, the sweet autocorrect feature is working nicely.

    Have to say go RIM!!! My PB is working really, REALLY well. As with the rest of us, now I can't wait for BB10, but having my tablet working this well will make the wait much more enjoyable.
    10-05-12 11:15 AM
  20. Darlaten's Avatar
    Just want to ask again:

    how about Wifi stability now? Anyone WHO HAD issues with interrupted Wifi, how stable is it now? Does it have a shorter range on return?

    Ray
    My WIFI, unfortunately, has not improved. I can guarantee that at least once every browsing session, I will get an error message saying that the Playbook can't connect to the WIFI network (I don't remember the exact error message). All I do is hit "Try again", and then it will connect. This has happened consistently and hasn't gone away with the new upgrade. My Ipad, PSP, or any other device that I have never drops; only the Playbook.
    10-05-12 11:24 AM
  21. Stephen_TX's Avatar
    It took 3 restarts buts after the 3rd one every new feature was functional and my playbook was back in action!!
    Same as my experience upgrading from 2.1.0.840 Beta. It took a few re-starts, but everything now fine.
    10-05-12 11:37 AM
  22. Cello1511's Avatar
    I only installed the 2.1.0.840 beta on last Monday to check Tou.tv site. I rapidly installed the official version as soon as released. After the Official 2.1 update, I was expecting "BugReport" and "Bug Reporter" icons to disapear but they are still there. Curious to know if everyone have these icons? If yes, is it the way we can inform RIM about any bugs we find, not only in the beta but also in the Final release? You can see these icons at the bottom of this screenshot.
    2.1.0.1032 fixes and bugs, share your findings here!-bugicons.jpg
    10-05-12 12:06 PM
  23. adougl26's Avatar
    i've got the problem that my download paused because the battery was less than 20%
    now i've charged it, the download won't restart. the pause and restart buttons are cancelled out
    10-05-12 12:28 PM
  24. ralfyguy's Avatar
    I don't have the icons. I upgraded from. 668. I never got that small update either.
    I only installed the 2.1.0.840 beta on last Monday to check Tou.tv site. I rapidly installed the official version as soon as released. After the Official 2.1 update, I was expecting "BugReport" and "Bug Reporter" icons to disapear but they are still there. Curious to know if everyone have these icons? If yes, is it the way we can inform RIM about any bugs we find, not only in the beta but also in the Final release? You can see these icons at the bottom of this screenshot.
    Click image for larger version. 

Name:	BugIcons.jpg 
Views:	34 
Size:	44.3 KB 
ID:	122300
    10-05-12 12:40 PM
  25. BB-Marcus's Avatar
    BB-Marcus - I've been having problems with PTG (and have been poskting with others in a Microsoft Tech forum) since 2.0. While it works fine in a local admin ("clean") environment, it won't in a domain - it immediately generates a printer error (yellow triangle on PTG printer icon in W7). RIM believes its related to domain security settings, and hoped 2.1 would correct the issue, but it didn't.. You appear to understand these things - can you provide some input? Thanks. BTW, it never gets to the log file you mentioned.
    Um can't say as I really understand these but happy to give it a go. Can you do a search for the log file as this would really help diagnose things. Worth just doing a search in case you have any folder re direction set?

    According to a KB article KB28665 for OS2.0 the default file location is My Documents.
    See BlackBerry Knowledge Base and search for KB28665

    Extract from this "The Print To Go printer driver on the Windows computer creates a log file in the My Documents folder called PrintToGoLog.txt. This log file is overwritten each time the Print To Go driver is used. The Print To Go driver on the Windows computer uses a Web Services call on port 443 to communicate with the BlackBerry Infrastructure to locate the BlackBerry PlayBook. The application then uses port 80 to transfer the file from the workstation to the PlayBook."

    Certainly the information in the log file shows quite clearly what is going on so a good place to start.
    10-05-12 01:04 PM
926 ... 2829303132 ...
LINK TO POST COPIED TO CLIPBOARD