12-15-12 01:11 PM
926 ... 2627282930 ...
tools
  1. Vector-SS's Avatar
    Browsing/opening files on my smart phone using my PlayBook is now much faster. I can now easily play a 100mb song and it starts playing in a couple of seconds. This was a difficult task before. However, we still (or I have not figured it out yet) can't play videos.

    Excessive battery usage thus far, lost about 5-7% battery on standby in an hour.
    10-04-12 10:28 AM
  2. Zidentia's Avatar
    On my PB Android apps work fine with one exception. News alerts for News Republic do not open the actual alert any longer. ShadowGun has become bit sluggish. I do not see text messages on the bridge even after rebooting both three times with the new bridge.

    More concerning is the email problems. I never had any issues but now it frequently says it lost connection and closes. It also constantly syncs and is sluggish at times. I would have liked email folders though.
    10-04-12 10:37 AM
  3. High_Sierra's Avatar
    There was a small (4 MB) update today when I turned on my Playbook. I had updated to 2.1.0 yesterday from the previous 2.0.1 version.
    10-04-12 10:38 AM
  4. djenkins6's Avatar
    Using gmail with IMAP folders and I have a lot of folders which I enabled sync on. It has spent a lot of time repeatedly syncing, but the number of messages it says it is syncing is reducing over time, and performance of the mail app gradually improving over last few hours too.
    10-04-12 10:47 AM
  5. julianrt's Avatar
    There was a small (4 MB) update today when I turned on my Playbook. I had updated to 2.1.0 yesterday from the previous 2.0.1 version.
    any fixes?
    10-04-12 10:52 AM
  6. cletis's Avatar
    Can anyone say if the SMS messenger works exactly like BBM over bridge?... my concern is that both myself and my girlfriend and I use bridge with our respective phones... want to know that multiple accounts are fine and that it doesn't save logs onboard.
    I don't know anything about BBM, but all Bridge apps, by definition, store no data on the PB; they simply provide a bridge (hence the name) to the data on the BB to which the PB is currently bridged.
    10-04-12 10:52 AM
  7. dperry360's Avatar
    I'm having trouble using video chat. A message appears saying " an application is currently using the camera. Close the application and try again." even though there are no other applications running. Should I try a back up an security wipe?
    10-04-12 11:02 AM
  8. Rundelight's Avatar
    Hi All

    After the update to 2.1 some of my MP4 videos will suddenly not play anymore

    I have narrowed it down to the following

    Files ripped with WinXDVD ripper will play

    files ripped with DVDFab will not play.....

    Solution for now has been to download "Local Media Player" From Appworld which can play all MP4 files......'

    Seems like a bug to me I see others in the thread having the same problem and some who don't, which may be explained by what i have observed above

    Hope this will be addressed by RIM

    Regards
    Rundelight
    10-04-12 11:16 AM
  9. LeKeiser's Avatar
    Dunno if someone reported this bug, but when you open the SMS app on the BB, you have a conversation, and you close it. Next message you'll receive won't be in the conversations. You have to open the contacts, click on the one you were chatting with, and then you'll see the new SMS you received.
    10-04-12 11:20 AM
  10. beepicker's Avatar
    Hi all,

    Really like the new update (why do I keep thinking: Version 10?)

    Portrait email rocks, Calendar too (once you get used to it/them)!

    But...

    Two "unwanted features" so far:

    "Orientation lock" gets confused if you set it to "Portrait" then open the "Weather" app (landscape orientation) then close it. "Landscape mode" lock, anyone?

    App World seems confused too: in portrait mode, everything LOOKS ok, but just try clicking on an app's icon... ;-) Return to Landscape mode and everything's fine.

    Roll on Version 10...
    10-04-12 11:20 AM
  11. thelink74's Avatar
    I did find this new in my "Security" settings
    10-04-12 11:22 AM
  12. gwinegarden's Avatar
    I did find this new in my "Security" settings
    Anyone tried it yet?
    10-04-12 11:27 AM
  13. gwinegarden's Avatar
    If I use the mute button, and then try to unmute using the mutual or rocker buttons, the sound is gone. Requires a reboot.
    10-04-12 11:28 AM
  14. Foppa_21's Avatar
    Seems my Bridge SMS has glitches as well, shows several conversations but listed as all by the same contact.... and all the message instances are the same ? Tried restarting at least twice now.... anyone else having similar issues ? or fixes ?
    Solutions for things like this are often buried in the 100s of posts in this thread, and we need more "solution posts" to even out the "problem posts."

    I had this problem as well. And as others have said, it relates to non-numerical characters in a contact's phone number. For me, all my SMS conversations were showing up under two contacts. I looked at those contacts and each had a single random character in one of their phone numbers. One contact had a period for the home number, and the other contact had a space for one of his numbers. I deleted those characters and the SMS conversations on my playbook looked just like my phone. Problem solved.
    Last edited by Foppa_21; 10-04-12 at 11:37 AM.
    evozero and Zeds like this.
    10-04-12 11:30 AM
  15. KennethD's Avatar
    I don't know if it's been mentioned but the camera on the android side is now tied into the sideload evernote app.

    Sent from my BlackBerry Runtime for Android Apps using Tapatalk
    10-04-12 11:37 AM
  16. evozero's Avatar
    I have a problem with the camera, I can take video, but can not take photos (front and rear is the same) only makes the shutter sound and gets freeze for few seconds then it will let me try to take a new photo, again this was working with a bit of lag in 2.0, then when I went to 2.1 beta, after the upgrade the camera for photos stopped working, I was hoping 2.1.0.1032 version to fix it, but still the same.

    I found out that if i use any other camera app from the app store I can take photos, so any idea on how to fix the native camera app?
    10-04-12 11:42 AM
  17. bribert's Avatar
    Updated yesterday. email, calendar, bridge and android all work fine. But I'm having two major problems:
    - iTune Sync and Splashtop (1) can no longer find my Mac even when ip is entered manually. That's a major issue for me. is anyone else having the same problem?


    Sent from my BlackBerry Runtime for Android Apps using Tapatalk 2
    Same here with Splashtop. "Finds" pc but does not connect. Hope there will be a quick fix.
    10-04-12 11:44 AM
  18. gnirkatto's Avatar
    After several reboots:

    Bridge still not working
    Monthly calendar still showing white emptyanel only (not even the calendar grid is visible)
    Wlan connection now working fine and reliably. Browser faster than before.

    Maybe another ~800 reboots and my other problems will disappear too?
    I changed the default calendar view from week to month. Suddenly the month gets displayed correctly.
    Bridge still not working - error 404
    10-04-12 12:29 PM
  19. parbrook's Avatar
    Change from 2.0: IMAP now works with Yaziba (inbox only) and I have calendar sync with Yaziba, but no contact sync.
    10-04-12 12:37 PM
  20. Wolle's Avatar
    Had to unistall and reinstall Ghost Commander after the OS upgrade - now it's working again
    10-04-12 01:00 PM
  21. svein99's Avatar
    Monthly view also not working for me until I set default from weekly to monthly. This is logged with BB Tech Support. I also recommended the following:
    1. In "day view" the notification icon does not stay light blue as in other views.
    2. Email - max retention time is 30 days in BBPB while my server keeps all emails. Short of allowing users to set their own retention time, there should at least be a search option so you could get at older emails while traveling.
    3. Bulk import of contacts are not supported in either BBPB or BB Desktop Manager (BBDM) so you either have to manually re-create your list or use a webmail account to sync with. The problem with syncing to webmail is that your data could be mined if your account is hacked and if you turn sync off in BBPB you also loose the ones you have already synced.An update to either the BBPB, the BBDM or a separate (paid?) app would be great.

    NOTABLE IMPROVEMENTS:
    1. Faster load times - now under 3min against 4+min in 2.0
    2. Less tile ghosting in web browser
    3. Improved imap file handling in email app
    4. Improved Android
    5. Battery life seems to be better (or at least the discharge icon seem to move slower)
    10-04-12 01:03 PM
  22. therealjoeblow's Avatar
    What accounts are these?
    Mine was a pop3 account with contacts and calendar locally stored, because despite probably 30 attempts with OS 2.0 I was never able to connect either of my mail.live.com accounts as an IMAP/hotmail account, it would error out every time, so I had to go old school pop3. Now with OS 2.1 the hotmail imap account type works fine, so since everything was already wiped, I deleted the pop3 accounts and reconnected them as hotmail type now with calendar and contact syncing.

    TRJB
    10-04-12 01:21 PM
  23. The_Adventist's Avatar
    I did find this new in my "Security" settings
    So I tried to encrypt the spare 16gb PlayBook

    17 minutes from 0% to 100% and then once it hit 100% it reset to 0% and hasn't moved since.

    At this point I don't know what is happening. I can stop it or pause it but other than that it seems to be just hanging.

    The first pic is the initial start, the second pic is when it reset to 0% and the third is the process being paused.

    Hitting stop starts the decryption process

    DECRYPTION

    Now to decrypt takes way longer. Mine is decrypting at about a rate of 1% every 36 seconds.

    Decryption is necessary in order to remove the device's password
    Last edited by The_Adventist; 10-04-12 at 01:40 PM.
    10-04-12 01:30 PM
  24. wattsn's Avatar
    I'm loving the new update. I do not have a single issue, as identified in other threads, and having used my PB on and off all day, I've just got home at 1930 and still have 82% battery remaining.

    Calendar working
    Notification light working
    Camera working
    etc, etc

    Everything working exactly as it should
    PatrickMJS likes this.
    10-04-12 01:31 PM
  25. therealjoeblow's Avatar
    2nd bug:

    With an android app running, when you try to open another one, the second opens with the image of whats running on the first for about 1 or 2 seconds. Then, when i browse back to the first, it breaks for a while... But then, it's all good again

    But for the most, it's all ok - All apps running
    Yep, I notice that too. No multitasking, just suspending the apps I guess, so not much of an 'enriched experience'.

    TRJB
    10-04-12 01:31 PM
926 ... 2627282930 ...
LINK TO POST COPIED TO CLIPBOARD